#dei:fedoraproject.org: diversity

Meeting started by @jflory7:fedora.im at 13:00:49 UTC

Meeting summary

  1. TOPIC:Roll call & hello's (@jflory7:fedora.im, 13:01:09)
    1. LINK: !link https://hackmd.io/@fedora-dei/HJ9YoY5uY (@jflory7:fedora.im, 13:04:16)
    2. INFO: !info **Attendees** (name, pronouns, FAS ID, oceans or mountains?) (@jflory7:fedora.im, 13:06:48)
    3. INFO: !info Justin/JWF, he/him, jflory7, can I have both? :slightly_smiling_face: (@jflory7:fedora.im, 13:06:55)
    4. INFO: !info Justin/JWF, he/him, jflory7, can I have both? 🙂 (@jflory7:fedora.im, 13:07:06)
    5. INFO: !info Emma Kidney, she/her, ekidney, oceans! (@ekidney:matrix.org, 13:07:20)
    6. INFO: !info Attendees Sarah (She/Her), oceans (@sarah-thornton:matrix.org, 13:07:43)
    7. INFO: !info jonatoni, she/her, oceans 🌊 (@jonatoni:fedora.im, 13:07:52)
    8. INFO: !info Marie, she/her, mountains (@riecatnor:fedora.im, 13:08:24)
  2. TOPIC:Team announcements & news (@jflory7:fedora.im, 13:09:34)
    1. INFO: !info Join #freetober, the latest Art Challenge hosted by the Creative Freedom Summit and Fedora Design Team! (@jflory7:fedora.im, 13:11:07)
    2. LINK: !link https://communityblog.fedoraproject.org/freetober-join-the-latest-art-challenge/ (@jflory7:fedora.im, 13:11:09)
    3. LINK: !link https://fosstodon.org/@fedora/111211589951535357 (@jflory7:fedora.im, 13:11:51)
    4. LINK: !link https://twitter.com/fedora/status/1711789183268966658 (@jflory7:fedora.im, 13:11:58)
    5. LINK: !link https://www.linkedin.com/feed/update/urn:li:activity:7117554902339395585 (@jflory7:fedora.im, 13:12:03)
    6. LINK: !link https://www.instagram.com/p/CyN_IojtQzR/?igshid=MzRlODBiNWFlZA%3D%3D (@jflory7:fedora.im, 13:12:12)
    7. LINK: !link https://cfp.fedoraproject.org/ (@jflory7:fedora.im, 13:12:22)
  3. TOPIC:Ticket discussions (@jflory7:fedora.im, 13:15:03)
    1. LINK: !link https://gitlab.com/fedora/dei/home/-/milestones/2 (@jflory7:fedora.im, 13:15:38)
  4. TOPIC:#17: Define DEI Team vision and mission statements (@jflory7:fedora.im, 13:18:31)
    1. LINK: !link https://gitlab.com/fedora/dei/home/-/issues/17 (@jflory7:fedora.im, 13:18:35)
    2. AGREED: !agreed +5/0/-0. The new vision and mission statements are approved. (@jflory7:fedora.im, 13:22:45)
    3. ACTION: !action Jona Azizaj Update https://docs.fedoraproject.org/en-US/dei/ with the new team vision and mission statements by the next team meeting on 26 October 2023 (@jflory7:fedora.im, 13:24:59)
  5. TOPIC:#15: Fedora Appreciation Week 2023 (@jflory7:fedora.im, 13:27:40)
    1. LINK: !link https://gitlab.com/fedora/dei/home/-/issues/15 (@jflory7:fedora.im, 13:27:45)
    2. INFO: !info What is Fedora Appreciation Week? For one week during the year, Fedora contributors would have a special event where they are encouraged to give their thanks and appreciation to other contributors in Fedora. (@jflory7:fedora.im, 13:29:50)
    3. INFO: !info The organizing team met this week and started to work on planning efforts. The new dates are 6-12 November. The virtual event will be merged with the F39 Release Party & 20th Anniversary Celebration on 10-11 November. (@jflory7:fedora.im, 13:30:36)
    4. INFO: !info In 2018, we launched Contributor Stories, a way that anyone can share a personal story or positive experience they had with another person in the Fedora community. After five years, we are bringing it back once again. During Fedora Appreciation Week, excerpts of stories will be curated and published on various Fedora channels (with consent of the person sharing the story). Stories can also be shared anonymously. (@jflory7:fedora.im, 13:35:51)
    5. HALP: !halp Please help us curate more stories! Write one or share with other Fedora friends to write a story in the new GitLab repo for this purpose. (@jflory7:fedora.im, 13:36:32)
    6. LINK: !link https://gitlab.com/fedora/dei/stories (@jflory7:fedora.im, 13:36:41)
    7. LINK: !link https://pagure.io/fedora-infrastructure/issue/11565 (@jflory7:fedora.im, 13:39:07)
  6. TOPIC:#20: Revisiting the DEI Representative to Council Role (@jflory7:fedora.im, 13:44:27)
    1. LINK: !link https://gitlab.com/fedora/dei/home/-/issues/20 (@jflory7:fedora.im, 13:44:31)
    2. LINK: !link https://docs.fedoraproject.org/en-US/dei/roles/council-advisor/ (@jflory7:fedora.im, 13:50:56)
    3. IDEA: !idea A quarterly check-in on the Council engagement with the DEI Advisor and the team would be good to make sure the Advisor feels supported and that their voice is being heard on the Council. (@jflory7:fedora.im, 13:59:28)
    4. AGREED: !agreed For #20, our meetings will now include dedicated time for the DEI Advisor to update the team on how things are going with the Fedora Council. In the next meeting, we will take the _Responsibilities_ section of the DEI Advisor role handbook and do real-time revision and editing to take into account the recent feedback. Then, we will take a final review of the changes and move them to the official docs page once approved. Then, #20 can be closed as complete. (@jflory7:fedora.im, 14:01:51)
    5. ACTION: !action Jona Azizaj @jflory7:fedora.im Work together on prepping the HackMD and plan for review in our next DEI Team meeting on 26 October (@jflory7:fedora.im, 14:02:29)


Meeting ended at 14:03:08 UTC

Action items

  1. !action Jona Azizaj Update https://docs.fedoraproject.org/en-US/dei/ with the new team vision and mission statements by the next team meeting on 26 October 2023
  2. !action Jona Azizaj @jflory7:fedora.im Work together on prepping the HackMD and plan for review in our next DEI Team meeting on 26 October


People present (lines said)

  1. @jflory7:fedora.im (132)
  2. @riecatnor:fedora.im (32)
  3. @jonatoni:fedora.im (27)
  4. @zodbot:fedora.im (14)
  5. @ekidney:matrix.org (13)
  6. @sarah-thornton:matrix.org (9)
  7. @preshh0:fedora.im (2)
  8. @meetbot:fedora.im (2)