2023-11-09 13:01:53
         <@jflory7:fedora.im>  
        !startmeeting Fedora DEI Team - 2023-11-09
        
2023-11-09 13:01:53 <@meetbot:fedora.im> Meeting started at 2023-11-09 13:01:53 UTC
2023-11-09 13:01:53 <@meetbot:fedora.im> The Meeting name is 'Fedora DEI Team - 2023-11-09'
2023-11-09 13:02:00 <@jonatoni:fedora.im> hello folks 👋
2023-11-09 13:02:02 <@jflory7:fedora.im> !meetingname diversity
2023-11-09 13:02:17 <@jflory7:fedora.im> !topic Hello's, welcome's, and chit-chat
2023-11-09 13:02:27 <@jflory7:fedora.im> Hey Emma Kidney, hey Jona Azizaj! 👋
2023-11-09 13:02:31 <@jflory7:fedora.im> Good afternoon :)
2023-11-09 13:03:04 <@jflory7:fedora.im> Hey Amita Sharma! 👋
2023-11-09 13:03:17 <@jflory7:fedora.im> That is a good evening to you :)
2023-11-09 13:03:56 <@ami117:matrix.org> yeah
2023-11-09 13:04:01 <@ami117:matrix.org> very good morning to you
2023-11-09 13:04:31 <@ami117:matrix.org> and not to forget - Diwali approaching very fast , festive season in here
2023-11-09 13:04:45 <@jflory7:fedora.im> Here is the meeting pad for today. Please go ahead and edit your name into the pad for today!
2023-11-09 13:04:56 <@jflory7:fedora.im> Today's fun question is… what is your favorite ice cream flavor??
2023-11-09 13:05:30 <@jflory7:fedora.im> 🎆
2023-11-09 13:05:36 <@jflory7:fedora.im> 🪔
2023-11-09 13:06:26 <@jflory7:fedora.im> Ah, right, since we are doing a text-based meeting today, we can try to do this with Meet Bot actually!
2023-11-09 13:06:36 <@jflory7:fedora.im> You can put your intro line in the chat here too, like this:
2023-11-09 13:06:51 <@jflory7:fedora.im> !info Justin, he/him, jflory7, birthday cake
2023-11-09 13:07:18 <@jonatoni:fedora.im> !info Jona, she/her, jonatoni, dark chocolate 😋
2023-11-09 13:07:27 <@sarah-thornton:matrix.org> !info Sarah, she/her, sarah-thronton, coconut
2023-11-09 13:07:36 <@ekidney:matrix.org> !info Emma, she/her, ekidney, strawberry
2023-11-09 13:07:57 <@jflory7:fedora.im> 😋🍦
2023-11-09 13:08:16 <@ami117:matrix.org> !info Amita, she/her,amsharma, jalebi
2023-11-09 13:08:23 <@jflory7:fedora.im> Oohhh
2023-11-09 13:09:21 <@jflory7:fedora.im> I didn't know jalebi could come as an ice cream :)
2023-11-09 13:10:11 <@jflory7:fedora.im> This is jalebi :)
2023-11-09 13:10:24 <@ekidney:matrix.org> ooo looks yummy
2023-11-09 13:10:30 <@jflory7:fedora.im> I think that is all of us for now, though. We can go ahead and get started!
2023-11-09 13:10:38 <@jflory7:fedora.im> And hi Sarah Thornton (she/her), good morning! 👋
2023-11-09 13:10:47 <@jflory7:fedora.im> !topic Team announcements & news
2023-11-09 13:10:48 <@sarah-thornton:matrix.org> Morning :-)
2023-11-09 13:11:00 <@jflory7:fedora.im> A lightning round of announcements! I see we have quite a few for today
2023-11-09 13:11:12 <@jflory7:fedora.im> !info On Monday, we celebrated 20 years of Fedora! 🎉
2023-11-09 13:11:20 <@jflory7:fedora.im> !info Fedora Linux 39 officially released on Tuesday (Nov 7)
2023-11-09 13:11:26 <@jflory7:fedora.im> !link https://fedoramagazine.org/announcing-fedora-linux-39/
2023-11-09 13:11:45 <@jflory7:fedora.im> !info Register now for the Fedora Linux 39 Release Party & 20th Anniversary celebration this Fri-Sat, Nov 10-11!
2023-11-09 13:11:52 <@jflory7:fedora.im> !link https://hopin.com/events/fedora-linux-39-release-party/registration
2023-11-09 13:12:03 <@jflory7:fedora.im> !info This week started Fedora Appreciation Week! Check out the contributor stories and favorite community memories we have shared
2023-11-09 13:12:10 <@jflory7:fedora.im> !link https://communityblog.fedoraproject.org/appreciation-week-2023-day-1/
2023-11-09 13:12:16 <@jflory7:fedora.im> !link https://communityblog.fedoraproject.org/appreciation-week-2023-day-2/
2023-11-09 13:12:22 <@jflory7:fedora.im> !link https://communityblog.fedoraproject.org/appreciation-week-2023-day-3/
2023-11-09 13:12:30 <@jflory7:fedora.im> !halp It is not too late to join in! Give a karma cookie 🍪, write a Contributor Story, share your favorite photos on Fedora Discussion or say thank you on social media using #WeAreFedora hashtag.
2023-11-09 13:12:44 <@jflory7:fedora.im> !info Fedora DEI Team October 2023 update article
2023-11-09 13:12:48 <@jflory7:fedora.im> !link https://communityblog.fedoraproject.org/charting-the-vision-dei-team-october-2023/
2023-11-09 13:12:49 <@jflory7:fedora.im> <eof>
2023-11-09 13:12:57 <@jflory7:fedora.im> Phew, that was a lot of news and announcements :)
2023-11-09 13:13:02 <@jflory7:fedora.im> It is a very busy week in Fedora!
2023-11-09 13:13:16 <@jflory7:fedora.im> Anyone have anything else to share or highlight, from Fedora or elsewhere in the FOSS universe?
2023-11-09 13:13:56 <@jflory7:fedora.im> Oh, and a Day 4 article is coming soon :-)
2023-11-09 13:14:26 <@sarah-thornton:matrix.org> I have to say the upgrade from F38 to F39 was smooth as ever :-) Upgraded all my machines last night
2023-11-09 13:14:50 <@ami117:matrix.org> nice
2023-11-09 13:14:56 <@ami117:matrix.org> I will upgarde soon too
2023-11-09 13:14:57 <@jflory7:fedora.im> Woot! 🙌
2023-11-09 13:15:06 <@jflory7:fedora.im> It is on my list too :)
2023-11-09 13:15:35 <@jflory7:fedora.im> Any other news and announcements? Going once…
2023-11-09 13:15:50 <@jflory7:fedora.im> Going twice…
2023-11-09 13:16:11 <@jflory7:fedora.im> Going thrice…
2023-11-09 13:16:23 <@jflory7:fedora.im> And done 🏁
2023-11-09 13:16:33 <@jflory7:fedora.im> !topic DEI Advisor updates to the team
2023-11-09 13:16:41 <@jflory7:fedora.im> Jona Azizaj: I see nothing this week, so we can skip ahead :)
2023-11-09 13:16:47 <@jflory7:fedora.im> !info Nothing new for the moment
2023-11-09 13:16:56 <@jflory7:fedora.im> !topic Follow-ups from last meeting
2023-11-09 13:17:04 <@jflory7:fedora.im> !info MR: Update DEI Advisor responsibilities
2023-11-09 13:17:11 <@jflory7:fedora.im> !link https://gitlab.com/fedora/dei/docs/-/merge_requests/5
2023-11-09 13:17:17 <@jflory7:fedora.im> ^ We will talk about that one soon :)
2023-11-09 13:17:24 <@jflory7:fedora.im> !info A Community Blog article summarizing our October sprint
2023-11-09 13:17:31 <@jflory7:fedora.im> !link https://communityblog.fedoraproject.org/charting-the-vision-dei-team-october-2023/
2023-11-09 13:17:39 <@jflory7:fedora.im> All the actions we had last meeting were covered. Nice work!
2023-11-09 13:17:47 <@jflory7:fedora.im> !topic Ticket discussions & notes
2023-11-09 13:17:58 <@jflory7:fedora.im> !link https://gitlab.com/fedora/dei/home/-/milestones/3
2023-11-09 13:18:07 <@jflory7:fedora.im> Right, so!
2023-11-09 13:18:20 <@jflory7:fedora.im> We are in a new month, which puts us into a new GitLab milestone.
2023-11-09 13:18:45 <@jflory7:fedora.im> There are quite a few things here, we might not be able to get to all of them!
2023-11-09 13:19:05 <@jflory7:fedora.im> I suggest the new member nomination, Fedora Appreciation Week, and the DEI Advisor role handbook changes for today
2023-11-09 13:19:16 <@jflory7:fedora.im> Next time, we can cover Mentor Summit and Week of Diversity
2023-11-09 13:19:42 <@jflory7:fedora.im> !topic Ticket #24: New member nomination: Robert Wright (rwright)
2023-11-09 13:19:47 <@jflory7:fedora.im> !link https://gitlab.com/fedora/dei/home/-/issues/24
2023-11-09 13:19:51 <@jflory7:fedora.im> This one should be easy :)
2023-11-09 13:20:02 <@jflory7:fedora.im> So, Robert was nominated as an official member of the DEI Team.
2023-11-09 13:20:21 <@jflory7:fedora.im> Per our team policy, we need to have a vote taken by tomorrow :)
2023-11-09 13:20:27 <@jflory7:fedora.im> And then it would become official
2023-11-09 13:20:55 <@jflory7:fedora.im> Amita Sharma Sarah Thornton (she/her) Jona Azizaj Emma Kidney Could I ask all of y'all to take a look at the ticket and leave a quick vote? :)
2023-11-09 13:21:06 <@ami117:matrix.org> done
2023-11-09 13:21:11 <@sarah-thornton:matrix.org> done
2023-11-09 13:21:30 <@ekidney:matrix.org> done
2023-11-09 13:21:52 <@jflory7:fedora.im> Excellent!
2023-11-09 13:22:13 <@jonatoni:fedora.im> I forgot I can vote as well 😅
2023-11-09 13:22:28 <@jflory7:fedora.im> Tomorrow, I will formalize it and do the proper onboarding for Robert, although admittedly there is not much to do since he is already plugged in to most of our places :)
2023-11-09 13:22:38 <@jflory7:fedora.im> (It might become Monday though with all the release party prep going on :) )
2023-11-09 13:23:06 <@jflory7:fedora.im> OK, so this one was easy :)
2023-11-09 13:23:16 <@jflory7:fedora.im> !info The team left votes in the GitLab ticket!
2023-11-09 13:23:28 <@jflory7:fedora.im> !topic Fedora Appreciation Week 2023
2023-11-09 13:23:33 <@jflory7:fedora.im> !link https://gitlab.com/fedora/dei/home/-/issues/15
2023-11-09 13:23:45 <@jflory7:fedora.im> Jona Azizaj: I imagine this one will be quick too since we are in full swing. Anything we can do to support?
2023-11-09 13:24:10 <@jflory7:fedora.im> I was thinking some links to the current social media posts might help for reposting/sharing/etc
2023-11-09 13:24:17 <@jflory7:fedora.im> The blog posts have been really fantastic
2023-11-09 13:24:29 <@jflory7:fedora.im> I can't wait to hear contributor stories at the release party tomorrow and Saturday
2023-11-09 13:25:01 <@jonatoni:fedora.im> so for now we just need more people to share about FAW and to contribute as well
2023-11-09 13:25:21 <@jonatoni:fedora.im> we mentioned in the announcement how you can help
2023-11-09 13:25:36 <@jonatoni:fedora.im> Don’t forget to participate: give a karma cookie 🍪, write a Contributor Story, share your favorite photos on Fedora Discussion or say thank you on social media using #WeAreFedora hashtag.
2023-11-09 13:25:48 <@jonatoni:fedora.im> Join the Release Party on Friday/Saturday to hear the contributor stories of Aoife Moloney, Emma Kidney, Kevin Fenzi and Chris Idoko.
2023-11-09 13:25:53 <@jflory7:fedora.im> !link https://communityblog.fedoraproject.org/fedora-appreciation-week-2023/
2023-11-09 13:26:15 <@jonatoni:fedora.im> ah and we have a badge too for everyone that will join 🎉
2023-11-09 13:26:35 <@jflory7:fedora.im> !halp Don’t forget to participate: give a karma cookie 🍪, write a Contributor Story, share your favorite photos on Fedora Discussion or say thank you on social media using #WeAreFedora hashtag.
2023-11-09 13:26:54 <@jflory7:fedora.im> !info Did we mention… there is a Badge to be earned?!
2023-11-09 13:27:30 <@jonatoni:fedora.im> thanks Emma Kidney for the badge 🎉 and for all the great visuals for FAW
2023-11-09 13:27:45 <@jflory7:fedora.im> Jona Azizaj++ Emma Kidney++
2023-11-09 13:27:46 <@ami117:matrix.org> Jona Azizaj: ++
2023-11-09 13:27:47 <@zodbot:fedora.im> You have already given cookies to jonatoni during the F39 timeframe
2023-11-09 13:27:48 <@zodbot:fedora.im> No Fedora Accounts users have the @ami117:matrix.org Matrix Account defined
2023-11-09 13:28:02 <@ami117:matrix.org> Emma Kidney: ++
2023-11-09 13:28:04 <@zodbot:fedora.im> No Fedora Accounts users have the @ekidney:matrix.org Matrix Account defined
2023-11-09 13:28:07 <@ami117:matrix.org> Justin W. Flory (he/him): ++
2023-11-09 13:28:09 <@zodbot:fedora.im> No Fedora Accounts users have the @ami117:matrix.org Matrix Account defined
2023-11-09 13:28:10 <@jflory7:fedora.im> Amita Sharma: Aha, you need to add your Matrix ID to your FAS account :) Then you can get and give cookies
2023-11-09 13:28:16 <@ekidney:matrix.org> 😢
2023-11-09 13:28:22 <@ami117:matrix.org> Ahhhh
2023-11-09 13:28:41 <@jflory7:fedora.im> +100 for sure
2023-11-09 13:28:58 <@jflory7:fedora.im> Also a kudos to Irdi for his help in coordinating communications around the event too :)
2023-11-09 13:29:20 <@jonatoni:fedora.im> big thanks to all the team working on FAW Emma Kidney Justin W. Flory (he/him) Irdi Ismaili
2023-11-09 13:29:42 <@jflory7:fedora.im> Jona Azizaj: Anything else to cover or discuss for FAW today?
2023-11-09 13:29:56 <@jonatoni:fedora.im> that's all for today :)
2023-11-09 13:30:05 <@jflory7:fedora.im> Super
2023-11-09 13:30:21 <@jflory7:fedora.im> !topic Ticket #20: Revisiting the DEI Representative to Council Role
2023-11-09 13:30:26 <@jflory7:fedora.im> !link https://gitlab.com/fedora/dei/home/-/issues/20
2023-11-09 13:30:48 <@jflory7:fedora.im> So, really this is about this MR:
2023-11-09 13:30:50 <@jflory7:fedora.im> !link https://gitlab.com/fedora/dei/docs/-/merge_requests/5
2023-11-09 13:31:22 <@jflory7:fedora.im> I hoped riecatnor would be here today for this one, but I got some feedback from her recently about the CoC Committee role being a part of the DEI Advisor
2023-11-09 13:32:11 <@jflory7:fedora.im> Her feedback was that she felt the DEI Advisor should not de facto be a member of the CoC Committee, because it can be a big burden and sometimes very emotional and draining work. She thought it was better that the person who is the DEI Advisor could make a personal choice to be on the Committee, but it should not be a fixed requirement
2023-11-09 13:32:18 <@jflory7:fedora.im> I thought that feedback was fair
2023-11-09 13:32:31 <@jflory7:fedora.im> There are a lot of things the DEI Advisor can do beyond Code of Conduct things too
2023-11-09 13:32:36 <@jflory7:fedora.im> But I was curious for others' thoughts?
2023-11-09 13:32:41 <@sarah-thornton:matrix.org> I could say the same about being on DEI teams
2023-11-09 13:33:02 <@sarah-thornton:matrix.org> I agree a personal choice on commitment though
2023-11-09 13:34:11 <@sarah-thornton:matrix.org> or we could designate a pool of people and rotate out when someone needs a break to recharge
2023-11-09 13:34:27 <@jflory7:fedora.im> True. There are tough issues to work through and we have had our share… but I hope that even though our work can be emotional, I hope that it skews toward less draining and more energizing :) Especially for a group that is mostly made up of volunteers.
2023-11-09 13:34:53 <@jflory7:fedora.im> That is how our CoC Committee is structured, but due to the events of April 2023, it is mostly a structure yet to be implemented
2023-11-09 13:35:05 <@jflory7:fedora.im> !link https://docs.fedoraproject.org/en-US/project/coc-committee/
2023-11-09 13:36:34 <@jonatoni:fedora.im> I agree on this, and we talked about it on our last meeting as well. Having it as a personal choice would be great
2023-11-09 13:36:51 <@jflory7:fedora.im> Cool then.
2023-11-09 13:37:10 <@jflory7:fedora.im> Could we take a brief pause in the meeting to look at the GitLab MR and leave comments there? I think we basically need to do two things here:
2023-11-09 13:37:37 <@jflory7:fedora.im> 1. Review the specific point about not requiring the CoC Committee as a responsibility of the DEI Advisor. 2. Review the other parts of the proposal and sign off on those.
2023-11-09 13:38:00 <@jflory7:fedora.im> It seems like we are pretty close to this merging, but some more love on the GitLab MR from the team would be good :)
2023-11-09 13:38:31 <@sarah-thornton:matrix.org> Thumbs up from me :-) also nice to see Asciidoc!
2023-11-09 13:40:01 <@jonatoni:fedora.im> Justin W. Flory (he/him): do you want us to leave a comment about the CoC Committee responsibility?
2023-11-09 13:40:20 <@jonatoni:fedora.im> otherwise I have already checked and gave my +1 on the MR
2023-11-09 13:41:04 <@jflory7:fedora.im> I added a comment on the MR about the CoC Committee responsibility
2023-11-09 13:41:15 <@jflory7:fedora.im> But yeah, a +1 would be good if there are no other feedback or comments :)
2023-11-09 13:42:01 <@jflory7:fedora.im> Related to the issue, there is also an ask to draft up a Meeting Chair role handbook as Amita Sharma suggested. That will come later, I think. But I would try to work on that after the party.
2023-11-09 13:42:31 <@jflory7:fedora.im> !link https://gitlab.com/fedora/dei/docs/-/merge_requests/5#note_1641145338
2023-11-09 13:43:12 <@jflory7:fedora.im> I think that is all for this topic? Any other comments, ideas, feedback?
2023-11-09 13:43:17 <@jflory7:fedora.im> Going once…
2023-11-09 13:43:37 <@jflory7:fedora.im> Going twice…
2023-11-09 13:43:54 <@jflory7:fedora.im> Going thrice…
2023-11-09 13:44:07 <@jflory7:fedora.im> 🏁
2023-11-09 13:44:17 <@jflory7:fedora.im> Since we are ahead of time, I think we can squeeze one more ticket in
2023-11-09 13:44:32 <@jflory7:fedora.im> !topic Issue #25: Fedora Mentor Summit 2024
2023-11-09 13:44:39 <@sarah-thornton:matrix.org> I have to drop for another meeting - nice to see everyone today!
2023-11-09 13:44:39 <@jflory7:fedora.im> !link https://gitlab.com/fedora/dei/home/-/issues/25
2023-11-09 13:44:45 <@jflory7:fedora.im> Jona Azizaj: Want to take this one?
2023-11-09 13:45:03 <@jflory7:fedora.im> Sarah Thornton (she/her): No problem. Thanks for coming by! Have a great rest of your day :)
2023-11-09 13:45:08 <@jonatoni:fedora.im> Sarah Thornton (she/her): thanks for joining 👋
2023-11-09 13:45:13 <@jonatoni:fedora.im> Justin W. Flory (he/him) sure
2023-11-09 13:45:37 <@jonatoni:fedora.im> which reminds me that on Friday I will have a talk together with Akashdeep on Fedora Mentor Summit
2023-11-09 13:45:57 <@jonatoni:fedora.im> it will be a retrospective session from this year
2023-11-09 13:46:20 <@jonatoni:fedora.im> so now about Fedora Mentor Summit 2024
2023-11-09 13:46:47 <@jflory7:fedora.im> !info Don't miss the Fedora Mentor Summit 2023 retrospective session at the Release Party tomorrow, 10 November.
2023-11-09 13:47:13 <@jonatoni:fedora.im> since also this year FMS was a success, we want to repeat it again
2023-11-09 13:47:30 <@ami117:matrix.org> For sure
2023-11-09 13:47:38 <@jonatoni:fedora.im> and I created a ticket so we can start discussion on the format, dates, and organizing team
2023-11-09 13:48:12 <@ami117:matrix.org> link?
2023-11-09 13:48:20 <@jflory7:fedora.im> Link here^^
2023-11-09 13:48:23 <@jonatoni:fedora.im> https://gitlab.com/fedora/dei/home/-/issues/25
2023-11-09 13:48:37 <@jflory7:fedora.im> The timing for this discussion is good
2023-11-09 13:48:47 <@jflory7:fedora.im> We are very close to finalizing a Flock 2024 contract
2023-11-09 13:49:07 <@jflory7:fedora.im> This will be shared in the Release Party tomorrow, but what I can confidently say is that Flock 2024 will be in August and in México
2023-11-09 13:49:23 <@jflory7:fedora.im> It would be good to know if we want to tack on time at the end of Flock like we did this year
2023-11-09 13:49:39 <@jonatoni:fedora.im> one of the feedback we added from this year
2023-11-09 13:49:58 <@jonatoni:fedora.im> was to have it together with Flock because it allows more people to join
2023-11-09 13:50:14 <@ami117:matrix.org> +1
2023-11-09 13:50:16 <@ami117:matrix.org> correct
2023-11-09 13:50:32 <@jonatoni:fedora.im> but maybe one day after the last day of Flock, because it allows people to focus on FMS
2023-11-09 13:51:03 <@jonatoni:fedora.im> some of them had other sessions which they couldn't miss - so if we could avoid this issue would be great
2023-11-09 13:51:22 <@jflory7:fedora.im> That makes sense
2023-11-09 13:51:33 <@jflory7:fedora.im> If we feel confident in repeating that formula, then we can do it
2023-11-09 13:51:47 <@rowright:one.ems.host> 👋 sorry am late, just reading back.
2023-11-09 13:51:57 <@jflory7:fedora.im> I need to see what is possible for the Flock contract. But I think I could get at least a half-day dedicated to it on the last day.
2023-11-09 13:52:05 <@jflory7:fedora.im> Robert: A very good morning to you :)
2023-11-09 13:52:09 <@jonatoni:fedora.im> that would be amazing
2023-11-09 13:52:56 <@jflory7:fedora.im> !info Generally, the team wants to repeat the same formula as this year, i.e. combining the Summit with Flock to maximize travel and participation by Fedora community members.
2023-11-09 13:53:25 <@jflory7:fedora.im> !action @jflory7 Work with the Flock organizing committee to explore an extra day reserved for Fedora Mentor Summit 2024
2023-11-09 13:53:57 <@jflory7:fedora.im> Hopefully I would have an update sooner than later, but definitely should be before the end of the year
2023-11-09 13:54:05 <@jflory7:fedora.im> Our goal is to announce dates, city, and venue by the end of the year
2023-11-09 13:54:18 <@jflory7:fedora.im> So, that should also give us plenty of time to plan and advocate for FMS 2024 too
2023-11-09 13:54:37 <@jflory7:fedora.im> This year, everything was late — but we are all about iterative improvement here :)
2023-11-09 13:54:56 <@jflory7:fedora.im> (and that was late more on the Flock organizing end than FMS specifically)
2023-11-09 13:55:16 <@jflory7:fedora.im> I see we have five minutes left
2023-11-09 13:55:32 <@jflory7:fedora.im> Jona Azizaj: Is there any other feedback you would like from the team specifically right now, or just putting out a "FYI" for now?
2023-11-09 13:55:48 <@jonatoni:fedora.im> yeah is just FYI for now
2023-11-09 13:56:06 <@jflory7:fedora.im> Cool
2023-11-09 13:56:12 <@jonatoni:fedora.im> after FAW will have more time to focus on FMS 😅
2023-11-09 13:56:28 <@jflory7:fedora.im> And not to forget FWD :D
2023-11-09 13:56:34 <@jflory7:fedora.im> All the acronyms! Hahah :P
2023-11-09 13:56:38 <@jonatoni:fedora.im> hahahahaha
2023-11-09 13:56:41 <@jflory7:fedora.im> (FWD == Fedora Week of Diversity)
2023-11-09 13:56:41 <@jonatoni:fedora.im> true
2023-11-09 13:56:48 <@jflory7:fedora.im> !topic Open floor
2023-11-09 13:56:54 <@jflory7:fedora.im> OK folks, we have made it here to the end!
2023-11-09 13:57:16 <@jflory7:fedora.im> Anything else that anyone wants to bring up before we yield the Matrix room back?
2023-11-09 13:57:40 <@jonatoni:fedora.im> ah I forgot to add to announcement the accessibility meeting
2023-11-09 13:57:51 <@jonatoni:fedora.im> that happened on Tuesday
2023-11-09 13:57:57 <@jflory7:fedora.im> Oh yeah!
2023-11-09 13:58:57 <@jflory7:fedora.im> !info The Fedora Accessibility Working Group met this last Tuesday, led by Emma Kidney and @jflory7:fedora.im. Efforts are in progress to organize the team by drafting vision/mission statements and identifying skill sets in the current team.
2023-11-09 13:59:24 <@ekidney:matrix.org> I'll be posting a summary for that soon on discussions! Probably be early next week - really busy this week 😧
2023-11-09 13:59:44 <@jflory7:fedora.im> That's fine – this week is a busy week for news and updates anyways :)
2023-11-09 13:59:55 <@jflory7:fedora.im> It has really been a triple trifecta of major things
2023-11-09 14:00:13 <@jflory7:fedora.im> Release, anniversary, and party all in week! And that is not even mentioning Appreciation Week
2023-11-09 14:00:20 <@jflory7:fedora.im> The Marketing Team is working overtime 😅
2023-11-09 14:00:39 <@jflory7:fedora.im> Thank you all for your help on pushing forward various things in the team :)
2023-11-09 14:01:04 <@jflory7:fedora.im> Lately it is feeling like a good time for our team again, I am enjoying the momentum of getting back to doing the good work :)
2023-11-09 14:01:22 <@jflory7:fedora.im> I know we are over time now, so I am going to end the meeting logs, but of course, the chat can continue from here
2023-11-09 14:01:34 <@jflory7:fedora.im> Thanks all for being here! See ya around in the Fedora-verse, and hopefully tomorrow at the party!
2023-11-09 14:01:37 <@jflory7:fedora.im> !endmeeting