#fedora-meeting-2: fpc

Meeting started by geppetto at 17:00:36 UTC (full logs).

Meeting summary

  1. Roll Call (geppetto, 17:00:36)
  2. Schedule (geppetto, 17:10:30)
    1. https://lists.fedoraproject.org/archives/list/packaging@lists.fedoraproject.org/message/N2EC4SFVNWDPJHHSXJXEXMYPP7POOTD6/ (geppetto, 17:10:35)

  3. #713 Forward-looking conditionals by default (geppetto, 17:13:12)
    1. ACTION: ignatenkobrain To write a draft for changing the default to enable python3 when no distro. macros are in use (geppetto, 17:35:25)

  4. Open Floor (geppetto, 17:41:55)


Meeting ended at 17:55:26 UTC (full logs).

Action items

  1. ignatenkobrain To write a draft for changing the default to enable python3 when no distro. macros are in use


Action items, by person

  1. ignatenkobrain
    1. ignatenkobrain To write a draft for changing the default to enable python3 when no distro. macros are in use


People present (lines said)

  1. tibbs (56)
  2. geppetto (40)
  3. ignatenkobrain (34)
  4. limburgher (17)
  5. zodbot (10)
  6. sgallagh (8)
  7. Rathann (7)
  8. orionp (1)


Generated by MeetBot 0.1.4.