19:01:13 <poelcat> #startmeeting F12 Beta Readiness Meeting
19:01:13 <zodbot> Meeting started Wed Oct 14 19:01:13 2009 UTC.  The chair is poelcat. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:01:13 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:01:42 <mmcgrath> #agreed mike is here
19:01:46 <poelcat> say hi for the bot :)
19:01:49 <mchua> Hi, bot!
19:01:53 <mmcgrath> hello mr bot
19:02:00 * jlaska waves
19:02:28 * smooge says hi and hopes to be helpful
19:02:40 <poelcat> ke4qqq: Oxf13 jds2001 spot stickster_afk noriko ricky and anyone else I missed
19:02:54 * noriko here
19:02:56 * spot is here
19:03:06 * jjmcd is going to split if/when Sparks shows up
19:03:13 * mchua texts Paul
19:03:23 * jlaska also asked adam to join and discuss several QA items
19:03:34 <poelcat> we'll start rain or shine in 2 min
19:03:37 <Oxf13> I'm here.
19:03:50 <mchua> And he's here!
19:04:03 <adamw> jlaska's faithful assistant here
19:04:31 <jlaska> s/faithful assistant/fearless armed assassin/
19:04:40 <mchua> ...I want one of those.
19:05:22 <poelcat> #topic meeting intro
19:05:49 <poelcat> #info i thought it would be good try out IRC for this meeting today and take a break from the phone and see how this works
19:06:16 <mmcgrath> <nod>
19:06:18 <poelcat> we're hear to talk across all of the teams to make sure we are ready and well coordinated for Tuesday's beta launch
19:06:27 * poelcat hopes I didn't just jinx it :)
19:06:42 * stickster is here late, sorry about that
19:06:43 <poelcat> usually we go around on the phone so instead we'll do that here
19:07:07 <poelcat> is there a particular team that would like to go first?
19:07:07 <poelcat> or shall I call them out?
19:07:20 <mmcgrath> call them out
19:07:27 * ricky is here, sorry.
19:07:27 <mchua> +1
19:07:32 <poelcat> #topic status from Infrastructure
19:07:41 <mmcgrath> We're generally in good shape.
19:07:45 <mmcgrath> https://fedorahosted.org/fedora-infrastructure/report/9
19:07:47 <mmcgrath> those are the tickets
19:07:56 <poelcat> mmcgrath: anything people need to be aware of or keep in mind?
19:07:58 <Ac-town> https://fedorahosted.org/fedora-infrastructure/report/9
19:07:58 <Ac-town> 12:07 < mmcgrath> those are the tickets
19:08:04 <Ac-town> -_-
19:08:11 <poelcat> #info https://fedorahosted.org/fedora-infrastructure/report/9
19:08:27 <mmcgrath> The only questionmark in my head is the website
19:08:28 <poelcat> everyone feel free to give liberal use to the # info tag for the minutes
19:08:31 * Ac-town fails at copy+paste
19:08:31 <mmcgrath> ricky's been pretty busy
19:08:44 <mmcgrath> and I am fairly positive the new site isn't ready yet.
19:08:49 <stickster> mmcgrath: Sijis sent a status report to the list, the Spins site is mostly done.
19:08:54 <mmcgrath> if we do a mass change like this again, it really should probably be ready by the beta.
19:08:57 <poelcat> new site is targeted for Beta or just final?
19:09:04 <mmcgrath> just final
19:09:11 <ricky> Yeah :-(  the sijis and hiemanshu have been working a lot more on it, but school has taken over my life recently
19:09:14 <stickster> My bet is that the spins.fp.o site is the only one that will really be ready for F12.
19:09:17 <mmcgrath> but that's one of those things you'd hate to not have done until game day
19:09:24 <stickster> mmcgrath: +1
19:09:33 * hiemanshu dint know the meeting was on
19:09:36 * hiemanshu jumps in
19:09:48 <hiemanshu> ricky, school taken most of my time too
19:09:59 <hiemanshu> Most work was done by sijis
19:10:09 <poelcat> hiemanshu: we're discussing beta readiness so unless it is important to know now would prefer to hold disucssion for later
19:10:18 <mmcgrath> It's ok if school takes over, but do keep us in the loop with what's going on.  Especially if it will alter the schedule at all or we have to not do a specific site for the final release.
19:10:34 <mmcgrath> Anywho, that's really it for the beta and infrastructure, we can move on
19:10:42 <poelcat> mmcgrath: thanks mmcgrath
19:10:51 <poelcat> #topic QA Report
19:11:14 * poelcat thinking that could lead into releng report... wasn't sure which should go first
19:11:18 <poelcat> jlaska: adamw go for it
19:11:30 <jlaska> poelcat: okay thanks
19:11:49 <jlaska> I'll kick things off with just the highlights ... and then we'll tag-team some issues we are still tracking
19:12:17 <jlaska> The schedule lists a Beta RC ISO drop on Thursday of last week.  There were several bugs open which resulted in ISO's delivered late Monday evening.  Additional Live RC images are expected soon.
19:12:46 <adamw> (note we do have the auto-generated nightly live images for testing, which makes the fact that official RC live images haven't landed slightly less bad)
19:13:00 <jlaska> We began testing the install prior to the ISO drop ... you may have seen Liam Li asking for volunteers to help walk through the test matrix at https://fedoraproject.org/wiki/Test_Results:Fedora_12_Beta_RC2_Install
19:13:30 <jlaska> adamw: thanks good point ... we have been testing interim Live nightly images and from images provided by warren
19:14:00 <jlaska> Testing is still in progress on the install matrix, but no new F12Beta blockers have been escalated at this time
19:14:17 <poelcat> any sense of risk level (high, medium, low) of NOT making our sync to mirrors date tomorrow?
19:14:34 <jlaska> well, let's start walking through some open issues that are concerning
19:14:46 <jlaska> adamw, you want to start us off?
19:14:50 <adamw> ok
19:15:06 * poelcat wondering too if the docs team is tracking these things for the relnotes or "known issues" list
19:15:15 <adamw> the official blocker tree is here: https://bugzilla.redhat.com/showdependencytree.cgi?id=507678&hide_resolved=1
19:15:15 <adamw> as you can see it shows three 'open' issues
19:15:24 <adamw> 526208 - preupgrade issue - is really essentially closed
19:15:39 <jjmcd> Where we get a bug to Docs, we keep track of it for known issues
19:15:40 <adamw> there's just some after-school discussion going on, but the big bug is fairly confidently known to be fixed
19:15:42 <jlaska> #link https://fedoraproject.org/wiki/Common_F12_bugs
19:16:08 <adamw> yeah, and i'm fairly heavily involved in the common bugs page so anything i know about that's important enough is going to wind up there (i'll be working on it once we've finalized the release images)
19:16:14 <warren> jlaska: I just verified the other anaconda fix for livecd, the hwaddress liveinst crash
19:16:27 <jlaska> warren: excellent, thank you :)
19:16:44 <warren> jlaska: I'm confirming that the livecd fails to shutdown problem is selinux-policy right now
19:17:02 <adamw> 526836 is one I started tracking just this morning, that i'm somewhat worried about: firstboot does not play well with multi-head configurations, to the extent that in more than one observed case, you really can't get past it unless you know what to do blind with tab+enter keys
19:17:34 <Oxf13> work around is to boot single headed
19:17:38 <adamw> this is a significant issue because it comes close to blocking use of the system entirely, and it can't really be fixed with updates (that would work for people who use the full anaconda and know to include updates when installing, but doesn't help people who don't, or live CDs)
19:17:56 <adamw> yes, indeed: in a way it's a simple workaround, but i'm worried about whether people will make the lateral-thinking leap to actually _do_ it
19:18:09 <Oxf13> put it on common bugs page is the best we can do
19:18:26 <warren> jlaska: the "livecd fails to shutdown" seems to be after liveinst, might be related to anaconda taking over VT's.  In any case the new selinux-policy build seems to fix that issue.
19:18:47 <jlaska> warren: sorry, one at a time ... let's work adamw's issue for now
19:18:58 <adamw> there is also another problem there; it hit someone who has an xorg bug which causes his system to think he has a secondary display, when he doesn't - a 'phantom display'
19:19:00 <warren> ok
19:19:22 <adamw> there's no way you can physically disconnect a phantom display =) so he was essentially screwed without the tab/enter blind workaround (or booting to runlevel 3 to get firstboot disabled)
19:19:40 * poelcat watching the clock and wants to make sure we can hit all the other groups before the top of the hour
19:19:56 <adamw> basically, firstboot is a 'blocker' process - if you can't get through it it's rather hard to get into your system - and now we've started looking, we've hit quite a few multihead problems with it quite easily, which worries me.
19:20:11 <adamw> anyway, that's that one. we're working on what to do about it - whether to attempt a fix, or just document it.
19:20:32 <poelcat> adamw: where "fix" means respins and slip?
19:20:33 <adamw> jlaska can talk about 527920 and the ppc32 bug that's not on the list?
19:20:36 <jlaska> And we don't need to reach a decision during this meeting ... this is more just where we are with testing
19:20:49 <adamw> poelcat: or try and whack a fix in very quickly before tomorrow.
19:20:50 <jlaska> poelcat: yes, I believe it would
19:21:05 <poelcat> so what's the overall summary from QA ? :)
19:21:12 <adamw> we're not done yet, sorry :0
19:21:14 <jlaska> INPROGRESS
19:21:29 <jlaska> One issue that's worth discussing in the future ... hopefully for RC ...
19:21:45 <jlaska> is that there have been some positive schedule changes that have made life a bit easier for QA this round
19:22:06 <jlaska> but I wonder if we still have room for change since we weren't able to hit the schedule deliveries
19:22:19 <jlaska> I think it's worth revisiting to avoid for RC (or at least minimize)
19:22:45 <jlaska> there are 2 other issues for the logs ... we won't discuss details here (unless folks want to)
19:22:55 <jlaska> bug#527920 - gdm doesn't show user list and crashes - unable to login
19:22:56 <buggbot> Bug https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=527920 high, low, ---, jmccann, ASSIGNED, gdm doesn't show user list and crashes - unable to login
19:23:15 <Oxf13> THat seems related to network based logins at least
19:23:21 <Oxf13> I was successfully able to hit other and try to log in
19:23:24 <jlaska> this was moved back to ASSIGNED and in discussion w/ halfline, we've decided to document a workaround and move to F12Blocker
19:23:38 <jlaska> bug#529035 - Error when installing boot loader on ppc32; hfsutils is not installed or cannot be found
19:23:39 <buggbot> Bug https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=529035 medium, low, ---, anaconda-maint-list, NEW, Error when installing boot loader on ppc32; hfsutils is not installed or cannot be found
19:23:52 <Oxf13> This I just tracked down
19:23:56 <jlaska> this was uncovered just prior to the meeting by Oxf13 ... discussion still ongoing, but it's another one you might here about
19:24:03 <Oxf13> we aren't enforcing the install of hfsutils on ppc apple installs
19:24:17 <poelcat> jlaska: "schedule deliveries" as in when QA received RCs to test?
19:24:30 <Oxf13> since it only affects ppc32 apple systems, I'm not inclined to slip for it
19:24:37 <Oxf13> particularly when the work around is "ensure hfsutils gets installed"
19:24:44 <jlaska> Oxf13: fair point
19:24:53 <jlaska> poelcat: yes, largely for ISO drops
19:25:02 <Southern_Gentlem> Oxf13, sounds like a releasenotes install guide issue
19:25:03 <jlaska> poelcat: we've got some really good process and communication around those now ... which is helpful
19:25:13 <poelcat> #info summary: QA testing still INPROGRESS and hoping no show stoppers apear by ?
19:25:29 <jlaska> I'd like to ask for end of day tomorrow
19:25:34 <jlaska> we're pinched as it is on the ISO testing
19:25:52 <poelcat> that is good lead into releng unless there is anything else from QA?
19:25:54 <jlaska> and the more you rush this stuff ... the more you need to get acustomed to surprises
19:26:04 <jlaska> poelcat: nope, that's it from me
19:26:07 <jlaska> adamw: any other points?
19:26:12 <poelcat> #info QA would like to be able to test until EOD tomorrow
19:26:46 <poelcat> #topic Release Engineering
19:26:54 <poelcat> Oxf13: how are things going ?
19:27:23 <poelcat> we have thurs as sync to mirror day... can that be "sync to mirrors in last TZ of thursday?" :)
19:27:24 <Oxf13> Mostly OK
19:27:41 <Oxf13> I've been working on pre-staging what we currently have, which will make the "go" that much quicker
19:27:52 <stickster> Yay rsync. :-)
19:27:59 <Oxf13> I'm pretty concerned about how our freezes are happening
19:28:13 <Oxf13> I really don't know why, but we seem to turn up the majority of our blocker issues /after/ we freeze
19:28:23 <Oxf13> which makes it nearly impossible to fix them in time without slipping
19:28:52 <Oxf13> particularly when we have to give such an early go/nogo decision
19:29:15 <Oxf13> (technically that was supposed to happen on Monday, to avoid slipping again, but ....)
19:29:17 <adamw> i think freeze points tend to be seen as 'start testing hard now' points
19:29:33 <Oxf13> adamw: that's entirely wrong
19:29:38 <Oxf13> well that though is
19:29:48 <Oxf13> we'll have to combat that thinking somehow
19:29:48 <jlaska> hmmm
19:29:57 <jlaska> bugs also take time to mature
19:29:59 * spot nods
19:30:04 <jlaska> they aren't fully diagnosed upon entry
19:30:19 <spot> in reality, with anaconda slipping changes up to the freeze date, how can we effectively test?
19:30:23 <wwoods> ideally you'd have to get working trees distributed (or available) well before the freeze
19:30:25 <spot> (not to pick on anaconda)
19:30:25 <poelcat> Oxf13: so we may want to reconsider schedule construction re: go/nogo date?
19:30:43 <Oxf13> wwoods: aka rawhide?
19:30:50 <adamw> spot: right, that's the thought-behind-the-thought: 'they might change all this code tomorrow, so how useful is the test'?
19:30:56 <spot> adamw: exactly.
19:31:20 <Oxf13> spot: so are we back to asking anaconda to freeze earlier than everybody else?
19:31:28 * stickster thinks before we go down the path of discussing what's wrong in general, we should get through the specific team readiness.
19:31:34 <adamw> sorry, stickster
19:31:34 <Oxf13> fair
19:31:49 <stickster> And noted, these are important problems to solve :-)
19:31:49 <poelcat> to give the other groups an idea of where we are at... what if any impact will all this have on releasing F12 beta on time?
19:31:57 <Oxf13> anyway.  I'm prepared to make the "official" live images today, and pre-stage everything and wait for the QA nod to release it to mirrors
19:32:20 <poelcat> Oxf13: when is latest we can go to mirrors and still make Tuesday successfully?
19:32:39 <wwoods> Oxf13: right, but perhaps we need some other kind of scheduled action, like.. freezing installer/kernel N (2?) weeks before the "freeze"
19:32:43 <Oxf13> poelcat: friday afternoon
19:32:59 <wwoods> or announcing that as the "slush" point, and refusing to take any change that doesn't fix an already-filed blocker after the freeze
19:33:08 <Oxf13> wwoods: I floated that idea before, the basic response is that if other things are allowed to keep changing, anaconda will have to change to keep up with it
19:33:09 <poelcat> #info Oxf13 prepared to make the "official" live images today and pre-stage everything and wait for QA
19:33:44 <poelcat> Oxf13: anything the other groups need to be aware of or coordinating? i believe docs is carrying the release announcment
19:33:57 <Oxf13> I can't think of anything
19:34:23 <poelcat> Oxf13: okay, thanks
19:34:28 <poelcat> #topic Documentation Status
19:34:37 <poelcat> jjmcd: how are things going in docs land?
19:34:46 <poelcat> Sparks: ^^
19:34:47 <jjmcd> hehe ... bad time to ask
19:34:51 * poelcat not sure who is covering
19:35:00 <jjmcd> I thought I would have a RN RPM yesterday
19:35:17 <jjmcd> Just now got an error I don't understand so tomorrow looks more realistic
19:35:25 <jjmcd> Guides are online already
19:35:43 <jjmcd> Translations coming along, a little slower than we would like as usual, but coming
19:35:57 <wwoods> Oxf13: right, but the slush-point stuff would be a message for testers rather than for developers - development would be unchanged
19:36:00 * poelcat thought the RN RPM went into the beta or is this just an update?
19:36:03 <jjmcd> New guides not done but no need to wait for them
19:36:21 <wwoods> just the policy would say "file bugs now or we'll just ignore 'em because we ain't got time to fix things found after the freeze"
19:36:24 <jjmcd> Well, it was supposed to I thought, but our schedule had is only yesterday
19:36:42 <jjmcd> We want it as late as possible to maximize the number of translations
19:37:15 <poelcat> #idea revisit landing of RN RPM on schedule
19:37:40 <jjmcd> Yeah .... also, I think we don't really know what we are supposed to do with the rpm
19:37:40 <poelcat> jjmcd: and docs is working on the release announcment too, correct?
19:37:46 <jjmcd> Correct
19:38:07 <poelcat> jjmcd: i bet there is someone here who can help :)
19:38:09 <poelcat> anyone?
19:38:22 <jjmcd> We will likely get serious about the announce at tonights meeting
19:39:04 * mchua unsure what help is needed exactly, and what skill level it is needed at
19:39:04 <jjmcd> In the past we have handed it to Jesse just before release - that probably isn't the right answer
19:39:10 <poelcat> Oxf13: how do you make sure the RN rpm is included in the beta?
19:39:14 <stickster> jjmcd: Can you add that to the agenda, at top?
19:39:25 <jjmcd> Roger that Paul
19:39:28 <stickster> It needs an owner and should be done by, say, Saturday night or Sunday
19:39:31 <Oxf13> poelcat: um, if it wasn't done at the freeze, or wasn't requested for tagging as of a few days ago, it aint in the beta
19:39:37 <Oxf13> and won't be in the beta unless we want to slip for it
19:40:04 <stickster> jjmcd: Just FYI... the Beta announcement is fairly cut and dried, and doesn't need the amount of (questionable) humor and cobbling as the GA announcement
19:40:17 <jjmcd> yep
19:40:23 <stickster> poelcat: Oxf13: The fedora-release-notes RPM is no longer a requirement of fedora-release, FWIW
19:40:45 <poelcat> #action poelcat make sure docs schedule has RN RPM ready and tagged at freeze for Fedora 13
19:41:16 <poelcat> jjmcd: thanks... any other docs things other people should know about?
19:41:25 <jjmcd> <eof>
19:41:30 <poelcat> #topic Translation Status
19:41:35 <poelcat> noriko: how are things going?
19:41:58 * noriko wrote the report so C&P :-))
19:42:16 <noriko> Status
19:42:16 <noriko> --------
19:42:16 <noriko> Overall: https://translate.fedoraproject.org/collections/fedora/fedora-12/
19:42:16 <noriko> |
19:42:16 <noriko> * Software Translation: New entry for Review and Correct software translation was implemented. Many thanks to all maintainers!
19:42:18 <noriko> * Docs Translation: There were a little delay for rel-note and guides, but it should be minimum impact. All looks going good now. Many thanks to all authors!
19:42:21 <noriko> |
19:42:23 <noriko> Schedule for future entries
19:42:25 <noriko> ----------------------------------
19:42:27 <noriko> * Docs Translation: Keep communicating with docs team
19:42:29 <noriko> * Website Transation: Will cotact with Web team in late Oct
19:42:31 <noriko> * Banner Translation: Will contact Design team in early Nov
19:42:33 <noriko> |
19:42:35 <noriko> Issues for Software translation
19:42:37 <noriko> --------------------------------------
19:42:39 <noriko> 1) There were some packages which did not follow string freeze rules.
19:42:41 <noriko> 2) There were some packages which did not respond ontime on packge rebuild request, which is for new entry of 'Review and Correct software translation'. (some were just on holiday and/or did not notice new entry?)
19:42:46 <noriko> https://bugzilla.redhat.com/show_bug.cgi?id=522431
19:42:48 <buggbot> Bug 522431: medium, low, ---, noriko, ASSIGNED, [Fedora 12 Translation] Tracker bug for package rebuilds
19:42:48 <noriko> 3) There were some bugs filed along to 'Review' which could not get prompt attention by packagers.
19:42:53 <noriko> https://bugzilla.redhat.com/show_bug.cgi?id=525052
19:42:53 <noriko> |
19:42:54 <noriko> Request
19:42:54 <buggbot> Bug 525052: medium, low, ---, noriko, NEW, [Fedora 12 Translation] Tracker bug for POT updates
19:42:56 <noriko> ---------
19:42:58 <noriko> * Is any clear picture how much of bugs fixed for software translation in 3) can be included in Fedora 12 GA? :-)
19:43:24 <poelcat> wow, thanks for all the detail
19:43:38 <poelcat> are there any critical things we can help you with or discuss here right now?
19:44:11 <noriko> poelcat: yes. I like to get the answer of the question @ Request.
19:44:50 * stickster notes that noriko's three notes under "Issues" are very relevant and, at the latest, we should discuss them at the post-mortem
19:45:16 <stickster> noriko's question is, do we know how many translation bugs can be included in F12 GA
19:45:24 <stickster> sorry, bug*FIXES*
19:45:59 * noriko bows to stickster
19:46:05 <spot> are those new review items?
19:46:06 <stickster> Oxf13: Will rel-eng consider packages rebuilt and tagged for GA that only change translations?
19:46:10 <spot> e.g. new packages?
19:46:15 * poelcat wonders who can answer this question?
19:47:11 <stickster> It's unclear to me too, poelcat
19:47:16 <Oxf13> stickster: yes
19:47:21 <stickster> Oxf13: Thanks :-)
19:47:34 <poelcat> who can take an action to figure out who should answer the question?
19:48:24 <stickster> notting owns the bug from QA perspective, can I ask him to look into it?
19:48:57 <poelcat> or FESCo?
19:49:40 <stickster> I can ask Bill to own that as a FESCo issue.
19:49:46 <stickster> Let's move on, I'm writing the email now.
19:49:57 <noriko> thank you stickster
19:50:14 <poelcat> stickster: can you # action what is going to happen... i'm not totally clear :)
19:50:44 <poelcat> thanks noriko
19:50:49 <poelcat> and stickster
19:50:50 <stickster> #action stickster to relay noriko's request to notting -- determine to what extent translation bugs in BZ 525052 can be fixed for F12 GA
19:50:55 <poelcat> #topic Marketing
19:51:08 <mchua> Okay, copypaste time for me too
19:51:17 <mchua> Short version: we're running at close to capacity right now, but aren't (afaik) blocking anyone and will (barely) be able to make our deadlines before Beta.
19:51:28 <mchua> Our task list is here:
19:51:28 <mchua> #link http://poelstra.fedorapeople.org/schedules/f-12/f-12-marketing-tasks.html
19:51:32 <mchua> #info talking points are long done
19:51:34 <mchua> #link https://fedoraproject.org/wiki/F12_talking_points
19:51:37 <mchua> #info in-depth feature profiles are en route but not complete
19:51:39 <mchua> oops.
19:51:39 <mchua> #link https://fedoraproject.org/wiki/Category:F12_in-depth_features
19:51:41 <mchua> #link https://fedoraproject.org/wiki/
19:51:54 <mchua> This is the only critical-path thing we need to race on getting done before Beta comes out.
19:51:57 <mchua> Obviously it won't block the Beta from coming out, but it's crucial to get Ambassadors armed with this material before the release.
19:52:01 <mchua> And that's myself and stickster and rbergeron working on the feature profiles; we're the only three affected now, and I trust things will Get Done. These are priority #1 on my Marketing to-do list right now, and we're going to hit the bare minimum with just those three.
19:52:09 <mchua> #info NONCRITICAL HELP REQUEST: if you want to do feature profile interviews / be interviewed for a feature profile (that's on the F12 talking points list), please contact the marketing mailing list; this would boost us from "sufficient feature profileage" to "whoa lots of great stuff." This is a good thing to throw new people from any team at who otherwise might have a hard time helping with the last-few-yards sprint. Also particularly helpful would
19:52:13 <mchua> #info press kits have been taken care of by our fearless leader
19:52:15 <mchua> (thank you stickster)
19:52:20 <mchua> and much of Marketing's extra energy this cycle has been spent getting Fedora Insight up
19:52:24 <mchua> #info Fedora Insight as a central place for Marketing materials should launch alongside Beta
19:52:27 <mchua> It's very much in "meets minimum requirements for going live" phase and we'll continue work on the platform between now and GA (in particular, it looks like we're going to need Design help if there's bandwidth from that team)
19:52:31 <mchua> However, it's something that other teams can use if there's some shiny stuff you'd like to trumpet - why Test Days are awesome, how to see if $favorite_program is packaged for F12 and how to package it if it isn't, etc etc. so just a heads-up that this resource is going to be available. FWN is already using it, and more instructions will come soon.
19:52:36 <mchua> #info HEADS UP: https://fedoraproject.org/wiki/Fedora_Insight will be available for publishing materials soon and we'll be calling out to teams to see what we can spotlight for you when the time comes. In particular, I'm interested in what help you'd like to rally for your between-Beta-and-GA efforts and whether some noisemaking around "volunteers come here!!!" would help.
19:52:42 <mchua> We're close to maxing out our capacity right now, simultaneously working on hitting our deliverables + building capacity to make this easier next round, fwiw. So not much extra bandwidth.
19:52:46 <mchua> Summary: We're going to be OK for beta.
19:52:48 <mchua> EOF
19:53:03 * stickster notes he has to go, due to shoot video in 7 min
19:53:15 * mchua too
19:53:17 <stickster> Thank you everyone (in advance)
19:53:38 <poelcat> any questions for mchua before she runs?
19:53:56 <poelcat> mchua: thanks for the update!
19:54:04 <mchua> cool!
19:54:51 <poelcat> looks like lots of loops closed w/ the other groups already
19:54:56 <poelcat> #topic Design Status
19:55:09 <poelcat> mizmo_: are you here?
19:55:11 * poelcat wasn't sure
19:55:27 <mizmo_> poelcat: i am
19:55:28 <poelcat> or can anyone else speak for design?
19:55:30 <poelcat> oops
19:56:03 <poelcat> mizmo_: how are things looking for the beta?
19:56:06 <mizmo_> for beta on design, as far as the distro goes, we're set
19:56:15 <mizmo_> i think nicu put together the banner for the website too
19:56:24 <mizmo_> i dont think theres any open items for us
19:56:41 <poelcat> excellent
19:57:12 <poelcat> anything the rest of us should be aware of or need to track for GA?
19:57:46 * ricky thanks sijis for the work on spins.fp.o - here's what's in the repo right now by the way: http://alpha.rzhou.org/
19:57:50 <ricky> (And hiemanshu, sorry)
19:58:06 <poelcat> #topic Websites
19:58:28 <hiemanshu> ricky, made some changes after that (30 mins back)
19:58:31 * poelcat makes transition to websites... assuming mizmo's answer was no :)
19:58:31 <ricky> sijis, hiemanshu: Should this be comfortably ready for the string freeze?  I know it's not exactly targetted at the beta this time
19:58:59 <sijis> we don't have all the content for each spin.
19:59:00 <hiemanshu> ricky, i would say spins yes
19:59:12 <hiemanshu> But as sijis said, we dont have content
19:59:20 <mizmo_> poelcat: for ga & design, there might be a wallpaper update but not confirmed, we havent had much feedback yet
19:59:42 <sijis> when is string freeze date?
19:59:51 <poelcat> #info for ga & design, there might be a wallpaper update but not confirmed, we havent had much feedback yet
19:59:59 <ricky> #link http://poelstra.fedorapeople.org/schedules/f-12/f-12-web-tasks.html
20:00:24 <nb> #info blogs.fedoraproject.org is live and we are about ready to announce it.  we are mainly blocking on deploying a new theme (with the link to the admin panel in the sidebar) and wpmu is making a blank line at the top of the rss which is making it be invalid xml.  i should have the theme up tonight and the rss fixed hopefully tomorrow
20:00:24 <ricky> It'd be Tuesday 2009-10-27
20:00:40 <ricky> If we don't have content by then, it's kind of expected that not everything will be translated
20:00:49 <hiemanshu> ricky, without the content i would say not possible
20:00:52 <sijis> well, if we get hte content in the next week, we should hit that date
20:01:16 <sijis> although, hoestly, i'm not sure who was responsible for gathering it.
20:01:41 <sijis> nb: i meant to ping you on the blogs theme :)
20:01:56 <hiemanshu> sijis, i sent him the change, he dint package it :P
20:02:06 <ricky> Hm, good point.  What would be the best list/place to ask for spins.fp.o content?
20:02:20 <ricky> And do we have a preferred format to get the content in?
20:02:26 <nb> hiemanshu, i am packaging the theme now, and then will ask mmcgrath or ricky to put it in infra repo
20:03:17 <mizmo_> ricky: i set a deadline for the spins maintainers to get me content by this friday, 10/16
20:03:33 <ricky> It looks like an email to https://admin.fedoraproject.org/mailman/listinfo/fedora-spins might be good if there wasn't already one
20:03:37 <mizmo_> ricky:  i have all the content for FEL and LXDE, and XFCE folks sent me content to review, and I think the KDE guys are working on it too.
20:03:38 <sijis> mizmo_: ahh nice :)
20:03:49 <mizmo_> ricky: I think i got some content from games spin too
20:03:55 <mizmo_> i haven't heard from desktop nor have i heard from AOS
20:04:03 <hiemanshu> mizmo_, if you could send it to use, would be great
20:04:05 <ricky> mizmo_: Awesome, thanks for taking care of that!
20:04:06 <mizmo_> BRoffice.org too i am missing content
20:04:10 <hiemanshu> us**
20:04:10 <mizmo_> hiemanshu: it's all on the spins wiki page
20:04:12 <mizmo_> it's in the mockups
20:04:14 <poelcat> #info deadline for the spins maintainers to get content to mizmo is this friday, 10/16
20:04:15 <hiemanshu> Ah ok
20:04:17 <mizmo_> hiemanshu: the stuff i've reviewed anyway
20:04:25 <hiemanshu> mizmo_, great
20:04:35 <hiemanshu> I ll look it up and start adding them tomorrow
20:04:41 <sijis> mizmo_: is the content they sent you posted on the wiki too?
20:04:43 <mizmo_> hiemanshu: i can send you guys a link to everything i've got next week after ive sifted through the content and cleaned it up. maybe tuesday next week
20:04:56 <mizmo_> sijis: for FEL and LXDE, yeh. the rest of the content we're still going back & forth on to develop it
20:05:07 <hiemanshu> mizmo_, sure
20:05:14 <sijis> gotcha :)
20:05:58 <ricky> By the way, we should be good in terms of the beta, especially since art is already all over the website banners :-)
20:06:40 <poelcat> good discussion... anything else web or design related before we drive to the close?
20:06:45 <ricky> mizmo_: Are those images in the design-team archives, or in a trac ticket somewhere?
20:07:10 <mizmo_> ricky: the images in the mockups?
20:07:17 <ricky> Sorry, the beta banner images
20:07:34 <mizmo_> ricky: hmm i think nicu sent it to the design team list, im not sure if he submitted it anywhere else. what's the best way for me to get it to you
20:07:55 <ricky> It should be good as long as they're in the design team archives
20:08:06 <mizmo_> ricky: kk, you want me to email you a link
20:08:07 <mizmo_> ?
20:08:16 <ricky> Sure, send one to fedora-websites-list if you can, thanks
20:08:22 <mizmo_> kk
20:08:24 <sijis> mizmo_: the list :)
20:08:59 <poelcat> #topic Meeting Wrap Up
20:09:12 <mizmo_> sent :)
20:09:14 <poelcat> anything from FESCo or Ambassadors or any other groups?
20:10:05 <poelcat> also, curious if people like IRC version of this meeting and should continue this way for GA ? (+/-/?)
20:10:20 * jjmcd +1
20:10:22 <jlaska> #info help test the beta -- recommended tests at https://www.redhat.com/archives/fedora-test-list/2009-October/msg00236.html
20:10:25 <mizmo_> +1
20:10:28 * noriko +1
20:10:29 <adamw> i'm happy with either
20:10:59 * spot is indifferent
20:11:25 * poelcat will close out meeting in 120 seconds unless there are further topics
20:11:33 <poelcat> or discussion
20:11:33 <adamw> quick note on oxf13's earlier point about blocker issues emerging post-freeze: 36 issues were marked as beta blockers prior to freeze, 16 after the freeze. of issues still outstanding and the ones we delayed the beta for, it's a mixed bag - some emerged post-freeze, some pre-freeze
20:12:01 <poelcat> adamw: very interesting
20:12:15 <adamw> i discussed it more extensively in pm with oxf13, we'll kick around if there's any action required etc
20:12:20 <jlaska> adamw: great point ... and we focused testing before and after the freeze with installer themed test days to shake these issues out
20:13:35 <adamw> Oxf13: mind if i pastebin the whole conversation for anyoen interested?
20:13:52 <Oxf13> fine by me
20:14:09 <adamw> #link http://pastie.org/655096
20:14:14 <poelcat> thanks everyone for coming and for all the things you are doing to make Fedora 12 a great release
20:14:17 <poelcat> #endmeeting