19:00:12 <biertie> #startmeeting Fedora-belux
19:00:12 <zodbot> Meeting started Wed Nov 25 19:00:12 2009 UTC.  The chair is biertie. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:12 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:00:25 <vincentvdk> ping
19:00:47 <biertie> so, who's here ;-)
19:00:51 <biertie> #topic rollcall
19:00:55 * biertie is here
19:01:00 <fhornain> Here I am.
19:01:15 <vincentvdk> fhornain: hi!
19:01:27 <fhornain> ; )
19:01:48 <biertie> only 3? :(
19:01:57 <biertie> but ok
19:02:05 <biertie> #topic agenda
19:02:10 <vincentvdk> better then 2 :)
19:02:20 <biertie> 1. fosdem 2010 status
19:02:28 <biertie> 2. fedora release event
19:02:51 <biertie> and if kevin still joins us
19:02:55 <biertie> 3. the website
19:03:02 <vincentvdk> ok
19:03:08 <biertie> any other things we want to talk about?
19:03:09 <fhornain> Fine.
19:03:13 <vincentvdk> no
19:03:19 <fhornain> nop
19:03:20 <vincentvdk> that will do (for me)
19:03:27 <biertie> #topic Fosdem 2010
19:03:44 * biertie has to search the wiki page again
19:03:52 <biertie> fhornain: can you point me?
19:04:07 <fhornain> https://fedoraproject.org/wiki/FOSDEM_2010
19:04:27 <fhornain> For my part, I was really busy these week.
19:04:41 <fhornain> So I did not have time to work on it.
19:04:47 <biertie> vincentvdk: have you already mailed the hotels?
19:04:59 <vincentvdk> biertie: no, i'll do that tomorrow
19:05:08 <fhornain> Yes, I have received it from Vincent.
19:05:24 <vincentvdk> i also have got a lot of work at work
19:05:28 <biertie> fhornain: that's the list, he hasn't mailed to the hotels, or have you done that?
19:05:28 <vincentvdk> :)
19:05:29 <fhornain> I mean a mail about Hostels
19:05:33 <biertie> we all have ;-)
19:05:36 <fhornain> No probs.
19:05:48 <biertie> school, some projects I have to work on blah blah blah :(
19:05:53 <vincentvdk> i made a small list, but biertie asked if i mailed the hotels
19:06:03 <vincentvdk> i'll do that tomorrow
19:06:04 <fhornain> Now, I am waiting after the final devroom and booth attribution
19:06:13 <vincentvdk> do i've to put you guys in cc?
19:06:19 <biertie> ah, I have good news
19:06:28 <vincentvdk> fhornain: any news on the new devroom regulation?
19:06:32 <biertie> Gerald promised me to bring the big fedora roll things!
19:06:35 <biertie> that will be *awesome*
19:06:43 <vincentvdk> Fedora roll?
19:07:51 <biertie> http://3.bp.blogspot.com/_gQ4q3hjYrFQ/SkEq1b3iKVI/AAAAAAAAAgM/jPELrABvylk/s400/sany0487_a.jpeg
19:08:00 <biertie> such things ;-)
19:08:09 <fhornain> FYI, the final devroom and booth attribution is planned to 29th November. Then, I could restart the project
19:08:13 <fhornain> Anyway, I ll keep you in touch both.
19:08:13 <fhornain> Or update the wiki site
19:08:20 <vincentvdk> ah, ok
19:08:28 <vincentvdk> ok, fine
19:08:51 <biertie> but I don't understand fosdem atm :s
19:08:59 <biertie> will we get a devroom, or won't we get one? -_-
19:09:18 <vincentvdk> are there people that are going to talk about something?
19:09:31 <fhornain> We should have a both but concerning the devroom rules have changed.
19:10:22 <biertie> but some things are confusing for me
19:10:28 <fhornain> See http://www.fosdem.org/2010/distrominiconf
19:10:34 <biertie> but maybe that's because I haven't read everything in detail
19:10:37 <vincentvdk> we'll now in a few days
19:11:17 <fhornain> 72 days until FOSDEM.
19:11:26 <vincentvdk> :)
19:11:28 <vincentvdk> not that long
19:11:56 <fhornain> After confirmation, I will work to invite people from JBoss and Fedora Project.
19:12:10 <vincentvdk> nice
19:12:30 <biertie> so, there will be a distro summit + normal devrooms?
19:12:56 <fhornain> yes but distribution would not have dedicated devroom.
19:13:14 <biertie> who will then?
19:13:17 <fhornain> however, if it is accepted JBoss will have one.
19:13:39 <biertie> so we will cheat a bit ;)
19:14:01 <fhornain> For distrib., there should have three commun devroom
19:14:51 <fhornain> I mean as far as I understood, Debian, CentOS, Suse, etc. will talk together on Packages for instance.
19:14:54 <biertie> yes, 3 devrooms for 10 distro's? ;-)
19:15:11 <vincentvdk> room is per Topic
19:15:15 <fhornain> You know, we are guests then ....
19:15:15 <vincentvdk> not per Distro
19:15:39 <fhornain> You have understood the complexity for this edition vincent.
19:15:53 <vincentvdk> fhornain: lol
19:16:00 <fhornain> Anyway, i have already good relation with Mandriva and CentOS
19:16:14 <vincentvdk> i'm not sure that this concept will work, but it makes sense
19:16:21 <fhornain> That is the requirement from FOSDEM team.
19:16:47 <fhornain> We will see. Anyway, i take the challenge.
19:17:07 <vincentvdk> who decides which topics will be discussed?
19:17:20 <vincentvdk> FOSDEM team?
19:17:31 <biertie> jep
19:17:34 <vincentvdk> ok
19:17:42 <fhornain> Us together. I mean Debian, Fedora, Suse, etc...
19:17:48 <vincentvdk> so we'll have to wait until they communicate the topics
19:17:49 <fhornain> Not so easy.
19:18:25 <biertie> in my humble opinion, they should move to a bigger building
19:18:32 <vincentvdk> other things about Fosdem?
19:18:34 <biertie> not come up with random stupid ideas -_-
19:18:42 <fhornain> No, you do not understand. Fedora can propose some subjects.
19:18:53 <fhornain> But subjects have to interest other distro... ;)
19:18:57 <vincentvdk> ah, ok
19:19:27 <biertie> But subjects have to interest other distro... ;)
19:19:33 <biertie> that's what I call stupid ;-)
19:19:37 <vincentvdk> i think the idea is good since there're more distro's then topics (sort of)
19:19:42 <fhornain> Bertie, a lot of people thinks as you do.
19:19:55 <biertie> but I want to talk about spacewalk... :)
19:20:03 <biertie> spacewalk = centos
19:20:04 <vincentvdk> you can
19:20:17 <biertie> what other distro would want to hear that?
19:20:19 <biertie> (except fedora)
19:20:33 <vincentvdk> Ubuntu has something like spacewalk?
19:20:36 <fhornain> it is a little bit reductive to thing distros = CentOS + Fedora, you know.
19:20:45 <biertie> something like...
19:20:57 <vincentvdk> biertie: ;)
19:21:11 <fhornain> Otherwise, i do not have other things in the pipe. So I ll keep you in touch.
19:21:12 <biertie> so, ubuntu will say: no, not spacewalk, we want to hear our stuff
19:21:18 <biertie> I don't believe in it ;-)
19:21:20 <vincentvdk> should we make a list of topics then?
19:21:46 <fhornain> I do not have input from Ubuntu on the miniconf idea.
19:22:15 <biertie> : - )
19:22:22 <biertie> that wasn't my point
19:22:23 <fhornain> So I can guess how they will react if I propose them to talk about spacewalk.
19:22:24 <biertie> but ok ;-)
19:22:34 <vincentvdk> fhornain: :)
19:22:54 <fhornain> So I have to be in bg for few minutes.
19:23:06 <fhornain> I ll be back in 10mins
19:23:15 <vincentvdk> is there anything we can do at the moment for FOSDEM?
19:23:20 <biertie> #action vincentvdk mail hotels asap with request for +- 40 people
19:23:32 <vincentvdk> biertie: i'll do that
19:23:38 <biertie> #action fhornain keep us op up to date about fosdem
19:23:49 <biertie> vincentvdk: the actions are for zodbot ;-)
19:24:05 <biertie> it generates a nice list then :)
19:24:17 <vincentvdk> is he going to mail the hotels :)
19:24:18 <biertie> ok, next topic?
19:24:30 <vincentvdk> yes
19:24:47 <biertie> #topic fedora release event
19:25:08 <vincentvdk> i'll have to mail the docs for the kickstart
19:25:11 <vincentvdk> wait
19:25:16 <biertie> k
19:25:21 <vincentvdk> biertie: do you have a gmail account?
19:25:31 <biertie> biertie@gmail
19:25:41 <vincentvdk> ok, i'll share the document
19:27:17 <vincentvdk> you should have mail
19:28:17 <biertie> k
19:28:20 <biertie> will you be there?
19:29:23 <biertie> thx for the document
19:29:25 <vincentvdk> i think i'll make it
19:30:10 <vincentvdk> i'll mail you a kickstart example tomorrow
19:30:58 <biertie> k
19:31:06 <biertie> what what hour could you be there?
19:31:14 <vincentvdk> when do you start?
19:31:25 <biertie> 18h
19:31:34 <biertie> but if you can come a little bit earlier ;)
19:31:41 <vincentvdk> ok
19:31:52 <vincentvdk> from what time are you there?
19:32:02 <biertie> between 15 en 16h
19:32:19 <vincentvdk> ok
19:32:32 <vincentvdk> i'll try to be there earlier
19:32:41 <biertie> k
19:32:56 <biertie> would we do the presentations / installations in another room, or all in one room?
19:33:02 <vincentvdk> do you need pictures taken?
19:33:12 <vincentvdk> maybe all in one romm
19:33:17 <vincentvdk> room*
19:34:02 <biertie> k
19:34:02 <biertie> do you have a professional camera maybe?
19:34:02 <biertie> I have a digital ixus 85
19:34:26 <fhornain> have to leave guys. If on of you could sent the meeting notes by mail. I will appreciate. Thx a lot. bye.
19:34:30 <biertie> it's nice, but not (semi-)professional :)
19:34:43 <vincentvdk> fhornain: bye!
19:34:52 <vincentvdk> i've a Nikon D80
19:36:16 <vincentvdk> maybe i'll bring it with me
19:37:18 <vincentvdk> other things?
19:38:17 <biertie> what should I buy for robert? :P
19:38:25 <vincentvdk> buy?
19:38:48 <biertie> a present, because it's because of him we can use the school / have free food / drinks / ...
19:39:05 <vincentvdk> ah, don't know, a thinkpad :)
19:39:29 <biertie> ok
19:39:32 <vincentvdk> is he the IT guy of the school
19:39:32 <biertie> you can donate :p
19:39:36 <biertie> uu
19:39:36 <vincentvdk> sure
19:39:39 <vincentvdk> :)
19:39:54 <biertie> :D
19:40:12 <vincentvdk> i don't know
19:40:23 <vincentvdk> do you have a Fedora T shirt left or something?
19:40:34 <biertie> a couple
19:40:37 <biertie> ;-)
19:41:20 <vincentvdk> give him one
19:42:15 <vincentvdk> who is going to do a presentation?
19:42:17 <vincentvdk> :)
19:42:27 <biertie> me? ;)
19:42:34 <vincentvdk> ok
19:42:43 <biertie> you want to do one?
19:42:47 <biertie> more technical maybe
19:42:56 <vincentvdk> not my strongest point :)
19:43:05 <vincentvdk> and i don't have anything
19:43:19 <biertie> I thought you had a template? :p
19:43:56 <vincentvdk> it didn't work out
19:44:20 <vincentvdk> maybe we'll need to create one for belux stuff
19:44:35 <vincentvdk> i'll do one on the next release party
19:44:56 <biertie> hehe, k :D
19:45:05 <biertie> hope your company can sponsor some things against that time :D
19:45:14 <vincentvdk> hehe
19:45:16 <vincentvdk> maybe
19:45:19 <vincentvdk> i can ask
19:45:33 <biertie> I ment your hosting company ;-)
19:45:39 <vincentvdk> ah, hehe
19:45:39 <biertie> do you use fedora at your work aybe?
19:45:45 <biertie> *maybe
19:45:57 <vincentvdk> i've it it on my portable
19:46:10 <vincentvdk> i'm giving free hosting....
19:46:17 <vincentvdk> i've to start little
19:46:19 <vincentvdk> :)
19:46:29 <biertie> hehe, I know
19:46:32 <vincentvdk> if i get more customers....
19:46:37 <biertie> I was just teasing you a bit ;-)
19:46:44 <vincentvdk> no problem
19:46:58 <biertie> but yeah
19:47:10 <biertie> we should search company's that use fedora on a daily basis in belgium
19:47:35 <vincentvdk> i don't think that will be easy
19:47:45 <vincentvdk> lets get on topic now
19:47:49 <vincentvdk> we'll chat later
19:48:02 <vincentvdk> other things you need for the release party?
19:48:11 <biertie> if you have fedora stuff, bring it ;)
19:48:15 <biertie> should I bring my olpc?
19:48:17 <vincentvdk> i'll have my laptop reinstalled
19:48:47 <vincentvdk> can you do something with olpc and F12?
19:49:07 <biertie> the newest olpc is fedora 11 based ;)
19:49:16 <vincentvdk> i'll have to send the flyer to some people at work
19:49:33 <vincentvdk> you can always bring it
19:49:35 <biertie> lol, you're getting late ;)
19:49:47 <vincentvdk> yes i know
19:49:52 <vincentvdk> i'm to busy
19:50:03 <vincentvdk> but wat do you do :)
19:50:24 <vincentvdk> do you bring your laptop?
19:51:37 <biertie> off course
19:51:44 <biertie> if need to play presentations ;-)
19:51:45 <vincentvdk> ok
19:51:53 <vincentvdk> yes, stupid of me
19:51:57 <biertie> :P
19:52:01 <vincentvdk> reinstall afterwards?
19:53:16 <biertie> nah
19:53:20 <vincentvdk> :)
19:53:38 <vincentvdk> next topic?
19:54:45 <biertie> ok
19:54:48 <biertie> #topic website
19:54:59 <vincentvdk> the domain is online
19:55:05 <biertie> que?
19:55:06 <vincentvdk> what are we going to do next?
19:55:29 <vincentvdk> you didn't see it?
19:55:39 <biertie> irefox can't find the server at be.fedoraproject.org.
19:56:02 <vincentvdk> be.fedoracommunity.org
19:56:12 <biertie> ach damn -_-
19:56:27 <biertie> cool :)
19:56:31 <vincentvdk> hehe
19:56:40 <biertie> so, we'll throw a standard drupal install on it?
19:56:44 <vincentvdk> if you want i can install a Drupal
19:56:49 <vincentvdk> sure
19:57:20 <biertie> couf has excperience with drupal
19:57:24 <biertie> so he can do some magic with it
19:57:25 <vincentvdk> who is doing the css magic?
19:57:25 <vincentvdk> ok
19:57:34 <biertie> I will make the fedora template over it :)
19:57:35 <vincentvdk> so we have to contact him
19:57:37 <biertie> css magic thuss ;)
19:57:44 <vincentvdk> yeah, css is nice
19:57:54 <biertie> you have mailed him the account details, right?
19:58:01 <vincentvdk> than all we need is some content
19:58:03 <vincentvdk> yes
19:58:10 <vincentvdk> Frederic mailed them
19:58:21 <vincentvdk> i'm not sure he was in the list
19:58:25 <vincentvdk> i'll check
19:59:24 <biertie> he was ;)
19:59:24 <biertie> couf@
19:59:33 <vincentvdk> ok
19:59:51 <biertie> but I'll talk to him over facebook chat
19:59:59 <vincentvdk> ok, fine
19:59:59 <biertie> he will be at the release party too btw
20:00:00 <biertie> so :)
20:00:03 <vincentvdk> cool
20:00:10 <vincentvdk> we'll talk then
20:00:20 <vincentvdk> we can close this meeting i think
20:00:29 <vincentvdk> unless you've something?
20:00:39 <biertie> not really
20:00:46 <vincentvdk> ok
20:00:48 <biertie> I just hope everything goes ok on the event :)
20:01:01 <biertie> thx all for being here ;-)
20:01:06 <biertie> #endmeeting