#fedora-meeting: bugzappers 2010-01-26

Meeting started by adamw at 15:04:52 UTC (full logs).

Meeting summary

  1. gathering (adamw, 15:05:06)
  2. housekeeping SOP (adamw, 15:09:46)
    1. https://fedoraproject.org/wiki/BugZappers/HouseKeeping (adamw, 15:11:30)
    2. ACTION: tk009 and poelcat to work on a housekeeping SOP page (adamw, 15:16:53)

  3. bug reports on orphaned packages (adamw, 15:17:19)
    1. ACTION: adamw to work on a plan and stock response for dealing with reports against orphaned packages (adamw, 15:25:53)

  4. duplicate marking procedure (adamw, 15:27:11)
    1. http://lists.fedoraproject.org/pipermail/users/2010-January/364426.html (adamw, 15:27:41)
    2. AGREED: no action needed on duplicate marking topic, just a heads-up to be smart and don't go only on age of reports (adamw, 15:38:51)

  5. open discussion (adamw, 15:39:28)
    1. http://fedoraproject.org/wiki/Fedora_meeting_channel (tk009, 15:42:43)

  6. open discussion - meeting time again (adamw, 15:45:10)
    1. ACTION: tk009 to raise the meeting time topic again (adamw, 15:46:41)


Meeting ended at 15:49:30 UTC (full logs).

Action items

  1. tk009 and poelcat to work on a housekeeping SOP page
  2. adamw to work on a plan and stock response for dealing with reports against orphaned packages
  3. tk009 to raise the meeting time topic again


Action items, by person

  1. adamw
    1. adamw to work on a plan and stock response for dealing with reports against orphaned packages
  2. tk009
    1. tk009 and poelcat to work on a housekeeping SOP page
    2. tk009 to raise the meeting time topic again


People present (lines said)

  1. adamw (81)
  2. tk009 (65)
  3. Tech33 (23)
  4. rjune_ (9)
  5. jlaska (4)
  6. zodbot (3)
  7. Southern_Gentlem (2)
  8. thomasj_ (1)


Generated by MeetBot 0.1.4.