#fedora-meeting: Fedora Packaging Committee

Meeting started by spot at 16:07:12 UTC (full logs).

Meeting summary

  1. https://fedoraproject.org/wiki/Fix_Complex_Font_Template%28draft%29 (spot, 16:11:41)
    1. ACTION: +4 for proposal (spot, 16:25:08)

  2. https://fedoraproject.org/wiki/PackagingDrafts/RPMMacros_sharedstatedir_optflags_and_admonitions (spot, 16:25:43)
    1. ACTION: Voting on RPMMacros improvements: +3, -1 (racor) (spot, 16:49:23)

  3. http://fedoraproject.org/wiki/Packaging/No_py_removal%28draft%29 (spot, 16:49:37)
    1. https://fedoraproject.org/wiki/No_py_removal%28draft%29 (spot, 16:51:52)

  4. https://fedoraproject.org/wiki/No_py_removal%28draft%29 (spot, 16:53:24)
    1. ACTION: Voting on No_py_removal: +4 present, +1 from abadger1999 via email, it passes. (spot, 16:55:43)

  5. http://fedoraproject.org/wiki/User:Ajax/Static_Library_PICness_Guidelines (spot, 16:56:08)
  6. Clarify line between bundled libraries and copied snippets of code https://fedorahosted.org/fesco/ticket/314 (spot, 17:15:29)
  7. Open Floor (spot, 17:40:34)
    1. ACTION: Font macro changes as earlier voted are passed with abadger1999's late +1 vote. (spot, 17:42:02)


Meeting ended at 17:44:06 UTC (full logs).

Action items

  1. +4 for proposal
  2. Voting on RPMMacros improvements: +3, -1 (racor)
  3. Voting on No_py_removal: +4 present, +1 from abadger1999 via email, it passes.
  4. Font macro changes as earlier voted are passed with abadger1999's late +1 vote.


Action items, by person

  1. abadger1999
    1. Voting on No_py_removal: +4 present, +1 from abadger1999 via email, it passes.
    2. Font macro changes as earlier voted are passed with abadger1999's late +1 vote.
  2. racor
    1. Voting on RPMMacros improvements: +3, -1 (racor)


People present (lines said)

  1. spot (139)
  2. tibbs|h (83)
  3. abadger1999 (35)
  4. ajax (23)
  5. racor (16)
  6. rdieter (16)
  7. halfline (3)
  8. zodbot (2)


Generated by MeetBot 0.1.4.