#fedora-meeting: IRC Support SIG (2010-10-28)

Meeting started by nirik at 16:00:01 UTC (full logs).

Meeting summary

  1. init process (nirik, 16:00:01)
  2. Week in review (nirik, 16:02:19)
    1. http://fedora.theglaserfamily.org/ircstats/fedora-weekly.html (nirik, 16:02:19)

  3. Tickets (nirik, 16:06:47)
    1. https://fedorahosted.org/irc-support-sig/report/1 (nirik, 16:06:48)

  4. Community Working Group (nirik, 16:13:25)
    1. https://fedoraproject.org/wiki/User:Rdieter/Draft_Fedora_Community_Working_Group (nirik, 16:13:44)

  5. Open Floor (nirik, 16:26:04)
    1. AGREED: Will reopen to new operator's now that we have a feedback process in place. (nirik, 16:28:49)


Meeting ended at 16:43:45 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. nirik (71)
  2. EvilBob (39)
  3. dcr226 (23)
  4. Lnxmad_ (20)
  5. rdieter (15)
  6. Southern_Gentlem (9)
  7. mock (5)
  8. Sonar_Gal (4)
  9. zodbot (3)
  10. thomasj (2)
  11. hicham (2)
  12. DiscordianUK (2)
  13. tk009 (1)


Generated by MeetBot 0.1.4.