#fedora-meeting: Fedora Ambassadors Meeting Minutes 2010-11-06 - APAC

Meeting started by dramsey at 03:20:40 UTC (full logs).

Meeting summary

    1. https://fedoraproject.org/wiki/Ambassadors/Meetings/2010-11-07 (dramsey, 03:21:45)

  1. Ambassadors Members Pinging (dramsey, 03:22:36)
  2. News from FAmSCo (dramsey, 03:23:32)
    1. https://fedoraproject.org/wiki/User:Gbraad (asmartgoat, 03:24:10)
    2. https://fedoraproject.org/wiki/User:Kaio (asmartgoat, 03:24:14)

  3. Report current Status of upcoming events (dramsey, 03:27:53)
    1. IDEA: Tuan to Tokyo in 2011 to support Fedora. (dramsey, 03:32:00)
    2. IDEA: Harish send Live Media to asmartgoat (tuanta, 03:32:55)
    3. ACTION: asmartgoat, contact Harish (dramsey, 03:33:21)
    4. https://fedoraproject.org/wiki/Release_Party_F14_HCMC (dramsey, 03:35:44)
    5. https://fedoraproject.org/wiki/F14_release_events#Upcoming_Release_Parties_-_Fedora_14 (dramsey, 03:37:37)
    6. https://fedoraproject.org/wiki/Release_Party_F14_Tokyo (dramsey, 03:39:05)
    7. https://fedoraproject.org/wiki/Release_Party_F14_HCMC (tuanta, 03:39:35)

  4. APAC plans (dramsey, 03:40:26)
    1. https://fedoraproject.org/wiki/Ambassadors/APAC/APACK_Box (asmartgoat, 03:40:39)
    2. http://wiki.laptop.org/go/Contributors_program/Project_proposal_form (asmartgoat, 03:41:57)
    3. IDEA: trac request (asmartgoat, 03:47:06)
    4. ACTION: dramsey put in a request, and i'll put a email to the ambassadors mailing list (asmartgoat, 03:47:30)
    5. IDEA: i need everyone who wants to recieve the apac box to email me phone number and email. (asmartgoat, 03:49:20)
    6. ACTION: Email asmartgoat@fedoraproject.org with phone number (inc country code) and email (asmartgoat, 03:49:55)
    7. http://wiki.laptop.org/go/Contributors_program/Project_proposal_form (asmartgoat, 03:54:49)

  5. Open Floor (dramsey, 03:56:02)
    1. https://fedoraproject.org/wiki/FAmSCo_election_2010_nominations (dramsey, 03:56:07)
    2. https://fedoraproject.org/wiki/Board_nominations (dramsey, 03:57:52)
    3. IDEA: Verify Fedora Table cloth presented to our APAC region. (dramsey, 04:06:18)
    4. https://fedoraproject.org/wiki/Artwork/MarketingCollateral#General_Purpose_Re-usable_Fedora_Poster_Designs (dramsey, 04:09:24)
    5. IDEA: talk directly to a member of the design team (asmartgoat, 04:09:24)
    6. http://fedoraproject.org/en/about-fedora#freedom (tuanta, 04:13:52)
    7. https://fedoraproject.org/wiki/User:Ankursinha/Fedora_Media_Distribution_Draft (FranciscoD, 04:17:58)
    8. http://fedoraproject.org/wiki/Distribution/FreeMedia (FranciscoD, 04:30:50)
    9. IDEA: get on board with FranciscoD's Fedora Media Distribution system (asmartgoat, 04:33:31)
    10. ACTION: Post to the mailing list (asmartgoat, 04:33:40)
    11. https://fedoraproject.org/wiki/F14_release_events#APAC (dramsey, 04:37:41)
    12. http://www.e-akihabara.jp/en/ (dramsey, 04:37:53)
    13. HELP: (FranciscoD, 04:39:45)
    14. HELP: (asmartgoat, 04:39:54)
    15. http://foss.in/ (FranciscoD, 04:45:41)


Meeting ended at 04:49:10 UTC (full logs).

Action items

  1. asmartgoat, contact Harish
  2. dramsey put in a request, and i'll put a email to the ambassadors mailing list
  3. Email asmartgoat@fedoraproject.org with phone number (inc country code) and email
  4. Post to the mailing list


Action items, by person

  1. asmartgoat
    1. asmartgoat, contact Harish
    2. Email asmartgoat@fedoraproject.org with phone number (inc country code) and email
  2. dramsey
    1. dramsey put in a request, and i'll put a email to the ambassadors mailing list


People present (lines said)

  1. dramsey (204)
  2. asmartgoat (126)
  3. tuanta (78)
  4. FranciscoD (66)
  5. lcafiero (21)
  6. zodbot (10)
  7. FranciscoD_ (3)


Generated by MeetBot 0.1.4.