21:16:27 <mcepl> #startmeeting
21:16:27 <zodbot> Meeting started Tue Feb  8 21:16:27 2011 UTC.  The chair is mcepl. Information about MeetBot at http://wiki.debian.org/MeetBot.
21:16:27 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
21:17:27 <mcepl> Welcome, all yea Bugzappers! Who's present?
21:17:33 <adamw> hey
21:17:50 * waltJ is here. long time no see at bugzappers meeting ...
21:17:51 <m0d0r> hi
21:18:28 * Viking-Rawhide ...
21:19:51 <mcepl> OK, let's start
21:21:23 <mcepl> #topic Agenda
21:21:36 <mcepl> I don't have much of the agenda, just that we should all repeat where we are
21:21:53 <mcepl> and opportunity for everybody to share whatever is interesting for BugZappers or ask questions.
21:22:00 <mcepl> anything else?
21:22:41 <fenrus02> more baconz.
21:23:43 * mcepl searches for IRC command pushing bacon to fenrus02 ....
21:23:50 <fenrus02> .moarbacon
21:23:52 <zodbot> fenrus02: (moarbacon <an alias, 1 argument>) -- Alias for "echo $1, here, have some more bacon".
21:23:58 <fenrus02> d'oh!
21:24:01 <fenrus02> .bacon
21:24:01 <zodbot> I love bacon, you love bacon, WE ALL LOVE BACON!
21:24:20 <adamw> i think the bacon should be painted blue!
21:24:24 <fenrus02> other than that, no i do not have any new agenda items
21:24:32 <Viking-Rawhide> no coloring bacon
21:24:40 <fenrus02> unicorn baconz!
21:25:38 <mcepl> adamw: do you think there is something particular where bugzappers can help avoid Gnome3 disaster (aka KDE4 revival)?
21:25:44 <mcepl> aka can we help to QA?
21:25:56 <adamw> mcepl: just come out to the test days...and if you can run rawhide on anything that's good too
21:26:08 <adamw> also, i'll be posting a wrap of the test day later
21:26:17 <mcepl> I did (after spending half a day trying to make my Gnome3 working :()
21:26:24 <adamw> there'll be a lot of bugs in it that can probably do with triaging; I may be setting some RH interns on this, but I'm sure all help is welcome =)
21:26:51 <fenrus02> gnome3 has caused quite a commotion already.
21:27:13 <Southern_Gentlem> in lots of ways
21:27:14 <fenrus02> polar opposites, either $person loves it or hates it.  the middle ground has about left
21:27:22 <mcepl> adamw: do you where is the most of bugs ... http://is.gd/zjtv4D seems too good to be true
21:27:42 * mcepl likes it ... or will like it when it works well
21:27:47 <adamw> most bugs will be filed against apps, not gtk
21:27:55 <adamw> mcepl: i didn't really look through the results yet, i've been crazy busy
21:27:58 <mcepl> hmm, probably
21:28:02 <mcepl> sure
21:28:57 <mcepl> I just thought you may have best view of the whole
21:29:02 <mcepl> *the best
21:29:03 <Viking-Rawhide> it has couple of questionable ui decisions but It's growing on me..
21:29:24 <adamw> i may do later today
21:29:28 <adamw> but right now, no =)
21:29:36 <adamw> i need to review things a bit
21:29:37 <mcepl> ok, get coffee
21:29:45 <adamw> actual *bugs* were spread out across the whole desktop
21:29:57 <adamw> there were some intentional changes lots of people didn't like, but that's not bz stuff
21:30:28 <Viking-Rawhide> did you manage to get a list of that
21:30:30 <mcepl> Viking-Rawhide: can you compress those "questionable ui decisions" to bugs, or is it just "I don't like it"?
21:31:04 <mcepl> no offense meant, just curious what you mean
21:31:11 <Viking-Rawhide> mcepl: From my perspective those are bugs from a designer point of view they are the holy grail I suppose
21:31:28 <mcepl> OK, understood
21:31:37 <adamw> Viking-Ice: not a good processed one yet
21:31:56 <adamw> but it's definitely something we'll be working on with doc/publicity team
21:32:56 <Viking-Rawhide> I've experience one fun one where the display seems to be copy between two application ( probably nouveau bug ) and other graphical bug which we probably expose on the graphical driver test day
21:33:20 <mcepl> yeah, xorg test days will be A LOT of fun, I am afraid
21:33:41 <adamw> yey
21:33:49 <mcepl> adamw: can I put some overview as action item for you?
21:33:50 <Viking-Rawhide> one thing I've notice with my laptop it's much hotter now
21:34:10 <adamw> mcepl: if you like, but it's not really bz stuff, it's just normal test day tear-down
21:34:17 <mcepl> OK
21:34:30 <mcepl> so, we have no agenda, right?
21:34:45 <Viking-Rawhide> you tell me my first meetings in years
21:35:06 <Viking-Rawhide> probably since around F8 - F9 era
21:35:10 <mcepl> other than AA-style accountability of what we did/didn't do.
21:36:36 <mcepl> OK,
21:36:50 <Viking-Rawhide> there is one thing you can do I'm on the never ending mission on improving reporting so if you notice reporters be constantly reporting bad reports ping me and i'll try to write how to debug that component page
21:37:08 <mcepl> #topic ... ask what you can do for BugZappers ....
21:37:19 * fenrus02 facepalms
21:37:24 <mcepl> shuut, that should be item
21:37:30 <mcepl> #topic BugZappers meeting
21:37:30 <Viking-Rawhide> then you can just refer the reporter to that page
21:37:38 <mcepl> #item ... ask what you can do for BugZappers ....
21:37:56 <mcepl> anyway
21:38:30 <mcepl> #action send badly continuously badly reported components to Viking-Ice and help him to create How To Debug pages
21:38:51 <Viking-Rawhide> throw it qa trac
21:39:18 <mcepl> #idea via QA trac, please
21:39:49 <fenrus02> Viking-Ice, do you have a component in mind with that, or just in general?
21:40:12 <mcepl> Viking-Rawhide: we can start on http://fedoraproject.org/wiki/Xorg/Debugging ... fcami is MIA at the moment, so it is probably up to me to go through and make it uptodate.
21:40:17 <mcepl> anybody willing to help?
21:41:04 <m0d0r> i would love to but im on business trip until 1.3
21:41:13 <m0d0r> so no time
21:41:13 <Viking-Rawhide> just in general as in if you notice a pattern or unusually high amount bad reports against components
21:41:24 <Viking-Rawhide> mcepl: I might actually have that one ready
21:41:52 <mcepl> somebody should make a research on proper filing of gnome-desktop component .. .which is not throwaway spot for all GNome-related bugs (as many believe)
21:42:00 <Viking-Rawhide> I recall that I started on a heavy Xorg debugging but there is a question if I stopped because I found one working on it
21:42:22 <Viking-Rawhide> mcepl: blame gnome developers about that one
21:42:23 <mcepl> there are some bugs which actually belong there, but it is constantly overfilled with general rubbish against Gnome.
21:42:26 <fenrus02> that would be good.  i've seen a lot of xorg reports of misbehaviors
21:42:28 <mcepl> yes, stupid name
21:42:48 <Viking-Rawhide> yup or not having the ability to click and get properties about the item
21:42:55 * mcepl will avoid commenting on xorg-x11 and xorg-x11-drivers components ...
21:43:07 <fenrus02> including dual-monitor scenarios / one works, one is not detected; or they are mirrored instead of added destktops
21:43:25 <Viking-Rawhide> how are fresh reporters to know that palimpsests == gnome disk utility
21:44:05 <mcepl> well, that would probably require some modifications in Bugzilla itself -> probably won't happen.
21:44:37 <mcepl> dkl is gone (to Mozilla), and new guys are overwhelmed with importing JBoss to bugzilla (from Jira).
21:45:28 <fenrus02> Viking-Ice, good question. nobody knows to run rpm -q `which foo`
21:45:43 <mcepl> rpm -qi
21:46:01 <mcepl> but that ...
21:46:24 <mcepl> is https://fedoraproject.org/wiki/BugZappers/CorrectComponent
21:46:44 <mcepl> linked from https://fedoraproject.org/wiki/BugsAndFeatureRequests, which of course nobody reads
21:46:50 <fenrus02> "-qfi" really.
21:48:41 <mcepl> OK, let's keep moving
21:49:37 <mcepl> in spirit of AA, when looking at http://meetbot.fedoraproject.org/fedora-meeting/2011-01-18/fedora-meeting.2011-01-18-21.41.html I have to admit, that Xorg triage page has not been touched.
21:49:50 <mcepl> I will probably forget about fcami and do it myself
21:50:33 <mcepl> which leads to
21:50:38 <mcepl> #topic open floor
21:50:42 <mcepl> anybody anything?
21:52:13 <mcepl> one
21:52:15 <mcepl> two
21:52:17 <mcepl> three
21:52:20 <mcepl> gone
21:52:23 <mcepl> #endmeeting