#fedora-meeting: Fedora QA meeting

Meeting started by adamw at 15:00:07 UTC (full logs).

Meeting summary

  1. roll call (adamw, 15:00:20)
  2. Fedora 17 Beta status / blocker review (adamw, 15:07:03)
  3. Beta blocker review: http://bugzilla.redhat.com/show_bug.cgi?id=809707 (adamw, 15:17:23)
    1. AGREED: 809707 is rejected as a beta blocker as we can only think of very few cases which will be hit by it, and there is an obvious 'workaround' (really, the fix): correct the system date (adamw, 15:34:53)
    2. rc4 is waiting on blocker fixes, we are trying to ping responsible parties. (adamw, 15:40:08)

  4. Test Day report (adamw, 15:40:35)
    1. turnout for the power management test day was good, looks like a solid bunch of results - https://fedoraproject.org/wiki/Test_Day:2012-04-04_Power_Management (adamw, 15:43:45)
    2. PM test day was open house in Brno (adamw, 15:44:43)
    3. seems to have been solid data in the i18n/l10n installation test day too, but the results table is a little odd, may need tidying up (adamw, 15:45:35)

  5. upcoming events (adamw, 15:46:10)
    1. KDE 4.8 Test Day tomorrow - https://fedoraproject.org/wiki/Test_Day:2012-04-10_KDE_4.8 (adamw, 15:46:58)
    2. Virtualization Test Day on Thursday - https://fedoraproject.org/wiki/Test_Day:2012-04-12_Virtualization_Test_Day (adamw, 15:47:15)
    3. KDE team is on top of preparation for tomorrow (adamw, 15:48:39)
    4. virt test day is taking a freeform testing approach, looks like they have the page set up as they want it (adamw, 15:49:16)

  6. AutoQA update (adamw, 15:57:46)
    1. there is no news. ding. (adamw, 15:59:43)

  7. Open floor (adamw, 15:59:49)
    1. https://bugzilla.redhat.com/show_bug.cgi?id=810391 (adamw, 16:10:28)
    2. ACTION: adamw to send formal proposal for preupgrade criteria adjustment to the list (adamw, 16:18:27)
    3. mediacheck is now 'hidden' as it was previously part of loader, it can be prompted with a cmdline parameter but most people won't know that: https://bugzilla.redhat.com/show_bug.cgi?id=809663 (adamw, 16:20:14)


Meeting ended at 16:28:55 UTC (full logs).

Action items

  1. adamw to send formal proposal for preupgrade criteria adjustment to the list


Action items, by person

  1. adamw
    1. adamw to send formal proposal for preupgrade criteria adjustment to the list


People present (lines said)

  1. adamw (153)
  2. VICODAN2 (111)
  3. tflink (36)
  4. nirik (22)
  5. brunowolff (13)
  6. Martix (12)
  7. jreznik (12)
  8. Viking-Ice (8)
  9. Cerlyn (7)
  10. robatino (5)
  11. zodbot (3)
  12. rbergeron (3)
  13. rdieter (1)
  14. satellit_ (1)


Generated by MeetBot 0.1.4.