15:41:01 <thunderbirdtr> #startmeeting
15:41:01 <zodbot> Meeting started Thu Apr 12 15:41:01 2012 UTC.  The chair is thunderbirdtr. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:41:01 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:41:11 <thunderbirdtr> #topic Fedora Video Meeting
15:41:30 <thunderbirdtr> #topic Roll Call
15:41:34 <thunderbirdtr> .fas thunderbirdtr
15:41:35 <zodbot> thunderbirdtr: thunderbirdtr 'Onuralp SEZER' <thunderbirdtr@gmail.com>
15:41:58 <niteshnarayanlal> .fas niteshnarayanlal
15:42:00 <zodbot> niteshnarayanlal: niteshnarayan '' <niteshnarayanlal@indiatimes.com> - niteshnarayanlal 'nitesh narayan lal' <niteshnarayanlal@hotmail.com>
15:42:25 <niteshnarayanlal> :)
15:42:33 <thunderbirdtr> tatica, ?
15:42:37 <niteshnarayanlal> graphite6, ?
15:42:40 <tatica> .fas tatica
15:42:44 <zodbot> tatica: tatica 'Maria Gracia Leandro Lombardo' <tatadbb@gmail.com>
15:43:00 <graphite6> .fas graphitefriction
15:43:01 <zodbot> graphite6: graphitefriction 'Sarah White' <graphitefriction@gmail.com>
15:43:20 <Southern_Gentlem> thunderbirdtr,  do a meetingname as well please
15:43:34 <thunderbirdtr> #topic Fedora Video Meeting - Roll Call
15:43:53 <thunderbirdtr> #topic Fedora Video Meeting - Last Meeting Actions
15:44:00 <thunderbirdtr> !
15:44:11 <thunderbirdtr> As we all know last meeting
15:44:23 <thunderbirdtr> We decide to Contest about Intro/Outro
15:44:39 <thunderbirdtr> I already created page and add someinfo
15:44:58 <thunderbirdtr> Please check and I need your ideas and I need to know rules part
15:45:12 <thunderbirdtr> #link https://fedoraproject.org/wiki/Videos/FedoraVideos_Contest_Intro/Outro
15:45:26 <tatica> !
15:45:31 <thunderbirdtr> yes tagoh
15:45:34 <thunderbirdtr> yes tatica
15:45:37 <tatica> here is what I could wrote, sry is not too much
15:45:43 <tatica> #link https://fedoraproject.org/wiki/User:Tatica/contest
15:45:44 <tatica> eof
15:46:51 <thunderbirdtr> tatica, thank you  I like this Intro part
15:47:01 <thunderbirdtr> tatica, did we have this mail videos@fedoraproject.org  ?
15:47:14 <niteshnarayanlal> thunderbirdtr, +1
15:47:21 <tatica> not yet, but I think won't be a problem
15:47:33 <thunderbirdtr> tatica, ok about PRIZE
15:47:39 <thunderbirdtr> What kind of prize ?
15:47:48 <thunderbirdtr> money or something else ?
15:47:52 <tatica> yeah... that's what I'm thinking
15:48:18 <niteshnarayanlal> I think may be we can give away some swags , if possible
15:48:28 * niteshnarayanlal is not sure about ^^
15:48:31 <tatica> yeap
15:48:34 <tatica> !
15:48:42 <thunderbirdtr> What about t-shirt
15:48:44 <thunderbirdtr> yes tatica
15:48:48 <graphite6> niteshnarayanlal: +1
15:48:59 <Southern_Gentlem> thunderbirdtr,  logistics to some regions is a huge headache
15:49:13 <niteshnarayanlal> +1 Southern_Gentlem
15:49:19 <tatica> here it comes the international issue - There are places where is easy to reimburse some money (50 or 100 usd?) and some others where is easier to send a gift. So we should think in one or two options
15:49:22 <thunderbirdtr> Southern_Gentlem, +1 Yeah true
15:49:22 <tatica> eof
15:49:31 <tatica> Southern_Gentlem, :*******
15:49:56 <niteshnarayanlal> !
15:50:06 <thunderbirdtr> niteshnarayanlal, yes
15:50:13 <tatica> maybe an interview... I don't know :(
15:50:16 <Southern_Gentlem> !
15:50:43 <niteshnarayanlal> may be we can say something like we in the prize we may give either swag or money based on the accessibility
15:50:53 <niteshnarayanlal> it is still not very concrete
15:50:54 <niteshnarayanlal> eof
15:50:59 <thunderbirdtr> Southern_Gentlem, yes
15:51:42 <Southern_Gentlem> talk to rbergeron  maybe get the winner sponsorship to go to the Fudcon in their Region so they can give a session on how they created the video
15:52:15 <niteshnarayanlal> Southern_Gentlem, +1
15:52:21 <graphite6> Southern_Gentlem: +1, I think that's an awesome idea
15:52:34 <tatica> +1
15:52:35 <thunderbirdtr> Southern_Gentlem, +1
15:53:04 <Southern_Gentlem> eof
15:53:56 <thunderbirdtr> So I think we all agree Southern_Gentlem ideas then We should talk rbergeron about  that determine the PRIZE
15:54:37 <thunderbirdtr> #topic Fedora Video Meeting - Contest Rules
15:54:53 <niteshnarayanlal> I will talk to rbergeron  about this  , if any one else want to go ahead with the same tats also cool to me
15:54:53 <thunderbirdtr> Another topic RULES
15:55:26 <thunderbirdtr> niteshnarayanlal, ok go ahead
15:56:03 <thunderbirdtr> #ACTION niteshnarayanlal will talk rbergeron about Fedora Video Intro/Outro  Contest PRIZE
15:56:34 <DiscordianUK> evening sorry if I'm late
15:56:58 <thunderbirdtr> tatica, We need determine Specifications and Rules
15:57:07 <tatica> yes
15:57:29 * tatica will edit wiki to add more info since is easier than drop it here
15:57:31 <thunderbirdtr> tatica, I like RULES from your page but What about Specifications ? What can we do about this ?
15:57:44 <thunderbirdtr> tatica, ok
15:58:30 <tatica> https://fedoraproject.org/wiki/Videos/FedoraVideos_Contest_Intro/Outro#Specifications
15:58:37 <tatica> I don't know about the framerate
15:58:52 <tatica> but I would set only one size (bigger one), if we need a different one we can do that
15:59:22 <thunderbirdtr> tatica, ok
15:59:35 <tatica> gnokii, suggest 24fps
15:59:41 <tatica> I will add that
15:59:47 <thunderbirdtr> tatica, ok please
15:59:52 <gnokii> just wait a second!
16:00:06 <thunderbirdtr> gnokii, yes ?
16:00:28 <tatica> beside that, I think the rest of the rules are this https://fedoraproject.org/wiki/User:Tatica/contest#4._GENERAL_RULES: (the non technical ones)
16:00:30 <tatica> eof
16:00:43 <thunderbirdtr> tatica, +1 I will get all from your page
16:01:21 <tatica> what I DO believe is important is that this are uploaded to archive.org and NO other place
16:01:26 <tatica> since is a contest, and we need to choose one
16:01:32 <gnokii> we are an open source project, we like that ppl works also with free formats and free software, so the fps a second should be not that problem. video self can subitted with every fram rate, just ask for the source of the video
16:01:48 <gnokii> then it can be redone in others without losses in quality
16:01:49 <gnokii> eof
16:01:50 <tatica> gnokii, +1
16:01:54 <thunderbirdtr> gnokii, +1
16:02:01 <niteshnarayanlal> gnokii, +1
16:02:04 <tatica> gnokii, then would be better to ask a min quality and not a max? right?
16:02:15 <niteshnarayanlal> !
16:02:16 <thunderbirdtr> tatica, much better
16:02:20 <thunderbirdtr> niteshnarayanlal, yes
16:03:15 <niteshnarayanlal> We should fix a date by which we must finalize these things
16:03:24 <niteshnarayanlal> eof
16:03:29 <thunderbirdtr> niteshnarayanlal, We will..
16:03:34 <tatica> I set it on may 10
16:03:39 <tatica> which would be a month (almost)
16:03:47 <tatica> don't know if that's too much or is too soon
16:03:59 <niteshnarayanlal> tatica, looks ok to me
16:04:00 <thunderbirdtr> tatica, 1 month is enough
16:04:07 <tatica> and we would have a winner on may 15
16:04:13 <tatica> will give us 5 days to check them all
16:04:32 <thunderbirdtr> If It's a lot ?
16:04:33 <gnokii> !
16:04:41 <thunderbirdtr> gnokii, yes
16:05:30 <gnokii> thats a short time, means 30 days for submitting, first it takes a while so that the ppl get attention that there is something and video takes time
16:05:35 <graphite6> +1 for May 10
16:05:51 <gnokii> eof
16:06:06 <thunderbirdtr> Can we make 40 days ?
16:06:15 <thunderbirdtr> 10 Day for get attention ?
16:06:16 <tatica> sure, any date is ok
16:06:33 <tatica> but I will request at least 5 days to select a winner, less than that... nop
16:06:34 * niteshnarayanlal thinks we need sometime to publicize the same
16:06:59 <thunderbirdtr> tatica, 45 days for all
16:07:02 <tatica> oki
16:07:07 <tatica> worksforme
16:07:45 <thunderbirdtr> tatica, Starting day ?
16:07:56 <niteshnarayanlal> we should finish our work within 25-30 days
16:08:00 <tatica> could be next monday, or tomorrow
16:08:03 <tatica> its ok for me
16:08:19 <thunderbirdtr> let make monday because or sunday
16:08:30 <thunderbirdtr> I wanna make sure for page
16:08:44 <thunderbirdtr> If something is missing or about rules
16:08:54 <thunderbirdtr> Also
16:08:59 <thunderbirdtr> We need talk PRIZE part
16:09:11 <thunderbirdtr> Without PRIZE We can't do anything
16:09:33 <thunderbirdtr> niteshnarayanlal, should be handle first
16:09:59 <niteshnarayanlal> I will talk and tell about the PRIZE asap
16:10:15 <thunderbirdtr> niteshnarayanlal, please
16:10:24 <niteshnarayanlal> sure thing :)
16:11:02 <gnokii> !
16:11:06 <thunderbirdtr> gnokii, yes
16:11:55 <gnokii> did u think about that the most subitted videos will contain fedora trademarks? so it might be good to talk to legal ppl
16:11:57 <gnokii> eof
16:12:04 <thunderbirdtr> gnokii, +1
16:12:18 <thunderbirdtr> We can add to RULES
16:12:25 <thunderbirdtr> ok ?
16:12:30 <graphite6> !
16:12:34 <thunderbirdtr> graphite6, yes
16:12:58 <graphite6> if we want the logo in it, they'll have to request that file, it isn't available for download
16:13:05 <gnokii> thunderbirdtr: its not about add it, its like u coming to my home and make ur birthday party, let the legals plan there time by them self ;)
16:13:36 <thunderbirdtr> gnokii, yeah.. :)
16:13:41 <tatica> I think we can add even more things, and do a quick and short meeting on saturday
16:13:44 <thunderbirdtr> graphite6, We can point to LOGO page ?
16:13:47 <tatica> to check again before launch
16:14:04 <thunderbirdtr> tatica, +1
16:14:32 <graphite6> I don't think those logos are meant to be used (they're not the best versions/high quality?)
16:14:40 <graphite6> but I could be wrong
16:14:42 <graphite6> eof
16:14:54 <tatica> we can point them how to ask the svg source
16:15:05 <tatica> but they will have to do it by themselves (always has been like that)
16:15:24 <niteshnarayanlal> !
16:15:24 <graphite6> tatica: ok
16:15:31 <thunderbirdtr> niteshnarayanlal, yes
16:15:55 <niteshnarayanlal> I think it might be better to keep a meeting in between (short one)
16:16:06 <niteshnarayanlal> so that we can know about the progress
16:16:14 <niteshnarayanlal> just a suggestion
16:16:17 <niteshnarayanlal> eof
16:17:07 <thunderbirdtr> tatica, Can we also show e.g for Logo,svg etc.  ? and also ask the svg source
16:17:41 <tatica> well, I think that if we ask the videou source, and if people want to send us every other source they used will be a plus
16:17:54 <tatica> but with video source could be good for rule, and the rest as an extra
16:19:32 <thunderbirdtr> tatica, send from where ? upload place ?
16:19:40 <tatica> archive.org
16:19:48 <tatica> or their own fedorapeople space
16:20:28 <thunderbirdtr> tatica, ok
16:20:35 <gnokii> !
16:20:40 <thunderbirdtr> gnokii, yes
16:21:04 <gnokii> archive.org or fp.o both are not good ideas
16:21:33 <gnokii> in the first case a video which might be not so good in using fedora trademarks went public
16:21:51 <gnokii> in the second every who like to participate has to be part of fedora
16:22:12 <gnokii> we speak about an entry video which should not longer then 20secs or?
16:22:15 <tatica> we can't use mail... sometimes videos can be over 200mbs
16:22:23 <tatica> not longer thaan 30, yeap
16:22:28 <gnokii> so that means its under 5 MB mail would be the way
16:22:28 <tatica> but size depends on quality
16:22:32 <gnokii> eof
16:22:37 <tatica> is we ask them best wuality video can be bigger
16:22:46 <tatica> gnokii, what would you suggest?
16:22:49 <gnokii> tatica: u will get the source
16:23:29 <tatica> hmm... well, you're right on that, we can ask a middle-quality preview by mail and then ask the full-quality to winner...
16:23:54 <thunderbirdtr> tatica, +1
16:24:23 <niteshnarayanlal> tatica, +1
16:25:50 <thunderbirdtr> I set Quality to Middle
16:26:05 <tatica> done, I edit the archive and set mail
16:26:19 <thunderbirdtr> tatica, ok I saw it
16:26:46 <thunderbirdtr> Anything else about Rules ?
16:27:20 * tatica asking on admin about the mail alias
16:27:48 <niteshnarayanlal> +1
16:28:03 <tatica> done, already opening ticket
16:28:10 <niteshnarayanlal> are done with the rules
16:28:12 <thunderbirdtr> tatica, ok thank you
16:28:15 <tatica> np
16:28:20 <thunderbirdtr> One more thing Sound ?
16:29:00 <tatica> !
16:29:05 <thunderbirdtr> tatica, yes
16:29:14 <tatica> wait... should be a mail alias (if so, to who?) or a mail list?
16:30:02 <thunderbirdtr> tatica, you mean ?
16:30:20 <tatica> video@fedoraproject.org should be a mail list or a mail alias?
16:30:21 <graphite6> mailing list so the group who judges can all see the submissions
16:30:30 <tatica> and if is a mail alias, then who should redirect this one
16:30:31 <niteshnarayanlal> graphite6, +1
16:30:33 <tatica> oka
16:30:41 <tatica> oka, maillist then
16:30:42 <nirik> a mailing list is much easier for you guys to manage...
16:30:44 <gnokii> !
16:30:50 <thunderbirdtr> gnokii, yes
16:31:25 <gnokii> sound was the question, let me say this as I showed the videos on DevConf I did my research not well enough
16:32:20 <gnokii> one of the videos contained, licensed music, so cant be a free video with this, so make a clear statement about this give as sources ccmxter, freesound or jamendo
16:32:51 <gnokii> at least, the sound should 5 secs longer so that it can a blend in to the video content can be done
16:32:52 <gnokii> eof
16:32:59 <niteshnarayanlal> brb
16:33:34 <thunderbirdtr> Yes We can use sound from ccmxter,freesound or jamendo, But Could we make unique sound for Fedora ?
16:33:37 <thunderbirdtr> later
16:33:39 <thunderbirdtr> ?
16:33:55 <tatica> ok guys, need to get some lunch
16:34:00 <tatica> :S
16:34:10 <tatica> I will open ticket for mailing list after lunch!
16:34:37 <graphite6> bye tatica :)
16:34:43 <gnokii> thunderbirdtr: sure that is possible but the problem is, pictures in the movie have to fix on the sound
16:35:11 <thunderbirdtr> gnokii, yes you're right about that
16:35:24 <thunderbirdtr> gnokii, for now We let people to do this
16:35:44 <thunderbirdtr> gnokii, or using already made it from opensources sounds sources
16:36:11 <thunderbirdtr> I think If We gonna make Fedora Intro/Outro We need unique sound too.
16:36:18 <thunderbirdtr> just my idea
16:36:40 <gnokii> thunderbirdtr: let them use sound, if it meets not what we think it should represent fedora there is under guarantee something with video also wrong
16:37:18 <thunderbirdtr> gnokii, ok
16:38:15 <thunderbirdtr> Okey Then ..
16:38:20 <thunderbirdtr> We set to  rules
16:38:37 <thunderbirdtr> Specifications
16:39:00 <thunderbirdtr> About Guidelines
16:39:08 <thunderbirdtr> I will get from tatica's page
16:39:19 <thunderbirdtr> If everbody okey with that ?
16:39:24 <niteshnarayanlal> yeah
16:39:30 <graphite6> yup
16:39:39 <thunderbirdtr> Good
16:40:09 <thunderbirdtr> About Committee Member(s)
16:40:47 <thunderbirdtr> I will add tatica for that
16:41:02 <thunderbirdtr> or just keep in judging
16:41:12 <thunderbirdtr> Any ideas ?
16:41:17 <graphite6> ?
16:41:38 <niteshnarayanlal> !
16:41:41 <thunderbirdtr> I mean https://fedoraproject.org/wiki/User:Tatica/contest#2._JUDGING:
16:41:46 <thunderbirdtr> #link https://fedoraproject.org/wiki/User:Tatica/contest#2._JUDGING:
16:41:47 <gnokii> !
16:41:48 <thunderbirdtr> niteshnarayanlal, yes
16:42:03 <niteshnarayanlal> will it be possible for us to keep a short meeting in between ?
16:42:05 <niteshnarayanlal> eof
16:42:29 <thunderbirdtr> gnokii, yes
16:43:00 <graphite6> ?
16:43:25 <gnokii> just a wild idea, there are ppl out, who have definitly a lot more expierience doing videos with free tools, like the ppl from morevnaproject or SynfigStudio
16:43:57 <gnokii> so tatica can ask them in vienna if the would be the judges
16:44:01 <gnokii> eof
16:44:08 <thunderbirdtr> gnokii, ok
16:44:14 <niteshnarayanlal> gnokii, +1
16:44:35 <thunderbirdtr> ok I think we done for today
16:44:36 <niteshnarayanlal> left to tatica , I think
16:44:42 <thunderbirdtr> yes
16:45:23 <gnokii> and just put one of board to it so that is assured the video fix also our needs
16:46:27 <thunderbirdtr> gnokii, ok
16:46:30 <thunderbirdtr> #ACTION tatica will open ticket mail-list about Fedora Video - Contest
16:47:19 <thunderbirdtr> I think we done ? Anything else am I missing ?
16:47:50 <niteshnarayanlal> thunderbirdtr, I asked a question earlier ?
16:48:02 <thunderbirdtr> niteshnarayanlal, Oh about that
16:48:26 <thunderbirdtr> niteshnarayanlal, elaborate it please but first
16:48:41 <thunderbirdtr> #topic Fedora Video Meeting - OPEN FLOOR
16:48:46 <thunderbirdtr> niteshnarayanlal, go on
16:49:18 <niteshnarayanlal> I wanted to that if possible , we can keep a very short meeting on may be monday
16:49:54 <thunderbirdtr> niteshnarayanlal, how much you want ? and I can't decide myself
16:49:58 <gnokii> when is the date 3rd?
16:50:20 <thunderbirdtr> gnokii, Tuesday ?
16:50:43 <niteshnarayanlal> thunderbirdtr, Tuesday is fine for me
16:50:56 <graphite6> I can meet on Tuesday
16:51:14 <thunderbirdtr> ok May 3rd tuesday ?
16:51:15 <thunderbirdtr> right ?
16:51:38 <niteshnarayanlal> yeap
16:51:41 <gnokii> thunderbirdtr: just to say it tatica will be in Vienna that day
16:52:29 <thunderbirdtr> gnokii, ok I will talk tatica before
16:52:41 <gnokii> and she will have  stress at that day ;)
16:53:06 <thunderbirdtr> gnokii, I said "before" :) not on that day ;)
16:53:17 <thunderbirdtr> gnokii, is it good okey now :)
16:53:48 <thunderbirdtr> Okey Then.
16:53:56 <thunderbirdtr> Thank for coming
16:54:00 <thunderbirdtr> #endmeeting