#fedora-meeting: messaging-sig

Meeting started by threebean at 16:06:29 UTC (full logs).

Meeting summary

  1. robot roll call (threebean, 16:06:39)
    1. ACTION: email whenisgood.net to the lists (threebean, 16:11:15)

  2. reports (threebean, 16:11:28)
    1. https://bugzilla.redhat.com/showdependencytree.cgi?id=818297&hide_resolved=1 (threebean, 16:11:58)
    2. https://bugzilla.redhat.com/show_bug.cgi?id=813925 (threebean, 16:12:41)
    3. ACTION: ask spot if there's anyway to move https://bugzilla.redhat.com/show_bug.cgi?id=813925 along. (threebean, 16:14:28)

  3. open floor (threebean, 16:17:29)
    1. https://fedoraproject.org/wiki/User:Ianweller/statistics_plus_plus#Requirements_for_release (threebean, 16:22:22)


Meeting ended at 16:33:21 UTC (full logs).

Action items

  1. email whenisgood.net to the lists
  2. ask spot if there's anyway to move https://bugzilla.redhat.com/show_bug.cgi?id=813925 along.


Action items, by person

  1. spot
    1. ask spot if there's anyway to move https://bugzilla.redhat.com/show_bug.cgi?id=813925 along.


People present (lines said)

  1. threebean (38)
  2. nirik (24)
  3. lmacken (3)
  4. tflink (2)
  5. zodbot (2)
  6. spot (1)


Generated by MeetBot 0.1.4.