22:41:56 <ianweller> #startmeeting fudcon lawrence
22:41:56 <zodbot> Meeting started Tue Jun 19 22:41:56 2012 UTC. The chair is ianweller. Information about MeetBot at http://wiki.debian.org/MeetBot.
22:41:56 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
22:42:02 <rbergeron> yay meeting?
22:42:02 <ianweller> #topic who's here
22:42:04 <rbergeron> oh here
22:42:08 <suehle> me
22:42:10 <rbergeron> oh, this is the meeting channel
22:42:11 * nb
22:42:15 * rbergeron is here
22:42:39 <ianweller> okay sweet
22:42:42 <ianweller> #topic status update
22:42:49 <ianweller> #chair rbergeron suehle
22:42:49 <zodbot> Current chairs: ianweller rbergeron suehle
22:43:04 <ianweller> i have not heard back from the hotel i have contacted. i need to call them again tomorrow
22:43:20 <ianweller> i have not heard back from free state brewery. i am going to email them again tomorrow
22:43:39 <ianweller> i will be in lawrence toward the end of this week so i can handle any in-person stuff then, which i will let people know as i talk to them.
22:43:53 <rbergeron> ianweller: rikki is there right now if you want to just ask her to ask the free state brewery
22:44:00 <ianweller> the continuing ed dept at KU is helping us with the on-campus stuff, as requested by the office of the provost
22:44:03 <rbergeron> :D
22:44:09 <ianweller> rbergeron: i could do that
22:44:18 <ianweller> i think i have her email somewhere
22:44:22 <rbergeron> ianweller: she may be gone by now, but :) she was posting beer pictures on facebook
22:44:33 <ianweller> oh hehe
22:44:42 <ianweller> this is what happens when i delete my facebook :P
22:44:56 <nb> but ianweller, facebook is nice
22:44:56 <rbergeron> ianweller: do you wat to run through the whole people managing the stuff in that office?
22:45:00 <nb> and actually useful sometimes :)
22:45:05 <ianweller> yes
22:45:12 <ianweller> #topic what the heck is KUCE doing
22:45:23 <ianweller> KUCE, or the dept of continuing education, is handling on-campus stuffs
22:45:30 <ianweller> they are specifically handling (/me pulls up the email):
22:46:05 <ianweller> securing room space and catering, talking with central IT to make sure we have acceptable internet, working with parking to get parking passes as needed
22:46:16 <ianweller> and also just being there during the conference for if ^W when the shit hits the fan
22:46:48 <ianweller> they're assessing that at $2K, which i think is fine, especially since i want to find non-red hat sponsors for a lot of stuff that we're doing (catering, fudpub, blah blah blah)
22:47:32 <ianweller> and that $2K as far as i know includes the external use fees for the rooms
22:47:38 <ianweller> (i've asked for clarification)
22:47:42 <ianweller> any questions?
22:47:56 <rbergeron> nope. want to brainstorm on sponsors? :D
22:48:04 <ianweller> we can do that.
22:48:09 <ianweller> (it's like rbergeron has an agenda in her mind)
22:48:21 <ianweller> #topic sponsorship brainstorming
22:48:22 <nb> Linode has been known to sponsor some conferences before
22:48:28 <rbergeron> they were on my list
22:48:30 <rbergeron> along with rackspace
22:48:33 <rbergeron> citrix
22:48:39 <rbergeron> maybe rikki has some local suggestions as well
22:49:00 <ianweller> linux new media has an office in lawrence, which i'm sure will be one of rikki's suggestions
22:49:06 <rbergeron> yes
22:49:19 <ianweller> there's also mediaphormedia, which is the division of the local newspaper that made django
22:49:25 <nb> Google sponsored fudpub tempe didn't they?
22:49:30 <nb> not sure if we have a contact there or anything
22:49:36 <rbergeron> nb: in a manne ner of speaking
22:49:42 <rbergeron> but we can ask again
22:49:55 <nb> what about asking mdomsch if dell might sponsor something?
22:50:05 <rbergeron> but we do need to come up with a sponsorship thingy wingy
22:50:07 <rbergeron> what's it called
22:50:07 <ianweller> i was thinking about asking mdomsch about that as well, they're on my list
22:50:08 <rbergeron> prospectus
22:50:19 <rbergeron> perhaps some arm folks might be interested
22:50:24 <rbergeron> i can harass jon masters
22:50:27 <rbergeron> err, ask
22:50:35 <ianweller> also on my list is puppet labs, and also bluehost, where jsmith works
22:51:02 <rbergeron> oh, puppet
22:51:36 <ianweller> there's a large list of things that could be sponsored, including catered lunches/breakfasts at the KU campus, fudpub, t-shirts(?) and whatever the cost of bus transit between the hotels and event space will be
22:51:48 <ianweller> we could also have someone sponsor the cost of KUCE doing stuff for us too
22:53:23 <nb> is someone going to make us a prospectus thingy?
22:53:23 <rbergeron> indeed
22:53:35 <ianweller> i figure we do that on a wiki page?
22:53:46 <ianweller> any examples of what one looks like? if i have something to go off of i could probably come up with something
22:53:56 <nb> ianweller, well, someone, not sure if it is design or who that usually makes a nice pdf thing
22:53:56 <rbergeron> ianweller: ideally we'd turn it into something pretty that convinces managers to give us money because we look serious
22:54:04 <nb> ianweller, it was in jsmith's fedorapeople i think
22:54:06 <nb> i'll look
22:54:12 <ianweller> ok
22:54:15 <ianweller> right, yeah
22:54:25 <ianweller> our wiki page does not scream "give us money this is srsbsns"
22:54:52 <rbergeron> yes.
22:54:53 <nb> http://jsmith.fedorapeople.org/FUDConBlacksburg2012/prospectus.draft.pdf
22:55:46 <rbergeron> ianweller: I think we could suck up to eucalyptus too. :)
22:55:47 <ianweller> how well was that received
22:55:53 <rbergeron> And lulzcorp
22:55:55 <ianweller> rbergeron: oh. yes, especially
22:55:58 <ianweller> hahahha lulzcorp
22:56:00 <rbergeron> ianweller: I don't know if it got sent out
22:56:11 <nb> they didn't really get any sponsorships that i know of
22:56:13 <rbergeron> ianweller: i dare you to send a request to lulzcorp in the mail
22:56:16 <nb> but i don't know how much it was sent out
22:56:22 <rbergeron> nb: we got sponsorship from makfinsky's company
22:56:27 <nb> rbergeron, oh yeah
22:56:29 <rbergeron> nb: i don't think the prospectus ever got finished
22:56:34 <nb> rbergeron, i forgot, it came in at the last minute i think
22:56:35 <rbergeron> they just decided to buy food on site
22:56:39 <rbergeron> iirc
22:56:42 <rbergeron> or something close to that
22:56:42 <nb> yeah
22:56:54 * ianweller writes in "makfinsky's company" as well
22:57:02 <nb> ianweller, :)
22:58:03 <ianweller> so i'm thinking we'll write sponsorship amounts based on previous years' expenses for the same stuff
22:58:17 <ianweller> and write in that if we go over that for whatever reason, red hat will pay the excess?
22:58:20 <ianweller> maybe?
22:58:24 <rbergeron> well
22:58:59 <rbergeron> we can give an estimate i think - I think we can also probably say that because it's easier to have them direclty pay - and also have a sense that they fully sponsored the $whatever - it might be best to just say "or close to this amount"
22:59:08 <rbergeron> we don't want to be stuck trying to receive money from folks, it just dodn't work well
22:59:12 <rbergeron> doesn't
22:59:15 <ianweller> yeah
22:59:31 <ianweller> i guess we can really bring that up if they are interested
22:59:43 <rbergeron> I think by and large we'll be dealing with people we actually know to some degree
22:59:47 <rbergeron> so
23:00:29 <ianweller> right
23:01:25 <rbergeron> i can't think of anyone else obvious offhand
23:01:36 <ianweller> #topic open floor
23:01:38 <rbergeron> oscar meyer
23:01:46 <ianweller> rofl
23:01:51 <ianweller> if you want to send it to them, be my guest
23:02:21 <ianweller> okay so action items time
23:02:29 <ianweller> #action ianweller to re-contact hotels and fudpub locations
23:02:48 <ianweller> #action ianweller set up wiki page for drafting the text of the sponsor prospectus
23:03:12 <ianweller> aaaanything else?
23:03:24 <ianweller> since we're now over our time slot
23:08:26 <ianweller> okay i'm closing this thing up
23:08:28 <ianweller> thanks again, all
23:08:33 <ianweller> #endmeeting