19:00:15 <bexelbie> #startmeeting Council (2018-06-13)
19:00:15 <zodbot> Meeting started Wed Jun 13 19:00:15 2018 UTC.
19:00:15 <zodbot> This meeting is logged and archived in a public location.
19:00:15 <zodbot> The chair is bexelbie. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:15 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:00:15 <zodbot> The meeting name has been set to 'council_(2018-06-13)'
19:00:18 <bexelbie> #meetingname council
19:00:18 <zodbot> The meeting name has been set to 'council'
19:00:29 <bexelbie> #chair mattdm jkurik jwb langdon robyduck bexelbie dperpeet Amita nb dgilmore pbrobinson
19:00:29 <zodbot> Current chairs: Amita bexelbie dgilmore dperpeet jkurik jwb langdon mattdm nb pbrobinson robyduck
19:00:39 <bexelbie> #topic Introductions, Welcomes
19:00:41 <bexelbie> .hello bex
19:00:43 <zodbot> bexelbie: bex 'Brian (bex) Exelbierd' <bexelbie@redhat.com>
19:00:49 <jwb> i am 2/3 present
19:01:07 <langdon> .hello2
19:01:08 <zodbot> langdon: langdon 'Langdon White' <langdon@redhat.com>
19:01:17 <bexelbie> jwb does that mean you are jw or wb ?
19:01:28 <langdon> ha
19:01:31 <bexelbie> mattdm sends his regrets
19:03:03 <langdon> bexelbie: he can't even be 1/3 here?!?!
19:03:09 <bexelbie> #chair till
19:03:09 <zodbot> Current chairs: Amita bexelbie dgilmore dperpeet jkurik jwb langdon mattdm nb pbrobinson robyduck till
19:03:18 <bexelbie> .members council
19:03:22 * bexelbie checks for missing people
19:03:22 <zodbot> bexelbie: Members of council: amsharma ausil @bex dperpeet +jkurik +jwboyer +langdon @mattdm +robyduck till
19:03:29 <jwb> langdon, i am probably wb
19:03:31 <bexelbie> #chair ausil
19:03:31 <zodbot> Current chairs: Amita ausil bexelbie dgilmore dperpeet jkurik jwb langdon mattdm nb pbrobinson robyduck till
19:04:03 <langdon> jwb: cause you are a backend guy?
19:04:50 <dgilmore> hey
19:05:05 * dgilmore is here
19:05:10 <jwb> langdon, because i'm trending towards not being here soon
19:05:33 <langdon> ha
19:06:07 <dgilmore> mattdm is out right?
19:06:09 <bexelbie> I don't recall seeing regrets from others
19:06:11 <bexelbie> dgilmore, yes
19:06:19 <dgilmore> tyll: around?
19:06:22 <bexelbie> let's solicit some agenda items
19:06:41 <bexelbie> #chair tyll
19:06:41 <zodbot> Current chairs: Amita ausil bexelbie dgilmore dperpeet jkurik jwb langdon mattdm nb pbrobinson robyduck till tyll
19:07:02 <bexelbie> #topic Today's Agenda (let's suggest things)
19:07:14 <bexelbie> We could set a next action for ticket 198
19:07:28 <bexelbie> we could determine if 203 should close
19:07:50 <bexelbie> we could get jwb to tell us more about how to close number 207
19:07:50 <nb> hi
19:08:19 <bexelbie> nb welcome - sorry for the accidental ping though I am glad you're here
19:08:28 <jwb> bexelbie, i have no idea how to do the docs wiki piece for 207. that's why i didn't do it
19:08:41 <bexelbie> any other ideas?
19:08:47 <bexelbie> this is a ticket an open floor meeting
19:09:02 <bexelbie> so far I see langdon jwb dgilmore and me -- any other council members?
19:09:21 <langdon> bexelbie: ideas on 207? or for agenda?
19:09:22 <dgilmore> we should thank nb for his service :)
19:09:28 <tyll> .hello till
19:09:29 <zodbot> tyll: till 'Till Maas' <opensource@till.name>
19:09:29 <langdon> dgilmore: file a ticket!
19:09:30 <tyll> Hi there
19:09:33 <bexelbie> def dgilmore
19:09:38 <dgilmore> bexelbie: any updates on devconf or flock planning?
19:09:47 <bexelbie> langdon, I don't know how to fix that - it appears jwb does so details may allow one of us to fix it
19:09:54 <bexelbie> ok, on the list dgilmore
19:10:03 <dgilmore> bexelbie: sure
19:10:10 <langdon> bexelbie: ill wait for the topic switch
19:10:12 <jwb> bexelbie, i just said i have no idea
19:10:26 <bexelbie> jwb, sorry missed that
19:10:51 <langdon> i think you guys are not communicating.. bexelbie definitely knows how to fix 207.. but i am not sure he is parsing the ticket correctly
19:10:52 <bexelbie> pbrobinson, you here?
19:10:59 <bexelbie> Let's move forward
19:11:06 <bexelbie> Here is what I heard for an agenda
19:11:14 <bexelbie> Ticket 203 next actions
19:11:18 <bexelbie> ticket 198 next actions
19:11:22 <bexelbie> ticket 207 someone to own
19:11:26 <bexelbie> flock
19:11:30 <bexelbie> devconf.??
19:11:34 <bexelbie> openfloor
19:11:41 <dgilmore> nb
19:11:49 <bexelbie> #topic critical systemd bugs not fixed even when it's a one-char fix
19:11:57 <bexelbie> #link https://pagure.io/Fedora-Council/tickets/issue/203
19:12:05 <bexelbie> dgilmore, yes - sorry about that .. no offense intended
19:12:11 <dgilmore> bexelbie: :D
19:12:11 <bexelbie> #topic Thank you NB
19:12:18 <dgilmore> nb++
19:12:18 <zodbot> dgilmore: Karma for nb changed to 11 (for the f28 release cycle): https://badges.fedoraproject.org/tags/cookie/any
19:12:25 <dgilmore> big thanks for everything nb
19:12:32 <bexelbie> nb thank you for your service and I hope that you will continue to be a part of these meetings offering your advice and opinions
19:12:36 <dgilmore> and welcome tyll
19:12:44 <dgilmore> indeed
19:12:45 <bexelbie> I have enjoyed working with you on the council and look forward to continuing to work with you on Mindshare
19:13:03 <bexelbie> tyll - welcome! you've got big shoes to fill and I look forward to hearing your viewpoints and seeing your energy
19:13:09 <bexelbie> nb++
19:13:11 <bexelbie> tyll++
19:13:11 <zodbot> bexelbie: Karma for till changed to 7 (for the f28 release cycle): https://badges.fedoraproject.org/tags/cookie/any
19:13:40 <bexelbie> would others like to speak?
19:13:42 <tyll> nb++
19:13:42 <zodbot> tyll: Karma for nb changed to 12 (for the f28 release cycle): https://badges.fedoraproject.org/tags/cookie/any
19:14:03 <langdon> just to say the same..
19:14:26 <bexelbie> then, as my old DI used to say, "BACK TO WORK!" :P
19:14:32 <bexelbie> #topic critical systemd bugs not fixed even when it's a one-char fix
19:14:37 <bexelbie> #link https://pagure.io/Fedora-Council/tickets/issue/203
19:14:46 <bexelbie> jwb, is there any reason to continue to keep this ticket open?
19:14:50 <bexelbie> is there a new next action?
19:15:10 <jwb> bexelbie, there might be, but not something we can discuss publicly
19:15:19 <dgilmore> I do not see a reason to keep it open
19:15:28 <jwb> bexelbie, i would be more inclined to just close it and deal with the non-public issue elsewhere
19:15:40 <dgilmore> sadly the tone of the reporter has meant that positive discussions are not possible
19:15:58 <bexelbie> jwb, understood - can you take care of closing this and raising a new issue or council-private discussion as is appropriate?
19:16:11 <jwb> yes
19:16:22 <bexelbie> #action jwb to close and raise new issues as needed
19:16:28 <tyll> Also there is little to do retroactively, the issue reported to FESCo was dealt with by the maintainer very fast
19:17:21 <bexelbie> ok
19:17:23 <bexelbie> #topic Let's clarify the trademark guidelines on modified hosted (cloud, vps, etc) Fedora OS images
19:17:23 <bexelbie> #link https://pagure.io/Fedora-Council/tickets/issue/198
19:17:23 <bexelbie> ~
19:17:49 <bexelbie> We need a next action here - we have a lot of ideas. Can someone drive this to a conclusion?
19:17:54 <bexelbie> Are we looking to mattdm to do this?
19:18:04 <bexelbie> I mean ausil
19:18:20 <dgilmore> bexelbie: I can take the action
19:19:18 <bexelbie> dgilmore, please give us "something to edit" as we tend to do better with that than group creation
19:19:31 <bexelbie> #action dgilmore to move this ticket forward with a proposal for edit/review
19:19:54 <bexelbie> any other conversation?
19:20:06 * bexelbie smells microwave popcorn and is now hungry
19:20:08 <bexelbie> did hta thelp?
19:20:24 <bexelbie> #topic Please update Council pages and permisions to reflect results of May 2018 elections
19:20:24 <bexelbie> #link https://pagure.io/Fedora-Council/tickets/issue/207
19:20:31 <dgilmore> bexelbie: okay
19:20:39 <bexelbie> tyll, do you mind owning figuring out how to get yourself wiki edit permissions and documenting it?
19:21:16 <langdon> i thought all the council docs were on pagure now... and so.. just a pr, no?
19:21:23 <tyll> bexelbie: I can try, I'll be on vacation till June 25, though
19:21:46 <bexelbie> the beauty of this is that you will know when you need it :D
19:21:50 <bexelbie> are you really ok with this?
19:21:56 * bexelbie won't get to it before then because of travel
19:22:15 <tyll> I will just file an infra ticket and let them figure it out ;-)
19:22:19 <bexelbie> +1
19:22:25 <bexelbie> #action tyll to make this happen :D
19:22:42 <langdon> look at the council material! delegate, delegate, delagate..
19:22:54 <tyll> should I also ask to revoke nb's permission?
19:23:01 <bexelbie> tyll - please
19:23:22 <bexelbie> #topic Flock
19:23:24 <nb> which permissions were we trying to change?
19:23:27 <bexelbie> any questions?
19:23:34 <nb> It looked like my permissions were already removed and new people added
19:23:35 <bexelbie> nb wiki edit rights
19:23:47 <nb> bexelbie, I didn't know wiki editing was restricted?
19:23:48 <dgilmore> mostly I would like to know how everything is coming along
19:23:54 <dgilmore> anything taht we need to do
19:24:05 <bexelbie> nb I thought it was based on jkurik's ticket - we will know soon
19:24:11 <bexelbie> re: Flock
19:24:26 <bexelbie> I have a draft of hte funding form ready - I need a beta tester or two (volunteers please email me)
19:24:41 <bexelbie> I need to coordinate with mattdm to deal with the cfp (and put the committee together)
19:24:44 <dgilmore> bexelbie: people requesting funding?
19:24:47 <bexelbie> we have some volunteers and others
19:24:48 <bexelbie> dgilmore, yes
19:25:05 <nb> bexelbie, Did I email you to volunteer for cfp commitee again?
19:25:06 * dgilmore can test but will not need funding
19:25:09 <nb> I meant to, but not sure if i did
19:25:14 <bexelbie> nb you did and you're on the list
19:25:22 <nb> ok
19:25:38 <bexelbie> We are overbudget as expenses for things have been higher than was predicted. In particular AV costs have been significantly higher htan expected because of hotel rules
19:25:40 <dgilmore> bexelbie: I am willing to go on the list for the cfp commitee
19:25:48 <bexelbie> the budget on the budget site is accurate
19:25:59 <bexelbie> so we need sponsors or we will have to resolve the budget issues by reallocation/other methods
19:25:59 <dgilmore> bexelbie: okay
19:26:05 <bexelbie> dgilmore, please email re: cfp
19:26:08 * bexelbie won't remember
19:26:12 <dgilmore> bexelbie: okay
19:26:22 <bexelbie> I am looking at trying to save some $$ on AV by doing some on our own
19:26:31 <nb> 35K for AV? yeah, that seems expensive
19:26:32 <bexelbie> if we have Brno based folks interested in helping with audio AV please email me
19:26:43 <bexelbie> nb it was a very unexpected number
19:26:56 <bexelbie> Doing our own audio will shave off about 8,000
19:27:08 <bexelbie> I am asking for Brno based folks as people need ot physically test some equipment
19:27:20 <bexelbie> anyone from anywhere will be able to help at the actual conference
19:27:30 <jwb> bexelbie, this is AV for projectors and audio in the rooms themselves?
19:27:38 <bexelbie> other than that, things are good, I think. We have resolved the evening activity and dinner
19:27:49 <bexelbie> jwb yes, this is the audio in room (and as a bonus we will get karaoke)
19:28:01 <jwb> bexelbie, how large are the rooms?
19:28:03 <bexelbie> projectors are resolved already as they are part of the lunch package (weird)
19:28:09 <dgilmore> #info any Brno based people willing to help with AV at flock talk to Bex
19:28:20 <bexelbie> jwb I don't have the details at hand, but equipment was spec'ed by stickster
19:28:26 <jwb> bexelbie, are we recording/streaming things?
19:28:50 <bexelbie> jwb I have been in talk with the CCC folks about this
19:28:58 <bexelbie> it is ideal to stream but may not be practical
19:29:06 <bexelbie> recording should happen at least as good as last year
19:29:08 <bexelbie> hopefully better
19:29:29 <jwb> hm
19:29:41 <tyll> there is also someone in Europe recording security confs and sometimes FLOSS conferences, I could ask if he would be willing to record Flock, too
19:29:41 <bexelbie> the audio system should fix the audio issues from previous years
19:29:48 <bexelbie> the cameras though are still "not good"
19:29:56 <bexelbie> tyll, that would be great
19:30:04 <bexelbie> our challenge is $$ - as we are already overbudget
19:30:13 <bexelbie> without sponsor dollars it is hard to spend much on recording/streaming
19:30:27 <jwb> right. so i'd question doing it at all. $35K is better spent getting people there
19:30:27 * bexelbie would love to build some FOSDEM style boxes but we are short $$
19:30:38 <bexelbie> I am also looking at borrowing a camera or two from OSAS which will help
19:30:54 <bexelbie> jwb unfortunately I don't think we can separate the 35K (the bulk of it) from the lunch
19:31:12 <bexelbie> so we'd have to either buy most of it back in a higher priced lunch outside of the package or cancel lunch
19:31:13 <tyll> bexelbie: I guess he would only require maybe travel support and a bed
19:31:16 <bexelbie> I will explore that option
19:31:25 <bexelbie> tyll we can probably swing that if they are in Europe
19:31:29 <bexelbie> and don't mind sharing a room
19:31:39 <tyll> I will ask
19:31:51 <bexelbie> jwb the audio is not in the package and is easier to reduce in cost
19:32:09 <bexelbie> package is lunch, coffee breaks, and projectors
19:32:53 <tyll> https://twitter.com/Ministraitor - he is the one doing the recordings
19:33:01 <bexelbie> #info bex needs beta testers for the funding request form - email him please
19:33:16 <bexelbie> tyll, can you email a connectoin (or make one via twitter) before you go on PTO?
19:33:23 <bexelbie> other Flock questions?
19:33:31 <tyll> bexelbie: yes, the form is open
19:34:03 <bexelbie> tyll, ty
19:34:19 <bexelbie> moving on to the next topic in 10
19:34:34 <bexelbie> #topic Devconf
19:34:41 <bexelbie> dgilmore, can you give some context on this?
19:34:52 * nb wonders if we could find the right person @ linode
19:35:04 <nb> they sponsor some conferences
19:35:11 <bexelbie> nb please help me figure that out - would love to talk to them
19:35:15 <bexelbie> #topic Flock
19:35:27 <dgilmore> bexelbie: well I was curious if there is anything we should be aware of or input needed for devconf.in and devconf.us
19:35:30 <bexelbie> for Sponsors we are not restricting to the traditional package set - I would rather work with folks to figure out what works for them and Fedora
19:35:37 <bexelbie> #topic Devconf
19:35:50 <bexelbie> dgilmore, I am not aware of any need for us to provide input.
19:36:02 <dgilmore> bexelbie: and if teh answer is we have nothinga t all to do with it and no needed input taht is fine :)
19:36:04 <bexelbie> I understand that devconf.in will have a fedora booth - but I haven't seen the details out of APAC
19:36:13 <langdon> as co-chair of us in not either
19:36:15 <bexelbie> devconf.us has a different feel and will not have a booth afaik
19:36:15 <dgilmore> okay
19:36:35 <bexelbie> I will be at .us and hope to be at .in
19:36:38 <dgilmore> bexelbie: will we have some travel requests for devconf.in?
19:36:40 <bexelbie> as Flock is book-ended by them
19:36:43 <langdon> bexelbie if Fedora wants a booth it can have one
19:36:48 * dgilmore will likely not be at either
19:36:49 <langdon> spot is handling
19:36:53 <bexelbie> dgilmore, none have been filed yet - they would go through the regions/mindshare
19:37:04 <dgilmore> bexelbie: :) okay
19:37:07 <bexelbie> spot is handling hte booth or booth requests?
19:37:10 <bexelbie> langdon, ^^
19:37:13 <dgilmore> I just had it based on my curiosity
19:37:14 <langdon> the latter
19:37:19 <bexelbie> cool
19:37:28 <dgilmore> bringing up the topic that is
19:37:31 <bexelbie> If folks in NA want a booth, I will be happy to make introductions if needed
19:37:43 <bexelbie> If no one is jumping up and down to to do it, I'l include "fact finding" in my visit
19:37:44 <nb> bexelbie, another idea for flock: thinkpenguin
19:37:57 * nb will talk to you out-of-meeting
19:38:05 <bexelbie> nb can you email me those and ideally contact points (or why you think they will sponsor)?
19:38:10 <langdon> it was part of the cfp for us.. if they filed they should be getting contacted.. but I'll check
19:38:17 <bexelbie> dgilmore, and others - more devconf questions?
19:38:32 <dgilmore> bexelbie: nothing extar here
19:38:35 <dgilmore> extra
19:38:45 <bexelbie> in full disclosure while editing pages for the docs, mattdm and I discovered my role is defined to include some work at devconf (who knew!)
19:38:51 <bexelbie> so I hope to do a better job in future years
19:38:59 <bexelbie> #topic open floor
19:39:04 <bexelbie> open floor is open
19:39:06 <bexelbie> and stuff
19:39:11 <bexelbie> two quick announcements
19:39:14 <bexelbie> 1.
19:39:22 <bexelbie> #info council members should all vote in private ticket 205
19:39:26 * dgilmore has one quick thing after bexelbie
19:39:33 <bexelbie> we'd like to resolve that this week/tomorrow
19:39:48 <bexelbie> 2. I will be traveling for two weeks and the third week is a national holiday for many council members
19:39:51 <bexelbie> I may not make meetings
19:39:56 <bexelbie> this should not halt Fedora
19:39:59 <bexelbie> dgilmore, go
19:41:10 <bexelbie> dgilmore, ??
19:41:10 * dgilmore will be in australia for the next 4 weeks and then two weeks PTO after that
19:41:28 <bexelbie> #fakeinfo dgilmore will be attending meetings upside down for 4 weeks
19:41:39 <dgilmore> the meeting starts at 5am in Brisbane, my attendance is likely going to be spotty
19:41:47 <dgilmore> bexelbie: :D
19:41:54 <bexelbie> #fakeinfo dgilmore is really spot (who knew!)
19:42:18 <dgilmore> bexelbie: I do have a 3d printer
19:42:21 <dgilmore> I could be
19:42:31 <dgilmore> that is all
19:42:35 <bexelbie> #fakeinfo I do not know why I keep putting an ! instead of a ? in "who knew!"
19:42:45 * bexelbie still has no ideas of anyting to 3D print
19:42:53 <bexelbie> any other real open floor topics
19:43:00 <bexelbie> or things people want to bring to the council?
19:43:01 <tyll> bexelbie: it's because Dr. Who knows
19:43:18 <dgilmore> Doctow Who?
19:43:19 <bexelbie> tyll, "The Tardis!"
19:43:28 <dgilmore> Doctor Who?
19:43:30 <dgilmore> :D
19:44:31 <bexelbie> any other issues/questions/things otherwise, I suggest we adjourn so council members cna spend 17 min voting in 205
19:44:42 <dgilmore> anyway just wanted to let everyone know my spoty availability for the next 6 weeks
19:44:50 <dgilmore> bexelbie: :D
19:44:55 * bexelbie now smells burned microwave popcorn and is sad
19:45:13 <langdon> fyi.. we have no booth submission from fedora for devconf.us
19:46:06 <bexelbie> langdon, good to know
19:46:24 <bexelbie> nb can you see if this is someting NA ambassadors has someone nearby to potentially do
19:46:27 <bexelbie> it is a different audience
19:46:37 <bexelbie> I am going to close in 60
19:47:15 <bexelbie> closing in 30
19:47:59 <bexelbie> Thank you all!!!
19:48:02 <bexelbie> #endmeeting