15:00:05 <bcotton> #startmeeting Prioritized bugs and issues
15:00:05 <zodbot> Meeting started Wed Sep 11 15:00:05 2019 UTC.
15:00:05 <zodbot> This meeting is logged and archived in a public location.
15:00:05 <zodbot> The chair is bcotton. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:05 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:05 <zodbot> The meeting name has been set to 'prioritized_bugs_and_issues'
15:00:07 <bcotton> #meetingname Fedora Prioritized bugs and issues
15:00:07 <zodbot> The meeting name has been set to 'fedora_prioritized_bugs_and_issues'
15:00:16 <zodbot> bcotton: Error: Can't start another meeting, one is in progress.
15:00:18 <bcotton> #meetingname Fedora Prioritized bugs and issues
15:00:18 <zodbot> The meeting name has been set to 'fedora_prioritized_bugs_and_issues'
15:00:21 <bcotton> d'oh
15:00:29 <bcotton> #topic Purpose of this meeting
15:00:31 <bcotton> #info The purpose of this process is to help with processing backlog of bugs and issues found during the development, verification and use of Fedora distribution.
15:00:33 <bcotton> #info The main goal is to raise visibility of bugs and issues to help contributors focus on the most important issues.
15:00:34 <bcotton> #link https://fedoraproject.org/wiki/Fedora_Program_Management/Prioritized_bugs_and_issues_-_the_process
15:00:39 <bcotton> #topic Roll Call
15:01:01 <mattdm> good morning!
15:01:07 <bcotton> mattdm: hellooooo
15:01:09 <bcotton> #chair mattdm
15:01:09 <zodbot> Current chairs: bcotton mattdm
15:03:10 <bcotton> well 100% of our usual folks are here, so
15:03:36 <bcotton> #topic Nominated bugs
15:03:38 <bcotton> #link https://bugzilla.redhat.com/buglist.cgi?bug_status=NEW&bug_status=ASSIGNED&bug_status=POST&bug_status=MODIFIED&bug_status=ON_DEV&bug_status=ON_QA&bug_status=VERIFIED&bug_status=RELEASE_PENDING&classification=Fedora&keywords=Triaged&keywords_type=nowords&list_id=9195844&product=Fedora&query_format=advanced&status_whiteboard=PrioritizedBug&status_whiteboard_type=allwords
15:03:39 <bcotton> #info 1 nominated bugs
15:03:51 <bcotton> #topic unable to paste/copy between host and guest
15:03:52 <bcotton> #link https://bugzilla.redhat.com/show_bug.cgi?id=1750120
15:03:56 <bcotton> kparal: are you around?
15:04:34 <mattdm> or adamw?
15:05:40 <mattdm> How long do we wait? :)
15:05:47 <bcotton> oh, about this long
15:06:02 <bcotton> this seem pretty obnoxious, i'd +1 it as a prioritized bug
15:06:22 <mattdm> yeah. especially given the report that it's making QA difficult
15:06:27 <mattdm> which makes sense
15:06:56 <mattdm> +1 ftr
15:07:00 <mattdm> 100% prioritized!
15:07:17 <bcotton> #agreed bz 1750120 is accepted as a prioritzed bug
15:07:32 <bcotton> #topic Accepted bugs
15:07:33 <bcotton> #link https://bugzilla.redhat.com/buglist.cgi?bug_status=NEW&bug_status=ASSIGNED&bug_status=POST&bug_status=MODIFIED&bug_status=ON_DEV&bug_status=ON_QA&bug_status=VERIFIED&bug_status=RELEASE_PENDING&classification=Fedora&keywords=Triaged&keywords_type=allwords&list_id=9195442&product=Fedora&query_format=advanced&status_whiteboard=PrioritizedBug&status_whiteboard_type=allwords
15:07:35 <bcotton> #info 1 accepted bugs
15:07:41 <bcotton> #topic Custom UEFI layout with /boot/efi on second disk fails: is_valid_stage1_device not called on disks after the first
15:07:42 <bcotton> #link https://bugzilla.redhat.com/show_bug.cgi?id=1168118
15:07:44 <bcotton> #ifno Fixed upstream
15:07:45 <bcotton> #link https://github.com/rhinstaller/anaconda/pull/2108
15:07:58 <bcotton> i see that you asked when it will land
15:08:18 <mattdm> yeah. because unclear
15:08:23 <mattdm> also unclear if this is a complete fix
15:08:41 <mattdm> I suggest keeping this on the list until we know when it's going to land
15:08:52 <bcotton> looks like the fix happened after the freeze and i don't recall an FE for it
15:09:03 <mattdm> and also when the bug is closed noting that new issues should be new bugs, because the current one is confusing enough
15:10:22 <bcotton> ack
15:10:36 <bcotton> #agreed We will keep this on the list until we know when the fix will land
15:10:38 <mattdm> Given the QA impact, it'd be nice to have a FE
15:11:05 <bcotton> well if it goes in before the final freeze, then it won't need one
15:11:22 <bcotton> but i'll keep an eye on it and propose an FE if it doesn't land
15:11:50 <bcotton> fwiw, doesn't look like it's in bodhi. i'm looking to see if it's in dist-git
15:12:39 <bcotton> ah
15:12:46 <bcotton> #info fix is in 32.4-1
15:12:47 <bcotton> #link https://src.fedoraproject.org/rpms/anaconda/c/ed3a65c513267c94491ae2a423b6e64362d1051f?branch=master
15:13:25 <mattdm> and is 32.4 in the to-be-produced rcs?
15:13:27 <kparal> bcotton: I'm here. is it too late?
15:13:34 <bcotton> so looks like it won't make it into 31
15:13:41 <mattdm> oh 32 :)
15:13:42 <bcotton> unless they backport it to 31
15:14:15 <kparal> I see it's accepted already and I'm no longer needed :)
15:14:18 <mattdm> kparal: we're talking about the copy paste bug
15:14:30 <bcotton> kparal: you're always needed :-) but i don't know if there's anything else to add
15:14:34 <mattdm> I mean, we were.
15:15:08 <kparal> ok, no problem, ping me again if needed
15:15:29 <bcotton> mattdm: do we want to push for the anaconda fix to be backported to 31? given how long it has existed, i'm okay with letting it go until 32
15:15:38 <mattdm> bcotton: yeah, I think that's ok.
15:15:51 <bcotton> okay, cool
15:16:00 <mattdm> I don't think that changes my plan from above either
15:16:08 <bcotton> agreed
15:16:12 <bcotton> #topic Next meeting
15:16:13 <bcotton> #info We will meet again on 25 September at 1500 UTC in #fedora-meeting
15:16:23 <bcotton> #topic Open floor
15:16:26 <bcotton> Anything else?
15:17:23 <mattdm> well, should we ask kparal about whether a FE is desired for the copy/paste bug?
15:18:45 <bcotton> i don't think it's clear yet. in theory, it may be too late for an FE anyway. and if bz1748681 is the problem, then giving 1750120 an FE doesn't quite make sense
15:19:27 <mattdm> ok.
15:19:29 <mattdm> works for me.
15:19:33 <mattdm> good meeting :)
15:19:35 <mattdm> thanks bcotton!
15:19:47 * bcotton bangs gavel
15:19:48 <bcotton> #endmeeting