#fedora-meeting: fedora-server

Meeting started by pboyHB at 17:00:46 UTC (full logs).

Meeting summary

    1. please say either .hello2 or .hello <fasname> (the latter if your nick here is not your fasname) (pboyHB, 17:01:12)

  1. Agenda (pboyHB, 17:06:25)
    1. https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/OXWV357OY4ZCC4EFNPU3H4HZRRQIHVZS/ (pboyHB, 17:06:34)

  2. PRD update second pass (pboyHB, 17:08:22)
    1. https://hackmd.io/@x3mboy/HyB92cVl_ (pboyHB, 17:08:32)
    2. AGREED: : Section 3, 2. paragraph x3mboy's alternative. (pboyHB, 17:22:44)
    3. AGREED: : PRD document, arguments as version 2021-04-20 (pboyHB, 17:33:33)

  3. Fedora release criteria and process (pboyHB, 17:42:58)
    1. https://lists.fedoraproject.org/archives/list/server@lists.fedoraproject.org/thread/GSJM6TE76QKSNPNU7EX63AATOB4ZP5IU/ (pboyHB, 17:43:50)

  4. Open Floor (pboyHB, 17:55:31)


Meeting ended at 18:01:56 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. pboyHB (73)
  2. dcavalca (7)
  3. zodbot (7)
  4. x3mboy (6)
  5. Southern_Gentlem (5)
  6. copperi_ (2)
  7. Astranox (2)


Generated by MeetBot 0.1.4.