#nulecule: Atomic Developer Bundle Weekly Meeting

Meeting started by nshaikh at 15:00:29 UTC (full logs).

Meeting summary

  1. Release of ADB 1.7.0 (nshaikh, 15:02:42)
    1. adb-utils should live at http://mirror.centos.org/centos-7/7/atomic/x86_64/repo/ and part of atomic-sig (nshaikh, 15:05:37)
    2. : adb-utils package to be signed by CentOS and will be part of atomic SIG. (nshaikh, 15:07:21)
    3. ACTION: : Lala to send email on container-tools detailing about adb-utils package and its signing and release schedule. (nshaikh, 15:09:09)
    4. : tracker bug for ADB 1.7 release <https://github.com/projectatomic/adb-atomic-developer-bundle/issues/229> (nshaikh, 15:09:38)

  2. Release of vagrant-service-manager v0.0.2 (nshaikh, 15:12:26)
    1. vagrant-service-manager plugin to be release aligned with ADB 1.7 release (nshaikh, 15:12:50)
    2. : We have first cut on re-generating TLS certs as part of provisioning for docker provider <https://github.com/projectatomic/vagrant-service-manager/pull/48> (nshaikh, 15:15:54)

  3. ADB: Mounted volumes (nshaikh, 15:19:27)
    1. ACTION: : ccaf to discuss mounted volumes in next cabal call. (nshaikh, 15:30:33)


Meeting ended at 15:30:45 UTC (full logs).

Action items

  1. : Lala to send email on container-tools detailing about adb-utils package and its signing and release schedule.
  2. : ccaf to discuss mounted volumes in next cabal call.


Action items, by person

  1. ccaf
    1. : ccaf to discuss mounted volumes in next cabal call.


People present (lines said)

  1. lalatenduM (51)
  2. nshaikh (39)
  3. zodbot (14)
  4. ccaf (13)
  5. budhram (6)
  6. mzee1000_ (5)
  7. surajd (4)
  8. tuxdna (4)
  9. maxandersen (2)
  10. bamacharan (2)
  11. [GoerN] (1)
  12. dharmit (1)
  13. preeti (1)


Generated by MeetBot 0.1.4.