15:00:26 <jwf> #startmeeting Fedora Diversity & Inclusion Team (2019-06-24)
15:00:26 <zodbot> Meeting started Mon Jun 24 15:00:26 2019 UTC.
15:00:26 <zodbot> This meeting is logged and archived in a public location.
15:00:26 <zodbot> The chair is jwf. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:26 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:26 <zodbot> The meeting name has been set to 'fedora_diversity_&_inclusion_team_(2019-06-24)'
15:00:31 <jwf> #meetingname diversity
15:00:31 <zodbot> The meeting name has been set to 'diversity'
15:00:35 <jwf> #nick di-team
15:00:41 <jwf> #topic Agenda
15:00:46 <jwf> #link https://infinote.fedoraproject.org/cgit/infinote/tree/meeting-templates/fedora-diversity-meeting-next
15:00:50 <jwf> #info (1) Roll call / introductions
15:00:53 <jwf> #info (2) Announcements
15:00:56 <jwf> #info (3) Action items from last meeting
15:01:00 <jwf> #info (4) Tickets
15:01:05 <jwf> #info (5) Open floor
15:01:10 <jwf> #topic Roll call / introductions
15:01:19 <jwf> If this is your first time at a Diversity meeting, please introduce yourself to everyone and say hello! If anyone has any questions before we get started with the rest of the agenda, now is also a good time to ask.
15:01:28 <jwf> .hellomynameis jflory7
15:01:29 <zodbot> jwf: jflory7 'Justin W. Flory' <jflory7@gmail.com>
15:01:37 <jwf> How is everyone doing today?
15:02:40 <LoKoMurdoK> .hellomynameis
15:02:40 <zodbot> LoKoMurdoK: (hellomynameis <username>) -- Return brief information about a Fedora Account System username. Useful for things like meeting roll call and calling attention to yourself.
15:03:29 * jwf waves to LoKoMurdoK
15:03:45 <jwf> Morning Luis!
15:03:47 <jwf> #chair LoKoMurdoK
15:03:47 <zodbot> Current chairs: LoKoMurdoK jwf
15:04:18 <nkathole> .hello nikhilkathole
15:04:19 <zodbot> nkathole: nikhilkathole 'Nikhil Kathole' <nkathole@redhat.com>
15:04:36 <LoKoMurdoK> .hellomynameis lbazan
15:04:37 <zodbot> LoKoMurdoK: lbazan 'Luis Enrique Bazán De León' <bazanluis20@gmail.com>
15:04:40 <jwf> Anyone else around today? @jonatoni @meskarune @bee2502 nkathole @tatica
15:04:44 * jwf waves to nkathole
15:04:48 <jwf> #chair nkathole
15:04:48 <zodbot> Current chairs: LoKoMurdoK jwf nkathole
15:06:42 <jwf> We can go ahead and get started in a bit, anyone who is around later can always jump in
15:06:48 <jwf> How are y'all doing today?
15:07:13 <LoKoMurdoK> cool! :-)
15:07:27 <nkathole> jwf, good, what about you?
15:07:39 <jwf> Glad to hear it :)
15:08:16 <jwf> I'm doing great! Even through the oddly winter-like weather we are having in the middle of Chicago summer :)
15:08:20 <jwf> #topic Announcements
15:08:30 <jwf> Anyone have any announcements to share?
15:08:46 <jwf> I only caught one thing, that a karaoke session was proposed for Flock. :)
15:08:48 <jwf> #link https://pagure.io/flock/issue/175
15:10:02 <LoKoMurdoK> I have a lot of songs to karaoke :-)
15:10:13 <jwf> \o/
15:10:57 <jwf> It's interesting to me how this year, a lot of people have proposed evening activities even though it wasn't explicitly part of the CFP. I think it's pretty cool :)
15:11:07 <LoKoMurdoK> ticket 167 and 175 remix = awesome night!
15:11:26 <jwf> :D
15:11:59 <jwf> If there's no other announcements, we can go ahead and move forward to past action items :)
15:12:10 <jwf> #topic Action items from last meeting
15:12:16 <jwf> #link https://meetbot.fedoraproject.org/teams/diversity/diversity.2019-06-17-15.00.html
15:12:22 <jwf> #info How This Works: We look at past #action items from the last meeting for quick follow-up. If a task is completed, we move on to the next one. If it isn't, we get an update and re-action if needed. If no status, we'll try to get a quick update and move forward.
15:12:31 <jwf> #info === [COMPLETE] "pyadav Send out a call for feedback on FWD CFP article draft on D&I mailing list, with deadline of Monday, June 24" ===
15:12:31 <jwf> #link https://lists.fedoraproject.org/archives/list/diversity@lists.fedoraproject.org/thread/6IADUI5BAN6YH3UINQUZWTAL5TNAKGRU/
15:12:43 <jwf> #info === [COMPLETE] "tatica Write a new FWD 2019 example proposal in the Pagure issue tracker by Monday, June 24 to give event owners an idea of what a good proposal looks like (https://pagure.io/fedora-diversity/fedora-womens-day/issues)" ===
15:12:43 <jwf> #link https://pagure.io/fedora-diversity/fedora-womens-day/issue/14
15:12:51 <jwf> #info === [COMPLETE] "recursedd Open a new D&I Pagure ticket by Tuesday night EDT, June 18 about Flock 2019 1x1 coffee chats and how we want to run these, tatica to follow up with questions and ideas" ===
15:12:51 <jwf> #link https://pagure.io/fedora-diversity/issue/106
15:12:59 <jwf> #info === [COMPLETE] "jwf Update D&I Fedocal entry to run weekly" ===
15:12:59 <jwf> #link https://apps.fedoraproject.org/calendar/meeting/9556/?from_date=2019-06-24
15:13:02 <jwf> <eof>
15:13:11 <tg-fed-di> <T​atica> Oi
15:13:21 <tg-fed-di> <T​atica> . Hello tatica
15:13:23 <jwf> Everything from last week was completed. \o/ Nice job all!
15:13:28 * jwf waves to @tatica
15:13:32 <jwf> #chair tatica
15:13:32 <zodbot> Current chairs: LoKoMurdoK jwf nkathole tatica
15:14:21 <jwf> #topic Tickets
15:14:26 <jwf> #link https://pagure.io/fedora-diversity/issues?status=Open&priority=20
15:14:54 <tg-fed-di> <T​atica> Sorry got late
15:14:57 <jwf> Oops. I didn't get a chance to ticket triage before the meeting. But we can improvise
15:15:16 <jwf> @tatica: Hey no worries. You're here now. :) Hope you are having a good morning!
15:16:23 <jwf> I think we can follow-up on FWD ticket #94, review Flock tickets #104 + #106, and we can revisit #96 on email onboarding template. D&I responsibilities #103 if we have time :)
15:16:39 <jwf> #topic Ticket #94: "Fedora Women's Day 2019"
15:16:47 <jwf> #link https://pagure.io/fedora-diversity/issue/94
15:17:30 <jwf> So to follow-up, pyadav has an article draft ready to go. We also have some suggested dates for the CFP deadline and our own internal review deadline.
15:17:57 <jwf> #info Suggested dates: Deadline for submission: Friday, 23 August, 2019; Acceptance deadline: Friday, 6 September, 2019; Suggested dates for organizing FWD: September – October 2019
15:18:12 <LoKoMurdoK> tatica created a draft?
15:18:17 <jwf> The idea being is we are giving ourselves more lead time after Flock since last year it was a little rushed
15:18:33 <jwf> LoKoMurdoK: Yeah, and @tatica wrote up the example ticket in the CFP tracker!
15:18:49 <jwf> #link https://pagure.io/fedora-diversity/fedora-womens-day/issue/14
15:19:08 <tg-fed-di> <a​misha3> Hi
15:19:12 <tg-fed-di> <j​onatoni> /me is partially here, because of another meeting as well 🙈
15:19:17 <tg-fed-di> <a​misha3> Sorry was in another meeting
15:19:18 <tg-fed-di> <T​atica> Thx @jwflory for links 😁
15:19:32 <jwf> I think the next steps are to get back to pyadav and give a go-ahead for the CommBlog article, including a link to tatica's example ticket
15:19:42 <tg-fed-di> <a​misha3> Yes
15:19:44 <tg-fed-di> <a​misha3> I agree
15:19:45 * jwf waves to @amisha3 and @jonatoni
15:19:51 <jwf> Thanks for being here so late :)
15:19:53 <tg-fed-di> <a​misha3> We need to publish this article
15:19:54 <tg-fed-di> <a​misha3> Asap
15:20:01 <jwf> #chair jonatoni amisha3
15:20:01 <zodbot> Current chairs: LoKoMurdoK amisha3 jonatoni jwf nkathole tatica
15:20:05 <tg-fed-di> <a​misha3> Let's give deadline for the review please
15:20:26 <jwf> Cool. Since pyadav is not here, I'll follow-up on the list and point her at the CommBlog article instructions
15:20:35 <tg-fed-di> <a​misha3> So that we give enough time to people to submit their proposal
15:20:39 <jwf> Yep!
15:20:44 <tg-fed-di> <a​misha3> Thanks
15:21:04 <tg-fed-di> <a​misha3> We may also need to check for the art work
15:21:16 <tg-fed-di> <a​misha3> If we want to print some T-shirts this year
15:21:17 <jwf> I think by Friday, 28 June is a good deadline for the CommBlog post, since there are a few other posts already in the queue for this week
15:21:19 <tg-fed-di> <a​misha3> For fwd
15:21:33 <tg-fed-di> <a​misha3> Works for me
15:22:05 <tg-fed-di> <T​atica> Can help
15:22:24 <jwf> For the swag items, I think we should open a ticket with Mindshare to get an update about what FWD swag is in the stash
15:22:43 <jwf> I don't know of an easy way to check without pinging bexelbie- about it.
15:22:57 <jwf> Since the Fedora logo redesign is pushed another year out, we don't have to worry about that fortunately
15:23:07 <tg-fed-di> <T​atica> We can have some flyers or something allusive to FWD. No idea if that's already available
15:23:22 <jwf> I was thinking back to the feedback nkathole collected a while back, based on what organizers told us they wanted for next time
15:23:52 <jwf> @tatica: Yeah, I think marketing resources is one example of that. :) Like an easy template they can pre-fill themselves or ask for help to customize
15:24:20 <jwf> I don't think it's done yet! Last year, some of the LATAM organizers did an awesome job with this
15:24:33 <tg-fed-di> <T​atica> Sry I can't link right now, but I've been working on some infographics for marketing, maybe we can do one for the FWD. Something that prints only once to place at the entrance of the venue or so
15:24:35 <nkathole> jwf, what about putting ideas or creating AI for improvements to work on?
15:25:03 <tg-fed-di> <T​atica> Will gather some info. I think Neville, x3m and Luis were on top of that
15:25:14 <jwf> If @Solanch96 is around, she might be able to share her resources with us too :) I think she created the FWD flyer for her event but I'm not 100% sure
15:25:29 <tg-fed-di> <T​atica> 👍
15:25:40 <jwf> @tatica: Do you think you could be our liaison with Fedora Design on creating a generic FWD flyer?
15:25:49 <tg-fed-di> <T​atica> Of course
15:25:51 <jwf> Maybe open a ticket over there and help coordinate with us on that :)
15:25:54 <jwf> Awesome!
15:26:06 <tg-fed-di> <T​atica> Sounds like a plan
15:26:11 <jwf> Can you do it by next Monday, 1 July?
15:26:27 <tg-fed-di> <T​atica> Yup, no problem
15:26:39 <jwf> Awesome
15:26:47 <jwf> Let me capture some of this discussion in the minutes
15:27:12 <jwf> #info FWD CFP announcement: Ready to go for CommBlog, send to CommBlog editors for scheduling by Friday, 28 June
15:27:27 <jwf> #action jwf Follow up with pyadav on mailing list about FWD CFP article after meeting
15:27:30 <jwf> #nick pyadav
15:27:48 <jwf> #info How can we better help event organizers on the feedback we collected last year?
15:28:01 <jwf> #idea Generic marketing resources for event organizers to use in promoting their events
15:28:20 <jwf> #action tatica Open a Design Team ticket on creating a FWD flyer for event organizers by Monday, 1 July
15:28:41 <jwf> nkathole: Could you explain what you mean by AI? Like an Adobe Illustrator file or did you mean something else?
15:29:15 <jwf> Thanks @tatica for helping here :)
15:29:20 <nkathole> jwf, I mean going one by one from the section "*How do you think the event could have been improved?*"
15:29:26 <nkathole> https://lists.fedoraproject.org/archives/list/diversity@lists.fedoraproject.org/thread/BRLPDPZ4HQ7ULJPWHXDTVMHSQKYXP3MV/
15:29:43 <jwf> Thanks, I was just trying to dig up that URL :)
15:30:47 <jwf> nkathole: I think the idea on post-event follow-up is a good one
15:31:10 <tg-fed-di> <T​atica> +1
15:31:11 <jwf> That could also help to connect participants to Fedora community after the event
15:31:31 <jwf> This could be something the D&I team could help with instead of requiring local organizers to lead on this
15:31:58 <jwf> What if we created a Google Form with name, FAS account username, email, and some of their interests / what they liked or not about FWD?
15:32:22 <jwf> Then we could do a one-time follow-up email after the last FWD with info on the Fedora community, how to participate, etc.
15:32:37 <jwf> What do y'all think?
15:33:48 <nkathole> jwf, make sense +1
15:33:49 <tg-fed-di> <T​atica> +1 for anything that helps us connect and engage with people
15:33:58 <jwf> Okay, super
15:34:15 <jwf> nkathole: Is this something you could help lead with?
15:34:22 <nkathole> jwf, sure
15:34:58 <jwf> Okay, super :) For now, a Google Form to gather some info (name, location, etc.) and basic feedback for all FWD events would be useful
15:35:15 <jwf> nkathole: Think you could get a draft form by next meeting on Monday, 1 July?
15:35:44 <nkathole> jwf, yes that's on me :)
15:35:54 <jwf> \o/ nkathole++ Awesome, thanks!
15:36:29 <jwf> #idea Creating a feedback form for all FWD events globally to get an idea of how the event went and to do a one-time follow-up after last FWDs wrap up on how to join community, get involved with Fedora, etc.
15:36:44 <jwf> #action nkathole Create a draft FWD feedback form for local organizers to share by Monday, 1 July
15:37:03 <jwf> Okay, I think we have good next steps on FWD :)
15:37:16 <jwf> We have a few other tickets to get to before the end of the hour, so I think we can jump ahead
15:37:33 <jwf> It's awesome to see this slowly coming together!!
15:38:02 <jwf> Let's check out the Flock tickets
15:38:31 <jwf> #topic Tickets #104 + 106: "Fedora D&I team in Flock, 2019" + "Planning for D&I coffee among friends session for FLock 2019"
15:38:38 <jwf> #link https://pagure.io/fedora-diversity/issue/104
15:38:44 <jwf> #link https://pagure.io/fedora-diversity/issue/106
15:39:33 <jwf> The main items for today I think are to come up with a plan for the D&I hackfest and to follow up on @recursedd's ticket
15:39:48 <jwf> I admit, I haven't read #106 yet but it's on my list.
15:40:40 <jwf> I think we can action these for follow-up instead of having a open-ended discussion
15:40:57 <jwf> @recursedd / @tatica: Is there anything in specific you want to bring up about #106 in the meeting for feedback ASAP?
15:41:11 <jwf> Otherwise we can do follow-up in the ticket this week.
15:41:40 <tg-fed-di> <T​atica> Yeah, there are already some questions, but as you say, better to follow up on the ticket
15:41:52 <tg-fed-di> <T​atica> Unless someone already gave it a look and have some inputs
15:42:02 * jwf nods
15:42:14 <jwf> I will definitely follow up in the ticket either today or tomorrow
15:42:49 <jwf> For #104, I think one next action item is to create an agenda for the hackfest
15:43:14 <jwf> amita / @amisha3: Since you proposed the D&I hackfest, do you think you could write up a draft agenda to share for feedback by next week?
15:43:24 <jwf> I know there are a lot of ideas around, but it would help to collect them in one place :)
15:44:04 <tg-fed-di> <a​misha3> I can, but not by next week, I will need bit more time
15:44:16 <jwf> Sure. Fortunately we are ahead of the game here
15:44:24 <tg-fed-di> <a​misha3> and first we need paper selection
15:44:30 <jwf> @amisha3: What deadline works best for you?
15:44:48 <tg-fed-di> <a​misha3> 2 weeks
15:44:53 <tg-fed-di> <a​misha3> draft can come early
15:44:57 <jwf> @amisha3: True, but I think there is a high chance the hackfest will be accepted :) It doesn't hurt us to start brainstorming and getting ideas
15:45:04 <tg-fed-di> <a​misha3> but the final version with all comments need time
15:45:09 <jwf> Cool. So by Monday, 8 July?
15:45:15 <jwf> This is just a draft! :)
15:45:23 <tg-fed-di> <a​misha3> yeah
15:45:26 <tg-fed-di> <a​misha3> works for me
15:45:28 <jwf> Just a way for us to have a conversation about what we want to do at the hackfest
15:45:38 <jwf> Super. Thanks Amita!
15:45:43 <jwf> Let me capture some of this for the notes:
15:46:21 <jwf> #info recursedd and tatica opened ticket #106 about the coffee chat idea. There are some open questions in the ticket. Please find some time to look over the ticket in the next week!
15:47:01 <jwf> #info For the D&I hackfest, we can start on a draft agenda to gather our thoughts about what we plan to do. @amisha3 will work on a first draft to share with team by meeting on Monday, 8 July.
15:47:09 <jwf> #chair amita
15:47:09 <zodbot> Current chairs: LoKoMurdoK amisha3 amita jonatoni jwf nkathole tatica
15:47:28 <jwf> #action amita Share a first draft of D&I Flock hackfest agenda by Monday, 8 July
15:47:40 <jwf> Awesome! I think this is enough to cover the Flock tickets for now. :)
15:48:13 <jwf> Anyone else want to bring anything up Flock-related?
15:48:39 <tatica> yes
15:48:48 <jwf> Sure!
15:49:09 <tatica> would there be a way (or be a good idea) to have like a promo video featuring diverse people saying something simple as "I'm Fedora" or something like that?
15:49:24 <tatica> to get a 1min or 30sec video that can be used for further events or content?
15:50:20 <jwf> :) That would be really cool. Chhavi and @bee2502 worked together last year on this video, but it would be cool to do a follow-up: https://www.youtube.com/watch?v=Ig0gnM9jsm0
15:51:45 <jwf> tatica: I think we have a lot of ambitious plans for Flock already. :D But this would be a cool thing to do even if we only collect some video during Flock to use when we have time later to work on it
15:51:53 <tatica> omg I wanna cry now.... love it!
15:52:12 <jwf> :D
15:52:17 <jwf> chhavi++ bee2502++
15:52:18 <zodbot> jwf: Karma for chhavi changed to 1 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:52:39 <tatica> bee2502++
15:52:39 <zodbot> tatica: Karma for bee2502 changed to 3 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:52:43 <tatica> chhavi++
15:52:43 <zodbot> tatica: Karma for chhavi changed to 2 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:53:05 <jwf> My only concern is I want to be careful about taking on so many good ideas at once. In the past, I think this was something we sometimes have a hard time balancing, all of the awesome ideas and energy and the people-power we have to do it.
15:53:12 <LoKoMurdoK> chhavi++ nice video!
15:53:12 <zodbot> LoKoMurdoK: Karma for chhavi changed to 3 (for the current release cycle):  https://badges.fedoraproject.org/tags/cookie/any
15:53:27 <jwf> I think short-term, a ticket is a good way to open some discussion about it. What do you think tatica?
15:53:34 <tatica> video can be recorded in about 1 hour, like a session
15:53:34 <LoKoMurdoK> bee2502++
15:53:47 <tatica> jwf, sure. Where should I open it? straight at D&I?
15:54:04 <jwf> tatica: Yeah, go for it :D
15:54:07 <tatica> oka
15:55:04 <jwf> #action tatica Open a new D&I team Pagure ticket to discuss a new "I am Fedora" community video to start working on at Flock (cc: @x3mboy / @bt0dotninja over on Fedora Marketing)
15:55:21 <jwf> With that, I think we can switch over to open floor for the last five minutes we have!
15:55:45 <jwf> #topic Open floor
15:56:00 <jwf> Phew! We made it :D
15:56:08 <jwf> I had one idea to suggest on the open floor
15:56:20 <jwf> nkathole: I saw you were assigned to this ticket: https://pagure.io/fedora-diversity/issue/96
15:56:32 <jwf> But I also know you are putting in time to the FWD tasks :D
15:56:52 <jwf> I was thinking, maybe we could offer this one up for LoKoMurdoK to help with if he is interested and you are willing to pass it along to him?
15:57:37 <jwf> The idea is writing up a suggested email introduction template to our team mailing list
15:58:39 <jwf> It might include some things like basic questions to answer, like name, location, interests, and also some specific questions to our team ("Is there an open ticket that is interesting to you? What kind of things are you interested in helping with? Do you have any background in D&I work?" etc.)
15:58:51 <nkathole> jwf, yea I am ok if LoKoMurdoK can work on it
15:59:33 <jwf> LoKoMurdoK: What do you think? Is this something you are interested in? No pressure to choose one way or another, I was just thinking aloud :)
16:00:43 <jwf> He might be away from keyboard, we can revisit later :)
16:01:01 <jwf> Okay, so we are at the end of the hour!
16:01:22 <jwf> Thanks everyone for waking up / staying up for the meeting! Appreciate seeing all the activity and interest here :)
16:01:25 <jwf> See ya next week!
16:01:27 <jwf> #endmeeting