19:00:14 <jkurik> #startmeeting F26 Alpha Readiness Meeting
19:00:14 <zodbot> Meeting started Thu Mar 16 19:00:14 2017 UTC. The chair is jkurik. Information about MeetBot at http://wiki.debian.org/MeetBot.
19:00:14 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
19:00:14 <zodbot> The meeting name has been set to 'f26_alpha_readiness_meeting'
19:00:16 <jkurik> #meetingname f26-alpha-readiness-meeting
19:00:16 <zodbot> The meeting name has been set to 'f26-alpha-readiness-meeting'
19:00:17 <jkurik> #topic Roll Call
19:00:19 <jkurik> .hello jkurik
19:00:20 <zodbot> jkurik: jkurik 'Jan Kurik' <jkurik@redhat.com>
19:00:23 <bt0> .hello bt0dotninja
19:00:24 <zodbot> bt0: bt0dotninja 'Alberto Rodriguez Sanchez' <hotgalan@gmail.com>
19:00:32 <jkurik> #chair nirik dgilmore sgallagh adamw mailga mizmo robyduck paragan pravins mattdm stickster randomuser x3mboy roshi mboddu bt0dotninja
19:00:32 <zodbot> Current chairs: adamw bt0dotninja dgilmore jkurik mailga mattdm mboddu mizmo nirik paragan pravins randomuser robyduck roshi sgallagh stickster x3mboy
19:00:56 <nirik> morning
19:01:05 <bt0> hello o/
19:01:13 <jkurik> hi people
19:01:22 <mizmo> o/
19:02:12 <mailga> hi to all
19:02:18 * roshi is here-ish
19:02:21 <jkurik> lets start, hopefully more people will join in a while...
19:02:25 <jkurik> #topic Purpose of this meeting
19:02:26 <jkurik> #info Before each public release all of the groups participating the development of Fedora's next release meet to make sure the release is well coordinated.
19:02:28 <jkurik> #link https://fedoraproject.org/wiki/Release_Readiness_Meetings
19:02:35 <x3mboy> Hi
19:02:39 <jkurik> #topic Current status
19:02:40 <jkurik> #info Fedora 26 Alpha is No-Go
19:02:42 <jkurik> #info Due to missing RC and present blockers the Alpha release has been postponed for one week
19:02:43 <jkurik> #info The next Go/No-Go meeting is planned on Thursday, March 23rd
19:03:58 <jkurik> so, even the status is No-Go for the moment, lets check whether we are ready
19:04:08 <bt0> ok
19:04:30 <jkurik> #topic Design
19:04:31 <jkurik> mizmo: are you with us ? may I ask you please for the readiness status from Design team POV ?
19:05:42 <mizmo> jkurik: sure. we have a lot of drafts for the wallpaper but werent able to prep one in time for alpha.
19:06:14 <mizmo> i think thats the main thing to report
19:06:35 <jkurik> can you finish the drafts during the one week we now have in advance ?
19:06:57 <mizmo> oh we have another week? we can do that yep
19:07:18 <jkurik> yes, we are slipping the Alpha for one week
19:07:44 <mizmo> ok, not good, but good for us :)
19:07:50 <mizmo> we'll get something packaged
19:08:30 <jkurik> #info The Design team have a lot of drafts for the wallpaper but were not able to prep one in time for alpha. Due to the one week slip slip, the team can get something packaged till the Alpha release
19:08:56 <jkurik> ok, thanks mizmo for the update
19:09:18 <jkurik> #topic Infrastructure
19:09:20 <jkurik> nirik: may I ask you please ?
19:09:27 <mizmo> cheers
19:09:30 <nirik> we should be all ready
19:09:38 <nirik> as soon as we have content. :)
19:10:01 <jkurik> #info The Infrastructure team is ready for the Alpha release once the content is available
19:10:10 <jkurik> nirik: ok, thanks
19:10:23 <jkurik> #topic Ambassadors
19:10:24 <jkurik> mailga: may I ask you please for the readiness update from Ambassadors POV ?
19:10:46 <mailga> since ambassadors don't have a great impact for the alpha release, yes we are up to date.
19:11:12 <jkurik> #info Ambassadors are ready
19:11:17 <jkurik> great, thanks
19:11:21 <mailga> yw
19:11:29 <jkurik> #topic Documentation
19:11:31 <jkurik> randomuser: can you please provide us with readiness status for Documentation ?
19:12:35 <dgilmore> buenos
19:13:29 <jkurik> hmm... looks like we do not have randomuser available atm, so I will check the status off-line
19:13:54 <jkurik> #action jkurik to check readiness status of the doc team off-line
19:14:09 <jkurik> #topic FESCo
19:14:10 <jkurik> nirik, sgallagh, dgilmore, jwb, maxamillion, jsmith, kalev: anyone of you wants to speak in the name of FESCo ?
19:14:36 <nirik> No release issues from fesco's side that I am aware of
19:14:46 <jwb> been in meetings all day. i cannot comment at the moment, my apologies
19:15:06 <sgallagh> nirik: Actually, did we confirm that the python change made it into the RC candidate?
19:15:10 <sgallagh> The locale one
19:15:21 <nirik> sgallagh: oh good point. I haven't no...
19:15:23 * nirik looks
19:15:57 <jkurik> the Change was approved, but I am not sure whether is goes to the Alpha or not
19:17:19 <nirik> it's built.
19:17:29 <sgallagh> nirik: Thanks for confirming
19:17:37 <nirik> but am not sure it's in rc1.
19:17:38 <nirik> looking
19:17:43 <sgallagh> oh
19:18:07 <nirik> it is.
19:18:09 <nirik> we are good
19:18:16 <jkurik> ok, so know issues from FESCo side, right ?
19:18:28 <nirik> right. fesco is good to go
19:18:32 <sgallagh> +1
19:18:36 <jkurik> #info There are no know issues from FESCo side
19:18:42 <jkurik> thanks guys
19:18:53 <jkurik> #topic Fedora Engineering Manager
19:18:54 <jkurik> stickster: are you available to provide the readiness status from your POV ?
19:19:56 <jkurik> I have got a status from stickster few days ago: “there are no issues pending from my POV that would affect Alpha readiness.”
19:20:28 <jkurik> so, I will consider this status as still valid, as I have not received any update saying otherwise
19:20:49 <dgilmore> jkurik: FESCo wanted the change in alpha
19:21:13 <jkurik> dgilmore: my understanding is that the Change is already built in
19:21:29 <dgilmore> jkurik: :)
19:21:48 <sgallagh> dgilmore: nirik just confirmed that it was part of the RC request, so we're good there.
19:22:39 <jkurik> #info Fedora Engineering Manager sees no issues pending that would affect Alpha readiness.
19:22:49 <jkurik> #topic Fedora Project Leader
19:23:13 <jkurik> mattdm: shall we go on with the release, or is there anything you might consider as a blocking issue ?
19:23:38 <jkurik> ah, mattdm does not seem to be present
19:24:03 <jkurik> #action jkurik to check readiness status with Fedora Project Leader (mattdm)
19:24:15 <jkurik> #topic Marketing
19:24:17 <jkurik> x3mboy, mailga: may I ask you for the Marketing status, please ?
19:24:37 <x3mboy> jkurik Marketing team has no issues. we are ok
19:24:46 <jkurik> perfect, thanks
19:24:59 <x3mboy> But we want to ask for help from Spins, Labs SIGs and DEs SIGs
19:25:16 <x3mboy> To populate the talking points that help us to marketing people
19:25:21 <x3mboy> Including Ambassadors
19:25:30 <jkurik> #info Marketing team has no issues
19:25:35 <x3mboy> #link https://fedoraproject.org/wiki/Fedora_26_talking_points
19:26:08 <jkurik> #help The Marketing team wants to ask for help from Spins, Labs SIGs and DEs SIGs to populate the talking points that help us to marketing people
19:27:11 <jkurik> x3mboy: I will recommend to send an email to mailing list of these teams, so people are aware of the need for the help
19:27:31 <x3mboy> jkurik, we did for some of them, and we will to the missing ones
19:27:37 <x3mboy> Thanks for the recommendation
19:27:45 <jkurik> ok, thanks for sharing the status with us
19:27:51 <jkurik> #topic QA
19:27:52 <jkurik> roshi, adamw - anyone can provide us with a readiness update ?
19:29:57 <adamw> ahoy
19:30:21 <jkurik> adamw: ahoy, nice to read you
19:30:30 <adamw> we have decent test coverage with nightlies
19:30:53 <adamw> most of the work lately has been trying to get freeipa working
19:31:16 <adamw> that finally seems to be more or less done, so i'm reasonably hopeful we'll be able to test rc1 pretty fast and there shouldn't be many more blockers
19:32:29 <jkurik> #info The QA team has decent test coverage with nightlies. Most of the work lately has been trying to get freeipa working that finally seems to be more or less done. RC1 is expected to be verified pretty fast and there shouldn't be many more blockers
19:32:36 <jkurik> adamw: ok, thanks
19:32:48 <jkurik> #topic Release Engineering
19:32:50 <jkurik> Dgilmore, mboddu: beside of the fact, there is no RC, is there anything you see as an issue with the F26 Alpha readiness ?
19:33:02 <dgilmore> we are not ready
19:33:24 <dgilmore> we should be fine when there is something to release
19:34:13 <jkurik> #info RelEng is not ready as there is nothing to release ATM. Once there is something to release, the team should be fine to release it.
19:34:15 <jkurik> thanks
19:34:28 <jkurik> #topic Websites
19:34:29 <jkurik> robyduck: may I ask you please for an update ?
19:34:51 <robyduck> websites are almost readz, we still don't know if we will have a sort of Alpha release for Atomic. We need a feedback from cloud-wg very soon.
19:35:04 <robyduck> otherwise we need to drop it
19:35:12 <robyduck> we didn't have much time for testing and also pushed out translation strings rather late
19:35:25 <robyduck> so, a week more is really good for us :)
19:36:00 <robyduck> eof
19:36:37 <jkurik> #info Websites are almost ready, but status of Alpha release for Atomic is not known. A feedback from cloud-wg is expected.
19:36:57 <jkurik> ok, thanks robyduck
19:37:05 <robyduck> yw, thanks to you ;)
19:37:13 <jkurik> #topic CommOps
19:37:15 <jkurik> bt0dotninja: are you here ? May I ask you please to share with us the way how CommOps see the readiness of F26 Alpha release ?
19:37:23 <bt0> No release issues from Commops team
19:37:37 <bt0> :)
19:37:38 <jkurik> excellent
19:37:43 <dgilmore> robyduck: we do not make anything atomic related for alpha, beta or GA
19:38:09 <jkurik> #info CommOps team have no release issues
19:38:28 <robyduck> dgilmore: the two week artifact, at least dustymabe told me that
19:38:35 <jkurik> bt0: thanks
19:39:30 <bt0> :D
19:39:39 <jkurik> #topic Translations
19:39:40 <jkurik> paragan, pravins: can anyone of you might provide the readiness status from the perspective of Translations team ?
19:39:41 <dgilmore> robyduck: lets take it offline
19:39:50 <robyduck> yes, ok
19:41:16 <jkurik> I have got an unofficial POV from puiterwijk that there is probably nothing from the Translation team POV that would block Alpha release, however I need to check this off-line with other team members.
19:41:52 <jkurik> #action jkurik to verify readiness status with Translation team
19:42:23 <jkurik> ok, so looks like we have most of the statuses
19:42:47 <jkurik> have not I forgot someone ?
19:43:54 <jkurik> #topic Open floor
19:43:55 <jkurik> anything else anyone would like to discuss ?
19:44:28 <jkurik> if not, I will close the meeting in one minute
19:44:44 <x3mboy> Nothing for Marketing
19:45:39 <jkurik> #endmeeting