#fedora-meeting: fedora-qa-meeting

Meeting started by tflink at 15:00:47 UTC (full logs).

Meeting summary

  1. Roll Call (tflink, 15:00:58)
  2. Previous Meeting Follow-Up (tflink, 15:04:45)
    1. roshi to talk to jskladan about improving testday app result table generation so no manual work is required to prime the table - completed; the app spits out full tables now (tflink, 15:05:43)
    2. "jskladan and nirik to discuss moving testday result app to infrastructure, probably on qa-devel list" - done, decided that it doesn't make sense to do this with the current app. current cloud setup is OK for now (tflink, 15:07:42)
    3. https://fedorahosted.org/rel-eng/ticket/5767 (tflink, 15:09:29)
    4. https://fedorahosted.org/rel-eng/ticket/5798 (nirik, 15:10:05)
    5. "adamw to put together an F20 stable push request" - done per https://fedorahosted.org/rel-eng/ticket/5767 (tflink, 15:10:38)
    6. java updated pushed stable as FE: https://fedorahosted.org/rel-eng/ticket/5798 (tflink, 15:11:05)
    7. "adamw to finish setting up gfx test week" - gfx test days were prepared and went well last week (tflink, 15:12:23)
    8. "handsome_pirate, adamw and roshi to co-ordinate with wayland and GNOME devs to arrange wayland test cases" - done, ended up deciding not to do a wayland test day after discussion w/ gnome devs (tflink, 15:13:26)

  3. Fedora 20 Beta Status (tflink, 15:17:05)
  4. Test Days (tflink, 15:23:31)
    1. tomorrow (2013-10-29) is i18n Translation Test day (roshi, 15:24:14)
    2. graphics test week went well - good participation (tflink, 15:26:49)
    3. ACTION: roshi to write up recap of the graphics test week (tflink, 15:27:00)

  5. Open Floor (tflink, 15:29:07)
    1. Fedora 20 beta Go/No-Go #2 is this thursday 2013-10-31 (tflink, 15:30:09)


Meeting ended at 15:35:21 UTC (full logs).

Action items

  1. roshi to write up recap of the graphics test week


Action items, by person

  1. roshi
    1. roshi to write up recap of the graphics test week


People present (lines said)

  1. tflink (65)
  2. dan408 (35)
  3. roshi (25)
  4. zodbot (5)
  5. nirik (3)
  6. adamw (2)
  7. jsmith (1)


Generated by MeetBot 0.1.4.