#fedora-meeting-1: fedora_coreos_meeting

Meeting started by lorbus at 16:30:22 UTC (full logs).

Meeting summary

  1. roll call (lorbus, 16:30:29)
  2. Action items from last meeting (lorbus, 16:33:48)
    1. gce-oslogin rpm review has been picked up by a community member (lorbus, 16:38:04)
    2. https://github.com/coreos/fedora-coreos-tracker/issues/76#issuecomment-437991748 (dustymabe, 16:40:28)
    3. mskarbek did follow up on #76 with suggested configuration changes (dustymabe, 16:40:42)
    4. ajeddeloh is close to getting an image built without using anaconda which would let us install custom grub configs (lorbus, 16:40:51)
    5. https://github.com/coreos/fedora-coreos-tracker/issues/71#issuecomment-436704433 (bgilbert, 16:42:38)
    6. external feedback is required for the Digital Ocean card (lorbus, 16:45:28)
    7. kumarmn opened #78 to document and track down ppc64le multi-arch issues for FCOS (dustymabe, 16:47:18)
    8. https://github.com/coreos/fedora-coreos-tracker/issues/78 (dustymabe, 16:47:23)

  3. Throttled update rollouts (lorbus, 16:48:48)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/83 (lorbus, 16:48:56)
    2. https://github.com/openshift/cincinnati (bgilbert, 16:52:41)
    3. kaseo did a first pass on cincinnati lib to remove some openshift assumptions (lorbus, 16:54:42)
    4. https://github.com/openshift/cincinnati/pull/7 (lorbus, 16:54:48)

  4. Version numbering for OS releases (lorbus, 17:03:13)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/81 (lorbus, 17:03:23)
    2. ACTION: dustymabe to add questions on the ticket (lorbus, 17:15:11)

  5. where to move ignition dracut modules source code (lorbus, 17:15:23)
    1. https://github.com/coreos/fedora-coreos-tracker/issues/16 (lorbus, 17:15:30)
    2. repo to be moved to the coreos org (lorbus, 17:19:45)
    3. repo to move to github.com/coreos/ignition-dracut (lorbus, 17:24:53)

  6. open floor (lorbus, 17:25:18)
    1. https://developer.gnome.org/NetworkManager/stable/nm-initrd-generator.html (kaeso, 17:25:37)


Meeting ended at 17:31:13 UTC (full logs).

Action items

  1. dustymabe to add questions on the ticket


Action items, by person

  1. dustymabe
    1. dustymabe to add questions on the ticket


People present (lines said)

  1. dustymabe (72)
  2. lorbus (67)
  3. bgilbert (57)
  4. zodbot (34)
  5. ajeddeloh (28)
  6. kaeso (28)
  7. ksinny (3)
  8. sanja (2)
  9. slowrie (1)
  10. miabbott (1)
  11. geoff- (1)
  12. jbrooks (1)
  13. rfairley (1)
  14. mnguyen_ (1)
  15. sayan (1)
  16. sayanchowdhury (0)
  17. mnguyen (0)
  18. rfairleyredhat (0)
  19. lucab (0)


Generated by MeetBot 0.1.4.