#fedora-i3: Fedora i3 (2020-11-17)

Meeting started by jwf at 16:14:20 UTC (full logs).

Meeting summary

    1. Present: jwf x3mboy defolos odilhao (jwf, 16:14:51)

  1. F34 Change Proposal - https://fedoraproject.org/wiki/SIGs/i3/SpinChangeProposal_Draft (jwf, 16:15:05)
    1. https://fedoraproject.org/wiki/SIGs/i3/SpinChangeProposal_Draft (jwf, 16:15:07)
    2. ACTION: jwf Announce one week for final review before submitting the Fedora Change (!!!) (jwf, 16:15:29)
    3. ACTION: i3-sig Please make final review on F34 Change proposal by next Tuesday, 24 November (jwf, 16:15:56)

  2. Open floor (jwf, 16:20:17)
    1. https://fedorapeople.org/groups/schedule/f-34/f-34-key-tasks.html (jwf, 16:32:45)
    2. The SIG technically has until Tue 2021-02-09 (Change Checkpoint) for the F34 Beta Freeze (but we should avoid cutting it too close!) (jwf, 16:34:08)
    3. https://lists.fedoraproject.org/archives/list/i3wm@lists.fedoraproject.org/thread/B3CFE3NENDPU3BLXSWNKIQH3D5P36HDE/ (jwf, 16:46:12)


Meeting ended at 17:02:45 UTC (full logs).

Action items

  1. jwf Announce one week for final review before submitting the Fedora Change (!!!)
  2. i3-sig Please make final review on F34 Change proposal by next Tuesday, 24 November


Action items, by person

  1. jwf
    1. jwf Announce one week for final review before submitting the Fedora Change (!!!)


People present (lines said)

  1. jwf (46)
  2. x3mboy (30)
  3. defolos (14)
  4. zodbot (10)
  5. odilhao (4)


Generated by MeetBot 0.1.4.