#fedora-meeting: kde-sig

Meeting started by rdieter at 15:09:55 UTC (full logs).

Meeting summary

  1. roll call (rdieter, 15:10:08)
    1. rdieter dvratil Kevin_Kofler jreznik than present (rdieter, 15:11:44)

  2. agenda (rdieter, 15:12:06)
  3. blocker bugs (apper, et al.) (rdieter, 15:15:27)
    1. ACTION: rdieter will refresh apper snapshot for pk-0.8.5, and do more testing (rdieter, 15:25:51)

  4. kde-runtime splitting (rdieter, 15:44:00)


Meeting ended at 18:48:41 UTC (full logs).

Action items

  1. rdieter will refresh apper snapshot for pk-0.8.5, and do more testing


Action items, by person

  1. rdieter
    1. rdieter will refresh apper snapshot for pk-0.8.5, and do more testing


People present (lines said)

  1. Kevin_Kofler (97)
  2. rdieter (76)
  3. jreznik (21)
  4. dvratil (15)
  5. than (7)
  6. zodbot (6)
  7. jgrulich (2)
  8. svuorela (1)
  9. ltinkl (1)


Generated by MeetBot 0.1.4.