#fedora-meeting: kde-sig

Meeting started by rdieter at 15:14:38 UTC (full logs).

Meeting summary

  1. roll call (rdieter, 15:14:49)
    1. rdieter jgrulich ltinkl than jreznik Kevin_Kofler rnovacek present (rdieter, 15:15:49)

  2. agenda (rdieter, 15:16:13)
    1. dvratil present too :) (rdieter, 15:16:23)

  3. f18 test matrices (rdieter, 15:19:58)
    1. https://fedoraproject.org/wiki/Test_Results:Fedora_18_Beta_TC7_Desktop (jreznik, 15:21:35)

  4. qyoto/cmake-2.8.10 (rdieter, 15:23:37)
  5. PyQt/PyKDE(3) FTBFS (rdieter, 15:28:30)
    1. ACTION: Kevin_Kofler will try to fix the FTBFS (rdieter, 15:31:49)

  6. kde-print-manager status (rdieter, 15:32:14)
  7. open discussion (rdieter, 15:49:24)
    1. https://admin.fedoraproject.org/updates/FEDORA-2012-17234/kdelibs-4.9.2-11.fc18 (rdieter, 16:05:22)
    2. https://admin.fedoraproject.org/updates/FEDORA-2012-17385/kdelibs-4.9.2-11.fc17 (rdieter, 16:05:32)


Meeting ended at 16:28:50 UTC (full logs).

Action items

  1. Kevin_Kofler will try to fix the FTBFS


Action items, by person

  1. Kevin_Kofler
    1. Kevin_Kofler will try to fix the FTBFS


People present (lines said)

  1. rdieter (94)
  2. Kevin_Kofler (54)
  3. dvratil (26)
  4. than (20)
  5. jreznik (16)
  6. ltinkl (13)
  7. zodbot (11)
  8. Guest123321 (2)
  9. rnovacek (2)
  10. jgrulich (1)


Generated by MeetBot 0.1.4.