#fedora-meeting: kde-sig

Meeting started by rdieter at 15:13:40 UTC (full logs).

Meeting summary

  1. roll call (rdieter, 15:13:48)
    1. rdieter mbriza jgrulich danofsatx-work than pino|work dvratil present (rdieter, 15:15:47)
    2. tosky present (rdieter, 15:16:27)

  2. agenda (rdieter, 15:16:42)
  3. kde-4.13.97 status (rdieter, 15:20:41)
  4. formalize danofsatx-work as KDE WG member (rdieter, 15:31:48)
    1. https://lists.fedoraproject.org/pipermail/kde/2014-June/013631.html (rdieter, 15:35:29)

  5. qt5 packages on kde spin (rdieter, 15:36:27)
    1. ACTION: rdieter to implement getting a good default set of qt5 packages included on kde spin (rdieter, 15:55:33)
    2. ACTION: mbriza to switch sddm over to Qt5 (rdieter, 15:55:50)

  6. open discussion (rdieter, 15:58:10)


Meeting ended at 16:04:57 UTC (full logs).

Action items

  1. rdieter to implement getting a good default set of qt5 packages included on kde spin
  2. mbriza to switch sddm over to Qt5


Action items, by person

  1. mbriza
    1. mbriza to switch sddm over to Qt5
  2. rdieter
    1. rdieter to implement getting a good default set of qt5 packages included on kde spin


People present (lines said)

  1. rdieter (76)
  2. danofsatx-work (19)
  3. mbriza (19)
  4. pino|work (10)
  5. dvratil (9)
  6. mattdm (5)
  7. zodbot (5)
  8. tosky (4)
  9. jgrulich (2)
  10. than (2)


Generated by MeetBot 0.1.4.