15:00:39 <asamalik> #startmeeting modularity
15:00:39 <zodbot> Meeting started Tue Mar 19 15:00:39 2019 UTC.
15:00:39 <zodbot> This meeting is logged and archived in a public location.
15:00:39 <zodbot> The chair is asamalik. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:00:39 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:00:39 <zodbot> The meeting name has been set to 'modularity'
15:00:43 <asamalik> #meetingtopic Weekly Meeting of the Modularity Team
15:00:46 <asamalik> #topic Roll Call
15:00:55 <contyk> .hello psabata
15:00:56 <zodbot> contyk: psabata 'Petr Ĺ abata' <psabata@redhat.com>
15:00:59 <asamalik> .hello2
15:00:59 <zodbot> asamalik: asamalik 'Adam Samalik' <asamalik@redhat.com>
15:01:06 <langdon> .hello2
15:01:10 <zodbot> langdon: langdon 'Langdon White' <langdon@redhat.com>
15:01:11 <sgallagh> .hello2
15:01:13 <zodbot> sgallagh: sgallagh 'Stephen Gallagher' <sgallagh@redhat.com>
15:01:59 <contyk> I probably wouldn't expect any more people
15:02:13 <asamalik> #topic Agenda
15:02:22 <asamalik> there are two issues marked with the label
15:02:29 <asamalik> .modularity 126
15:02:33 <zodbot> asamalik: Issue #126: Automatically track refs in a module yaml file - modularity - Pagure.io - https://pagure.io/modularity/issue/126
15:02:36 <asamalik> .modularity 112
15:02:38 <zodbot> asamalik: Issue #112: Discussion: Module lifecycles - modularity - Pagure.io - https://pagure.io/modularity/issue/112
15:02:58 <asamalik> no update to 112 because FESCo somehow forgot to discuss it after delaying it a week :(
15:03:01 <asamalik> anything for 126?
15:03:15 <sgallagh> Wait, what?
15:03:25 <sgallagh> oh sorry. I misread
15:03:37 <contyk> no new comments on 126
15:03:51 <asamalik> it wasn't on the agenda and I was in another meeting so wasn't following the discussion there
15:04:51 <asamalik> ok, looks like we don't have anything planned, then
15:04:56 <asamalik> anything we might want to discuss?
15:05:03 <asamalik> maybe chairing this meeting?
15:06:06 <contyk> I would just let people volunteer each week, based on availability
15:06:43 <langdon> contyk: you don't think we should decide at the prior meeting?
15:06:54 <asamalik> langdon: I think that's what he means
15:07:42 <asamalik> so.. who wants to chair the next meeting? :)
15:08:10 <contyk> yes, that's what I mean
15:08:13 <asamalik> we could even make it into a topic
15:08:21 <asamalik> #topic Next meeting's chair
15:08:27 * asamalik could do that next time
15:08:44 <contyk> great!
15:08:47 <contyk> asamalik++
15:09:05 <asamalik> #action asamalik will be the next meeting's chair
15:09:11 <asamalik> #topic Open floor
15:09:16 <langdon> asamalik++
15:09:16 <zodbot> langdon: Karma for asamalik changed to 14 (for the current release cycle): https://badges.fedoraproject.org/tags/cookie/any
15:09:20 <asamalik> yay!
15:09:48 <langdon> anything we need to do to get the ticket on the fesco agenda for next week?
15:09:50 <asamalik> anything random we want to discuss?
15:09:56 <langdon> or was it just a pure oversight?
15:09:59 <contyk> just a note, I'm going to chat with the modules-in-the-ursine-buildroot stakeholders today to move that forward
15:10:02 <asamalik> langdon: I'll make sure it's there
15:10:04 <contyk> as that fesco ticket is a bit stalled
15:10:06 <asamalik> probably an oversite
15:10:10 * sgallagh will be there as well
15:10:17 <sgallagh> langdon: I'll re-add the meeting keyword
15:10:20 <asamalik> *oversight D:
15:10:27 * asamalik can't type today
15:10:37 <asamalik> contyk: cool
15:10:57 <contyk> if anyone else wants to tune in, let me know
15:12:43 <asamalik> contyk: what time?
15:12:56 <contyk> 110 minutes from now
15:13:23 <asamalik> thanks
15:13:50 <asamalik> OK, anything else?
15:13:58 * asamalik counts 60 sec before closing the meeting
15:15:56 <asamalik> ok, that's it, thanks everyone!
15:16:03 <contyk> thanks!
15:16:09 <asamalik> #endmeeting