#fedora-meeting: modularity_wg

Meeting started by langdon at 15:01:17 UTC (full logs).

Meeting summary

  1. roll-call (langdon, 15:01:54)
  2. agenda (langdon, 15:02:55)
    1. http://piratepad.nl/modularity-wg-agendas < agenda (langdon, 15:03:12)
    2. the plan is demos, diagram update, and core-naming (langdon, 15:03:35)

  3. demos: where, when, how update (lead by cpacheco) (langdon, 15:07:13)
    1. https://www.youtube.com/channel/UC4O8G9SZwqtkIAuKcT8-JpQ : official fedora modularization youtube channel, demos will be found there (langdon, 15:08:07)
    2. AGREED: all demos in yt channel will be made public as soon as possible by a yt manager (langdon, 15:13:53)
    3. https://fedorapeople.org/groups/modularity/ (cpacheco, 15:20:38)
    4. demo plan: demo-maker added to modularization fas, demo-maker ups to fedorapeople.org/groups/modularity/, yt-channel editor ups to youtube, manager of yt approves (basically 2-ack release process), playlist is made called "sprint xyz" pointing at the videos, mail sent to @devel announcing playlist (langdon, 15:21:48)
    5. demos are due on last day of sprint, currently every other tuesday, and email should be sent before next WG meeting (langdon, 15:22:46)
    6. path to put videos when ssh'd in to fp.o is /srv/groups/modularity (langdon, 15:24:01)

  4. diagram(s) update (lead by threebean) (langdon, 15:25:12)
    1. http://threebean.org/img/modularity/life-of-a-package-update-current.png (threebean, 15:25:48)
    2. http://threebean.org/img/modularity/life-of-a-package-update-future-no-automation.png (threebean, 15:26:15)
    3. https://www.lucidchart.com/documents/view/506affde-d1d7-4031-9e01-32feabcc5632 (threebean, 15:26:43)

  5. core/"base runtime"/base naming and what it is (langdon, 15:40:57)
    1. https://blogs.gnome.org/alexl/2015/03/31/official-gnome-sdk-runtime-builds-are-out/ (haraldh, 15:46:15)
    2. AGREED: "base runtime" == "set of functions/services/some-cs-word that user space relies on" which replaces the term "core" or "base" as used previously (langdon, 16:00:31)

  6. open floor (langdon, 16:01:03)


Meeting ended at 16:03:00 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. langdon (122)
  2. threebean (41)
  3. haraldh (29)
  4. jkaluza_ (25)
  5. zodbot (23)
  6. cpacheco (21)
  7. tflink (12)
  8. jkurik (11)
  9. nils (8)
  10. bconoboy (7)
  11. yselkowitz (3)
  12. geppetto (2)
  13. bollocks_k (1)
  14. decause (1)
  15. dgilmore (1)
  16. cydrobolt (0)
  17. mikedep333 (0)
  18. ausil (0)
  19. harald (0)
  20. sct (0)


Generated by MeetBot 0.1.4.