#fedora-meeting-2: Workstation WG (2021-04-20)

Meeting started by cmurf at 03:40:43 UTC (full logs).

Meeting summary

  1. Rollcall (cmurf, 03:41:00)
    1. present: Allan, Chris, Tomas, Michael, Jens, Neal, Matthias, Langdon, Owen (cmurf, 03:41:03)
    2. regrets: Kalev (cmurf, 03:41:05)
    3. present guests: (cmurf, 03:41:07)

  2. Approval of April 13 minutes (cmurf, 03:41:09)
    1. https://meetbot.fedoraproject.org/fedora-meeting-2/2021-04-14/workstation.2021-04-14-05.26.log.html (cmurf, 03:41:11)
    2. AGREED: no objections, approved (cmurf, 03:41:13)

  3. Announcements and Status reports (cmurf, 03:41:15)
    1. Fedora 34 might slip again due to need to get shim signed (cmurf, 03:41:17)
    2. ibus-* update scriplets hanging on baremetal in gnome (cmurf, 03:41:19)
    3. https://bugzilla.redhat.com/show_bug.cgi?id=1948197 (cmurf, 03:41:21)

  4. The Workstation Working Group is a bottleneck (cmurf, 03:41:23)
    1. https://pagure.io/fedora-workstation/issue/218 (cmurf, 03:41:25)
    2. https://pagure.io/fedora-workstation/issue/218#comment-724075 (cmurf, 03:41:29)

  5. discourse vs mailing lists (cmurf, 03:41:51)
  6. opening up the working group (cmurf, 03:41:55)


Meeting ended at 03:42:34 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. cmurf (34)
  2. zodbot (7)
  3. mcatanzaro (0)


Generated by MeetBot 0.1.4.