#admin:fedoraproject.org: CPE Infra / RelEng daily standup

Meeting started by @jnsamyak:matrix.org at 07:31:59 UTC

Meeting summary

  1. INFO: !info meeting is 30 minutes MAX. At the end of 30, it stops. (@jnsamyak:matrix.org, 07:32:28)
  2. INFO: !info Join video call https://meet.google.com/zfy-irui-dai (@jnsamyak:matrix.org, 07:32:35)
  3. INFO: !info agenda is at https://board.net/p/fedora-infra-daily (@jnsamyak:matrix.org, 07:32:47)
  4. TOPIC:Tickets needing attention (@jnsamyak:matrix.org, 07:33:16)
  5. TOPIC:work plans / upcoming tasks (@jnsamyak:matrix.org, 07:34:30)
    1. INFO: !info everyone should note what things they are hoping to work on over the next day / week (@jnsamyak:matrix.org, 07:34:51)
  6. TOPIC:Choose next chair (@jnsamyak:matrix.org, 07:48:47)
    1. INFO: !info Choose chair for next standup (@jnsamyak:matrix.org, 07:48:52)
    2. INFO: !info October 02th - Aurelien (@jnsamyak:matrix.org, 07:48:57)
  7. TOPIC:Discussion / All other Business / Blockers (@jnsamyak:matrix.org, 07:49:03)
    1. ACTION: !action - host has to put their favorite song/track (@jnsamyak:matrix.org, 07:49:09)
    2. LINK: !link https://www.youtube.com/watch?v=G5kH8JQs7LY (@jnsamyak:matrix.org, 07:49:48)
    3. INFO: !info Thank you all for coming. See you next business day. (except friday) (@jnsamyak:matrix.org, 07:50:09)


Meeting ended at 23:45:26 UTC

Action items

  1. !action - host has to put their favorite song/track


People present (lines said)

  1. @jnsamyak:matrix.org (15)
  2. @nirik:matrix.scrye.com (2)
  3. @meetbot:fedora.im (2)
  4. @adamwill:fedora.im (2)
  5. @zodbot:fedora.im (1)
  6. @t0xic0der:fedora.im (1)