15:16:02 <mchua_projector> #startmeeting
15:16:03 <zodbot> Meeting started Thu Apr  8 15:16:02 2010 UTC.  The chair is mchua_projector. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:16:04 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:16:06 <mchua_projector> #agreed zodbot is awesome
15:16:14 <mchua_projector> #agreed pizza will be eaten tonight
15:16:41 <mchua_projector> And I'm going to start running around the classroom helping groups again, so if you need me, WAVE FRANTICALLY until I come over.
15:21:46 <ozorakn> aha
15:24:42 <hansene> hi
15:33:33 <ozorakn> Kevin
15:33:46 <ozorakn> link is here:
15:33:53 <ozorakn> https://admin.fedoraproject.org/mailman/listinfo/marketing
15:34:58 <chartij> is there a link for website templates anyone could point me to?
15:35:43 <ozorakn> Link for video project:
15:35:45 <ozorakn> https://admin.fedoraproject.org/mailman/subscribe/marketing
15:36:02 <ozorakn> Did that work?
15:37:00 <mchua_projector> For those wondering why this channel is so quiet today, most people are working in #fedora-mktg and #fedora-design this time.
15:37:50 <mchua_projector> sdziallas: Can you pop into #fedora-design? muccic and her team had some questions about the webpage for that spin.
15:37:58 <sdziallas> mchua_projector: sure thing!
15:38:18 <sdziallas> heh, my number of channels is lining up again ;)
15:38:46 <ozorakn> http://lists.fedoraproject.org/pipermail/marketing/
15:38:50 <ozorakn> For marketing archives
15:40:37 * mchua_projector recommends subscribing to either the marketing or design (or both!) lists, depending on what project you are working on, for the remainder of term
15:40:41 <mchua_projector> (you're welcome to stay afterwards too)
15:41:00 <mchua_projector> you don't have to keep up with all the emails, but that'll just give you an idea of the sorts of conversations people are having, what they're talking about, and so forth.
15:41:45 <hansene> http://lists.fedoraproject.org/pipermail/marketing/
15:42:33 <hansene> http://lists.fedoraproject.org/pipermail/marketing/
15:45:38 <ozorakn> Video folks
15:45:45 <ozorakn> Have a read at this:
15:45:47 <ozorakn> http://lists.fedoraproject.org/pipermail/marketing/2010-March/012160.html
15:50:49 <ozorakn> mchua:  What is FAS?
15:16:13 <jadudm> matesih: just hangin' out, or do you have any questions?
12:59:33 <mchua> Morning, folks.
13:02:25 * mchua fires off an email to the one page release notes allegheny team + marketing list about getting a sprint on this week
14:29:51 <zodbot> Announcement from my owner (stickster): Fedora 13 Beta is now available! Visit http://torrent.fedoraproject.org/ and help seed the torrents, please. Draft release notes available at: http://docs.fedoraproject.org/
14:55:58 <jadudm> zodbot: commence logging of FS102!
14:56:17 <jadudm> zodbot: I suggest a new strategy: let the Wookie win.
14:56:43 <jadudm> zodbot: You are RECALCITRANT.
14:57:33 <mchua> jadudm: #startmeeting, sir?
14:58:05 <jadudm> mchua: you are so much more friendly than zodbot.
14:58:09 <zodbot> jadudm: Error: Can't start another meeting, one is in progress.
14:58:16 <mchua> ...that's interesting.
14:58:17 <jadudm> zodbot: thank you
14:58:18 <mchua> #endmeeting
14:58:29 <mchua> Who's running the bot? /me looks
14:58:43 <jadudm> zodbot: halp
14:58:46 <jadudm> #halp
14:59:05 * mchua is looking into it
14:59:29 <mchua> OH! I know what happened.
14:59:33 <mchua_projector> #endmeeting