15:11:50 <mchua> #startmeeting
15:11:50 <zodbot> Meeting started Thu Apr 15 15:11:50 2010 UTC.  The chair is mchua. Information about MeetBot at http://wiki.debian.org/MeetBot.
15:11:51 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
15:11:52 <mchua> #chair jadudm
15:11:53 <zodbot> Current chairs: jadudm mchua
15:11:55 <zodbot> jadudm: Error: Can't start another meeting, one is in progress.
15:12:08 <mchua> jadudm: jinx. :)
15:12:17 <jadudm> :)
15:12:42 <hansene> mchua: I was wondering if you currently know of any forums talking about video sharing?
15:12:48 <mchua> gtho1: Thanks for the update. Getting each of your Fedora VMs to work shouldn't be a blocker, though - we can get you started interviewing contributors now, if you'd like.
15:13:09 <jadudm> gtho1: that's a good idea.
15:13:14 <mchua> gtho1: by that I mean "rather than worrying about getting Fedora working on your computer, I'd recommend working on starting to set up the interviews now."
15:13:17 <kowenh> mchua: i'm still waiting to hear back about when to interview for the btrfs freature profile
15:13:40 <mchua> gtho1: You can ask the developers questions about the software without having the software running on your own computer - they can take screenshots for you from their computers.
15:13:42 <gtho1> mchua: I'd rather look into the program first though, as I have experience with color management and would like to get questions to ask
15:13:48 <jadudm> mchua: zodbot killed in design
15:14:01 <mchua> hansene: Fedora forums? Or forums for any project talking about video sharing in general?
15:14:24 <mchua> kowenh: Ok - I'll try and see if I can find cjb (Chris Ball) online elsewhere.
15:14:42 <kowenh> mchua: alright. i'll be here all class :)
15:14:46 <kowenh> mchua: thanks
15:14:56 <mchua> kowenh: In the meantime, how are you doing in terms of figuring out what btrfs is? You may notice that we don't explain it very well to people yet. :)
15:15:24 <mchua> gtho1: Aye, I agree that would be ideal - and perhaps jadudm and DarrenMiller can help you with that, or you can borrow the computer of a classmate who does have the VM running in Fedroa.
15:15:28 <hansene> mchua: fedora forums or forums taking place in IRC
15:15:55 <kowenh> mchua: yeah...its a very very basic understanding. more from going on our short conversation when you were still here
15:15:57 <mchua> gtho1: I'm concerned, though, that if you spend the remainder of the semester trying to get your VM to work, you won't have time to actually talk with developers about the feature before the term ends.
15:16:19 <kowenh> mchua: my VM is working, but i don't know where to find btrfs
15:16:50 <morinoa> the design spin team has many of the basic tools down: we all understand some html, we understand how to get a fas account. Some of us have fedora and the fedora spin, some still can't get it to work, I have the spin working, and my fas account is working. What we plan to do is to get all of our group members an fas accoutn so that we can each edit a wiki page of our own. After everyone gets fedora running, we are going to play with it and f
15:16:52 <gtho1> mchua: good point. I think I can get it working completely this class, but never the less, contacting the developers for at least basic info might be good
15:19:11 <mchua> hansene: Is your team on the Fedora marketing list?
15:19:27 <mchua> hansene: That's where the discussions have been so far - there, and on IRC (I'll point you to the logs from those conversations in a moment).
15:19:34 <mchua> hansene: There aren't any other forums that I know of.
15:20:28 <jadudm> ANOTHER WAY TO USE FEDORA DISKS: put them in a machine in Alden, restart the machine, and it will boot Fedora nicely.
15:20:39 <jadudm> We discovered this just a day or two ago.
15:20:47 <jadudm> So, if your machine is... stubborn, that is the easy solution.
15:21:13 <hansene> mchua: yes I do believe that we are on the fedora marketing list.  Ok thank you for checking if there were any forums on irc
15:23:03 <mchua> jadudm: !!! AWESOME
15:23:12 <mchua> jadudm: I can't believe we didn't think of this before. D'oh.
15:23:32 <johnsog> mchua: So far the spin page for SoaS is going well I would say. I was unable to get fedora on my computer but I am working on making a stick for others to try out. Content wise I have everything needed. Our next micro goal is to get the website "made". I have the template and I am beginning  to format that. My partner is working on the images and branding for the page and we're hoping to have our first draft by the end of this weekend.
15:23:52 <mchua> jadudm: It seems like a lot of people are getting stuck on the "get Fedora running on my personal laptop/in a VM" thing - is there a good way to communicate to the class that this shouldn't be a blocker, if they spend more than 30 minutes on it they should forget about it, use the Alden machines and a LiveCD, and continue on with work?
15:24:17 <mchua> johnsog: That sounds awesome. Do you have thoughts on what you're going to do for content? sdziallas is around now, I believe, if you have questions.
15:24:39 <mchua> johnsog: I think making sure the installation instructions are well-written and work is probably the first and most important thing, since this is the only spin that we recommend be put on a thumbdrive rather than burned to a disk.
15:25:17 <mchua> hansene: Here we go. https://fedoraproject.org/wiki/Video_hosting#Helpful_Links has the past discussions we've had (mailing lists and IRC logs).
15:25:34 <mchua> hansene: I'd be more interested, however, in hearing what *your* team thinks about the issue - still waiting for your proposal to the marketing mailing list. ;)
15:25:39 <jadudm> mchua: we just came to this Tuesday, so it has just been communicated.
15:25:41 <mchua> hansene: In fact, that's what I'd recommend working on today - sending that email by the end of class.
15:25:48 <mchua> jadudm: Awesome, thanks!
15:25:59 <jadudm> mchua: or, it was announced in this channel... :/ I'll make sure it's clear.
15:28:53 <applebb> mchua: this is dealing with the videos (what you were talking about with hansene).  Nick wrote it up about a week ago.  Here is the link; http://lists.fedoraproject.org/pipermail/marketing/2010-April/012352.html
15:29:54 <johnsog> mchua: I agree on making sure that the installation instructions are the first thing to be working on. I'm getting fedora running on a computer in the lab now so that way I can follow the instructions and make the stick
15:32:08 <jadudm> mchua: I just pushed the Twitter team to join the list. They're going to put a few ideas about where their SOP writing might go, and get feedback from the community.
15:33:03 <gtho1> mchua: so you suggested for the first set of questions to the developer to look at the wiki page up for the profile and get info from there? Also, where exactly do we take these?
15:33:07 <johnsog> mchua: content wise I do have a list I can e-mail that out to you and anyone else who should see it before i added it into the template
15:40:27 <morinoa> ke4qqq: Hi again, i had a real quick question. Is liveuser on Fedora the equivalent of my documents on windows?
15:41:15 <hansene> mchua: Did u get an opportunity to look at that link yet?  Is that the type of email to the marketing list you were looking for?
15:41:28 <mchua> johnsog: Actually - is your group the same one that's interviewing the teacher in #fedora-design right now?
15:42:11 <johnsog> mchua: yes it is
15:42:44 <morinoa> mchua: is liveuser the equivalent of my documents?
15:43:37 <ke4qqq> morinoa: sorta - for all practical purposes yes
15:43:43 <mchua> johnsog: Okay, great! I'm glad you're doing that. Content-wise, what I would do is (1) edit the content in https://fedoraproject.org/wiki/Sugar_on_a_Stick#Spins_Page directly to whatever you think it should say, and then (2) email the marketing list, https://admin.fedoraproject.org/mailman/listinfo/marketing, asking us to take a look at the content you have so far.
15:43:59 <mchua> johnsog: Does that make sense?
15:44:11 <morinoa> ke4qqq: thank you! I'm just trying to save a file and I want to be able to find it later.
15:44:26 <ke4qqq> morinoa: np
15:44:47 <mchua> applebb: Ah, I see you've gotten replies from Justin and Nicu, and Ryan and Nelson, and... wow, quite a few people.
15:44:49 <johnsog> mchua: yes i understand what to do.
15:44:59 <mchua> applebb: (It was a *great* email, btw.)
15:45:06 <jadudm> ke4qqq, mchua: since we're still learning about these kinds of interactions... if it makes sense, forward support questions as you see fit back to me and/or Darren.
15:45:07 <ke4qqq> morinoa: ummmmm you aren't booting of a livecd are you?? hopefully USB with persistence??
15:45:15 <ke4qqq> reboot will lose that
15:45:18 <mchua> applebb: Where are you headed from that point? What are you going to do in response?
15:45:25 <jadudm> ke4qqq: I think morinoa is on a VM.
15:45:26 <ke4qqq> jadudm: I am worried that file she 'saved' will not persist a reboot
15:45:38 <ke4qqq> jadudm: with 'liveuser' as the user?
15:45:42 <jadudm> ke4qqq: she was one of the machines that successfully took an install.
15:45:49 <mchua> applebb: (If you already know and are writing that reply to the list, then I can read the list and find that out when you send it. ;)
15:45:53 <ke4qqq> jadudm: ahhh ok
15:46:09 <jadudm> ke4qqq: and, apparently, her user is called liveuser. :)
15:46:13 <brankf> mchua: piratepad shut down on us
15:46:17 <mchua> hansene: ^^ (just sent some messages to applebb that should have gone to you as well)
15:46:24 <torbett> mchua: i noticed while looking at the talking points and the release notes that there are a lot things on the release notes not on the talking points.  where can we find information like this?
15:46:27 <jadudm> oddly, we have two identical HP laptops in this room, and one cannot install F13 in a VM, and one can.
15:46:28 <mchua> brankf: Oi. Wait a moment and it should reconnect... thanks for the heads-up.
15:50:45 <jadudm> #action Need to create a SoaS this evening.
15:50:57 <jadudm> #action Need to burn code into 50 Atmega328s.
15:51:09 <lpedroza> Does anyone know the links to the pages that give information about the spins?
15:51:12 <jadudm> (just abusing Zodbot... don't mind me.)
15:51:31 <jadudm> lpedroza: google for "fedora spins"
15:52:32 <mchua> lpedroza: What kind of information are you looking for? Examples of existing Spin pages?
15:54:08 <lpedroza> mchua: I had found a wiki page that gave information about them, but I forgot how I got to that page
15:54:32 <lpedroza> the page mentioned the designers of the spin pages
15:57:15 <hansene> mchua: were going to argue that the only way to get the video messages out is youtube. Before the start of this project no one knew about fedora.  We feel that if the fedora wants to be recognized then they have to get involved with youtube.
15:59:29 <Sanzonc> mchua: I am here to update you on our design team's progress. We have been in contact with numerous people (hbons, andreasn, mizmo) and we are working on design ticket #113. After much discussion as to how we are supposed to go about designing the icons, we have finally started messing around with Inkscape in an attempt to create good, usable icons. We need to keep working with Inkscape to get a better idea of how the program works, but we s
16:00:33 <mchua> lpedroza: Ok - you may be looking for http://spins.fedoraproject.org which is our existing spin pages
16:01:01 <mchua> lpedroza: or you may be looking for either https://fedoraproject.org/wiki/Sugar_on_a_Stick#Spins_Page or https://fedoraproject.org/wiki/Design_Suite#Spins_Page depending on which one you're working on
16:01:06 <mchua> lpedroza: is that what you were looking for?
16:01:13 <mchua> hansene: I look forward to reading that argument. :)
16:01:20 <mchua> Sanzonc: *awesome*
16:01:43 <mchua> Sanzonc: The design team is super-friendly about answering questions, they usually just don't know which ones new people are likely to ask. :)
16:01:56 <mchua> Sanzonc: Are you feeling pretty good about how things are going? Anything we can do to help you out more?
16:03:47 <Sanzonc> mchua: we're pretty good for right now. we just need to get better with inkscape. are you going to be coming back to Allegheny any time soon?
16:05:24 <jadudm> Sanzonc: are you looking for Inkscape jedi training, or just hoping Mel will come back and hang out at your next party?
16:05:58 <Sanzonc> jadudm: jedi training... duh.
16:06:03 <lpedroza> mchua: yes, thank you :)
16:06:21 <jadudm> Sanzonc: it was a reasonable question!
16:06:31 <mchua> Sanzonc: There are some great Inkscape tutorials - I'll see if I can find some links.
16:06:41 <mchua> Sanzonc: mizmo likely has a *lot* more (and the design list will have yet more).
16:07:21 <mchua> Sanzonc: Actually, the tutorials in Inkscape itself are pretty good - if you're running Inkscape, go to Help > Tutorials and you'll see a bunch
16:07:42 <mchua> Sanzonc: Another one I like a lot is http://en.flossmanuals.net/Inkscape
16:08:09 <mchua> Sanzonc: There's also a graphic design textbook that uses Inkscape in some of its exercises at http://en.flossmanuals.net/DigitalFoundations - I wonder if Darren would appreciate that, actually... maybe you could show that to him.
16:09:00 <mchua> Sanzonc: and Mo Duffy (mizmo) taught a group of middle school students Inkscape, and made some *really* nice tutorials at http://mairin.wordpress.com/category/inkscape-class/
16:09:07 <mchua> Sanzonc: ...so, pick whichever one works best for you :)
16:09:11 <mchua> (don't try to read all 4!)
16:09:43 <jadudm> FS102 ANNOUNCE:
16:09:45 <Sanzonc> mchua: alright, we'll look into the tutorials. thank you very much.
16:09:51 <jadudm> We will continue our working in class next week.
16:09:55 <jadudm> We feel like this is productive.
16:10:13 <jadudm> DOUBLE EXTRA BONUS TIME will continue next week as well.
16:10:27 <jadudm> We'll announce on the mailing list Saturday times.
16:10:42 <jadudm> Mel, any final thoughts before they run for this period?
16:11:50 <mchua> jadudm: I think we're looking good.
16:14:04 <jadudm> OMG THE IRC CHANNEL IS SINKING!
16:14:10 <jadudm> TO THE LIFEBOATS!
16:14:20 * mchua plays "nearer my god to thee" on the cello
16:14:30 <jadudm> mchua: I'm taking Zodbot down here.
16:14:33 <jadudm> #endmeeting