17:12:00 <jadudm> #startmeeting
17:12:01 <zodbot> Meeting started Sun May  2 17:12:00 2010 UTC.  The chair is jadudm. Information about MeetBot at http://wiki.debian.org/MeetBot.
17:12:03 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
17:12:12 <jadudm> zodbot: you have done well.
17:12:32 <jadudm> First point: have students followed up w.r.t. closing out/documenting where they are?
17:12:33 <mchua> Great. So, topic is semester wrap-up, mostly on release party and other assorted end-of-term things, leaving debrief for After The Semester And Release Is Over?
17:12:38 <mchua> jadudm: Not that I have seen, no.
17:12:41 <jadudm> OK.
17:12:43 * mchua looks at ze wiki page again
17:12:48 <jadudm> #action harass students.
17:12:57 <mchua> Not on the lists, anyhow, or in the channels... that's where I have been watching.
17:13:00 <mchua> I do not know where else to look.
17:13:15 <mchua> Yep, nope, I have notes on https://fedoraproject.org/wiki/Allegheny_Activism:_Team_Assignments and no responses.
17:13:23 <jadudm> It's probably the fact that they're all running around in cirles due to end-of-term.
17:13:34 <jadudm> #idea don't end project at end of term.
17:13:51 <jadudm> OK. I'd say that item is done.
17:13:58 <jadudm> Release pty.
17:14:01 <mchua> Yeah, I thought the "OH MY GOSH END OF TERM" panic might be kicking in... it's hard to see from here, though.
17:14:05 * mchua nods.
17:14:10 <jadudm> It is.
17:14:16 <mchua> Right-o. You've got tshirts coming in, I shall get billed for them?
17:14:21 <jadudm> I hope they're coming in.
17:14:26 <jadudm> I'll text when they do.
17:14:32 <jadudm> Should be tomorrow (fingers crossed, etc.)
17:14:38 <jadudm> If not, we'll schedule another photo shoot time.
17:14:49 <jadudm> I have invites going out to peeps all over campus to join in the release.
17:14:55 <jadudm> Pizza preferences obtained from students.
17:15:13 <jadudm> Campus photog to shoot pics throughout and also some specific group shots (small and full)
17:15:40 <jadudm> I think the thing missing is outside joinin via video?
17:16:02 <jadudm> We'll put IRC up in the background (#allegheny), but if we're able to get some Skype peeps in (or similar), that could be cool.
17:16:04 <mchua> Yeah, though we need to know what they've been doing in order to thank them for it. ;)
17:16:13 <jadudm> Oh.
17:16:18 <jadudm> Well, some of them wrapped (or nearly so).
17:16:28 <jadudm> I'll harass.
17:16:44 <jadudm> I just thought it would be nice to see one or two of the people they worked iwth directly, if possible?
17:16:53 * mchua nods - totally.
17:17:35 <mchua> so, I've got your skype name (I think). I can email the lists, and also individuals who've worked with the students directly, and say "call this skype name at this time if you would like to see the classroom, say hello - here is a wiki table for rough timeslot signup so we don't all collide."
17:19:01 <mchua> jadudm: will that work? If nothing else, I'll call in myself, wave hello... we're talking tuesday 5/4, class time, right?
17:22:28 <mchua> jadudm: le ping?
17:22:34 <jadudm> sorry
17:22:37 <jadudm> was writing email
17:22:40 <jadudm> before i forgot
17:22:43 <jadudm> OK.
17:22:50 <jadudm> If you can skype in, that would be awesome.
17:23:00 <jadudm> We'll aim for 11:10.
17:23:13 <jadudm> Er. 11:30.
17:23:17 <mchua> Can do. I'd be happy to go first (and last, if need be).
17:23:26 <mchua> I'll see who else we can get.
17:23:35 <jadudm> If we can get... Hm. If Ian or Sebastian were interested, that would be cool.
17:23:50 <mchua> How much do you need to know ahead of time, schedulewise, and how strict on timing do we need to be?
17:23:50 <jadudm> And... honestly, I'm not sure who else they interacted with in a close way, off the top of my head.
17:23:59 <jadudm> My skype name is 'jadudm', and I'll be on IRC as well.
17:24:04 <mchua> ke4qqq, rbergeron, mizmo jump to mind.
17:24:06 * mchua nods
17:24:07 <jadudm> However, we'll ahve a lot of people in the "realspace".
17:24:09 <jadudm> Sounds good.
17:24:10 <mchua> mel_chua for me.
17:24:27 <jadudm> Righto.
17:24:39 <jadudm> So, 11:30 gives us time to grab some food and get settled. We'll go from there.
17:24:46 <jadudm> I'll try and kep my eye on the Skype/IRC windows.
17:24:52 <mchua> I will ping those 5 people specifically to make sure they get the invite, and send the same to the lists, same link to the same wiki page.
17:25:03 <mchua> I'll also be online and can help buffer.
17:25:18 <jadudm> Awesome.
17:25:19 <jadudm> Righto.
17:25:32 <mchua> #action mchua get up skype-schedulin' wiki page, spam lists, also make sure Ian, Sebastian, David, Robyn, and Mo get specific invites.
17:25:44 <mchua> jadudm: we will be jealous of your food :)
17:25:56 <mchua> what else should we do?
17:26:03 <jadudm> Probably not much.
17:26:16 <jadudm> I think the day will take care of itself.
17:26:24 <mchua> student project wrap-up, big end o' term happy party... I can't think of anything else until the post-semester review.
17:26:27 * mchua nods.
17:26:30 <jadudm> Awesome.
17:26:31 <mchua> I mean, you have pizza. What can go wrong?
17:26:36 <jadudm> :D
17:26:36 <jadudm> :DExactly.
17:26:58 <mchua> 11:30-12:10 for timeslots, give you time to wrap up?
17:26:59 <jadudm> Righto. I'm off to meet with a student for a bit, and then I want to spend some time poking around the house before the weekend ends.
17:27:01 <mchua> or 11:30-noon?
17:27:03 * mchua nods
17:27:07 <jadudm> Sounds good.
17:27:19 <mchua> I'll say noon because we'll *probably* run over a bit.
17:27:21 <jadudm> We'll be playing it by ear, mostly... we'll probably break for photo around 12:00.
17:27:28 <mchua> Oh, ok, then definitely noon.
17:27:32 <mchua> #info Skype slots available 11:30-noon
17:27:38 <mchua> jadudm: I think that's it, then.
17:27:43 <jadudm> Cool.
17:27:50 * mchua --> weekend yay!
17:27:52 <mchua> thanks, Matt!
17:27:54 <jadudm> YAY!
17:28:00 <jadudm> Righto. Take care, Mel, and thanks mucho again.
17:28:03 <jadudm> #endmeeting