#ansible-aws: Ansible AWS Community Meeting
Meeting started by abuzachis[m] at 17:33:00 UTC
(full logs).
Meeting summary
- How long do we maintain backport releases? (abuzachis[m], 17:35:24)
- ACTION: tremble to
update docs with support policy (tremble,
17:40:49)
- purge_tags default value (abuzachis[m], 17:41:28)
- https://github.com/ansible-collections/community.aws/pull/1064
(abuzachis[m],
17:41:34)
- https://github.com/ansible-collections/community.aws/issues/1146
(abuzachis[m],
17:52:00)
- https://github.com/ansible-collections/amazon.aws/issues/817
(abuzachis[m],
17:52:12)
- ACTION: tremble to
add a tags/purge_tags fragment to amazon.aws (tremble,
18:03:08)
- ACTION: tremble to
update dev guidelines with info about default purge_*
behaviour (tremble,
18:05:36)
- 4.0.0 Release schedule (abuzachis[m], 18:06:17)
- 4.0.0 Release planning (abuzachis[m], 18:13:03)
- consistency along modules to return snake_case (abuzachis[m], 18:35:14)
- ACTION: jatorcasso to
draft a PR proposing a solution. (tremble,
18:50:34)
- should _info module output parameter names match the input parameter names? (tremble, 18:51:02)
- lambda_info returns a dict of dicts as opposed
to list of dicts. (abuzachis[m],
19:03:05)
- Sanity checks now that Ansible 2.9 and 2.10 support has been dropped upstream. (abuzachis[m], 19:03:38)
- AGREED: General
consensus on dropping sanity tests for 2.9/2.10 (tremble,
19:11:53)
- ACTION: abuzachis to
follow up with Red Hat product management about potential internal
side effects (tremble,
19:12:24)
- Open Floor (tremble, 19:13:29)
Meeting ended at 19:15:15 UTC
(full logs).
Action items
- tremble to update docs with support policy
- tremble to add a tags/purge_tags fragment to amazon.aws
- tremble to update dev guidelines with info about default purge_* behaviour
- jatorcasso to draft a PR proposing a solution.
- abuzachis to follow up with Red Hat product management about potential internal side effects
Action items, by person
- tremble
- tremble to update docs with support policy
- tremble to add a tags/purge_tags fragment to amazon.aws
- tremble to update dev guidelines with info about default purge_* behaviour
- UNASSIGNED
- jatorcasso to draft a PR proposing a solution.
- abuzachis to follow up with Red Hat product management about potential internal side effects
People present (lines said)
- tremble (74)
- abuzachis[m] (57)
- jillr (21)
- markuman[m] (21)
- jatorcasso[m] (11)
- drich (8)
- zodbot (7)
- marksman (0)
- markuman (0)
Generated by MeetBot 0.4.