#ansible-azure: Azure Working Group

Meeting started by nitzmahone at 23:59:59 UTC (full logs).

Meeting summary

  1. how to release latest Azure modules through Ansible playbook role? (Kylie, 00:02:47)
    1. https://github.com/ansible/ansible/issues/32617 (Kylie, 00:02:48)

  2. PR requests for new modules. (Kylie, 00:13:52)
    1. ACTION: nitzmahone/jborean93 to review #32756, #32589 (nitzmahone, 00:18:56)
    2. https://github.com/ansible/ansible/pull/32025 (Kylie, 00:20:27)
    3. ACTION: nitzmahone/jborean93 review #32336, 32535, 32025, 32614 (nitzmahone, 00:22:12)

  3. v2.5 roadmap for Azure. (Kylie, 00:30:47)
    1. ACTION: zikalino (and others on MS side) to update community Wiki with basic info on work in progress (nitzmahone, 00:37:52)
    2. Red Hat Ansible Azure roadmap for 2.5 https://github.com/ansible/ansible/projects/9?card_filter_query=azure (nitzmahone, 00:45:47)


Meeting ended at 00:48:35 UTC (full logs).

Action items

  1. nitzmahone/jborean93 to review #32756, #32589
  2. nitzmahone/jborean93 review #32336, 32535, 32025, 32614
  3. zikalino (and others on MS side) to update community Wiki with basic info on work in progress


Action items, by person

  1. jborean93
    1. nitzmahone/jborean93 to review #32756, #32589
    2. nitzmahone/jborean93 review #32336, 32535, 32025, 32614
  2. nitzmahone
    1. nitzmahone/jborean93 to review #32756, #32589
    2. nitzmahone/jborean93 review #32336, 32535, 32025, 32614
  3. zikalino
    1. zikalino (and others on MS side) to update community Wiki with basic info on work in progress


People present (lines said)

  1. nitzmahone (58)
  2. Kylie (25)
  3. zikalino (11)
  4. jborean93 (8)
  5. zodbot (5)
  6. Yuwei (2)
  7. KevinZhao-MSFT (0)
  8. tripdubroot (0)


Generated by MeetBot 0.1.4.