#ansible-azure: Ansible Azure Working Group

Meeting started by nitzmahone at 00:03:28 UTC (full logs).

Meeting summary

    1. https://github.com/ansible/ansible/pull/32025 (zikalino, 00:09:27)
    2. agenda https://github.com/ansible/community/issues/281 (nitzmahone, 00:09:35)

  1. Azure SDK stability https://github.com/ansible/community/issues/281#issuecomment-352886577 (jborean93, 00:29:42)
    1. https://github.com/ansible/ansible/blob/devel/test/runner/requirements/integration.cloud.azure.txt (jborean93, 00:58:41)
    2. ACTION: item Matt, ensure CI will add --upgrade for Azure SDK test. (Kylie_, 01:03:10)
    3. ACTION: @Yuwei, open the PR to fix the python SDK version (ensure no conflict) and cherry pick to 2.4 to catch 2.4.3 RC. (Kylie_, 01:10:28)


Meeting ended at 01:10:55 UTC (full logs).

Action items

  1. item Matt, ensure CI will add --upgrade for Azure SDK test.
  2. @Yuwei, open the PR to fix the python SDK version (ensure no conflict) and cherry pick to 2.4 to catch 2.4.3 RC.


People present (lines said)

  1. nitzmahone (41)
  2. jborean93 (31)
  3. zikalino (21)
  4. Kylie_ (18)
  5. yuwei (15)
  6. zodbot (4)


Generated by MeetBot 0.1.4.