#ansible-azure: Ansible Azure Working Group

Meeting started by Kylie_ at 00:03:00 UTC (full logs).

Meeting summary

  1. Issue/PR raised by top customer (Kylie_, 00:03:37)
    1. https://github.com/ansible/ansible/pull/37909 (Kylie_, 00:04:13)
    2. ACTION: @zikalino, create backport PR for #36826 (Kylie_, 00:17:05)
    3. ACTION: @nitzmahone, review https://github.com/ansible/ansible/pull/37909 (Kylie_, 00:18:03)

  2. PRs need core committer's review (Kylie_, 00:19:12)
    1. https://github.com/ansible/ansible/pull/38279 (zikalino, 00:19:40)
    2. https://github.com/ansible/ansible/pull/37333 (zikalino, 00:20:41)
    3. https://github.com/ansible/ansible/pull/38127 (Kylie_, 00:26:29)
    4. https://github.com/ansible/ansible/pull/38108 (Kylie_, 00:26:29)
    5. https://github.com/ansible/ansible/pull/38077 (Kylie_, 00:26:29)
    6. https://github.com/ansible/ansible/pull/38022 (Kylie_, 00:26:29)
    7. https://github.com/ansible/ansible/pull/36109 (Kylie_, 00:26:29)
    8. https://github.com/ansible/ansible/pull/35156 (Kylie_, 00:26:29)
    9. https://github.com/ansible/ansible/pull/33063 (Kylie_, 00:26:30)
    10. https://github.com/ansible/ansible/pull/32984 (Kylie_, 00:26:31)
    11. https://github.com/ansible/ansible/pull/19513 (Kylie_, 00:26:31)
    12. https://github.com/ansible/ansible/pull/37769 (Kylie_, 00:26:32)
    13. https://github.com/ansible/ansible/pull/37627 (Kylie_, 00:26:32)
    14. https://github.com/ansible/ansible/pull/35888 (Kylie_, 00:26:32)
    15. https://www.irccloud.com/pastebin/HpPYGc61/ (Kylie_, 00:31:51)


Meeting ended at 01:00:16 UTC (full logs).

Action items

  1. @zikalino, create backport PR for #36826
  2. @nitzmahone, review https://github.com/ansible/ansible/pull/37909


Action items, by person

  1. zikalino
    1. @zikalino, create backport PR for #36826


People present (lines said)

  1. Kylie_ (52)
  2. mattclay (35)
  3. zikalino (28)
  4. jborean93 (23)
  5. zodbot (3)
  6. yuwzho (2)
  7. thaumos (1)


Generated by MeetBot 0.1.4.