18:00:01 <gundalow> #startmeeting Ansible Community Meeting
18:00:01 <zodbot> Meeting started Wed Jul  8 18:00:01 2020 UTC.
18:00:01 <zodbot> This meeting is logged and archived in a public location.
18:00:01 <zodbot> The chair is gundalow. Information about MeetBot at http://wiki.debian.org/MeetBot.
18:00:01 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
18:00:01 <zodbot> The meeting name has been set to 'ansible_community_meeting'
18:00:12 <felixfontein> welcome all to the meeting!
18:00:12 <gundalow> #chair abadger1999 felixfontein
18:00:12 <zodbot> Current chairs: abadger1999 felixfontein gundalow
18:00:22 <gundalow> Who's around?
18:00:26 <felixfontein> ping cyberpear_: samccann:
18:01:28 <felixfontein> abadger1999: do you have new questions about ansible 2.10 / ACD that should be discussed?
18:01:45 <abadger1999> Good day.
18:01:49 <abadger1999> I don't believe so.
18:02:09 <gundalow> #topic Updates
18:02:21 <felixfontein> abadger1999: I guess that's a good sign :)
18:02:22 <gundalow> abadger1999: alpha2, pip install?
18:02:30 <gundalow> as potential topics
18:02:57 <felixfontein> slightly related news: community.general and community.network switched to main (and it went pretty smooth - I have not heard of problems)
18:03:23 <gundalow> \o/
18:03:35 * samccann waives
18:03:53 <felixfontein> and community.digitalocean and community.proxysql were born, and community.mysql is about to be born
18:03:53 <abadger1999> Yay!
18:04:07 <felixfontein> (thanks to persysted!)
18:04:11 <abadger1999> Just need to get releases of all of those up onto galaxy ;-)
18:04:36 <felixfontein> abadger1999: they are already, except community.mysql
18:04:37 <samccann> do they have happy little README.md files already :-)
18:04:56 * abadger1999 edits the ansible-2.10 build information to include them
18:05:02 <samccann> and M() and FQCN etc?
18:05:14 <persysted> Just working on community.mysql now :)
18:05:20 <felixfontein> samccann: they should have, since they were extracted from c.g after that was updated
18:05:22 <gundalow> Going to #info some of this so we remember to put it in the next bullhorn, so appologies for repeating stuff
18:05:45 <samccann> kewl thanks felixfontein
18:06:10 <felixfontein> I'm not sure whether they have FQCN in examples yet. I think Akasurde changed that for community.digitalocean already
18:07:05 <persysted> I can look at that for the other two
18:07:38 <samccann> community.proxysql doesn't have updated examples for FQCN
18:08:30 <andersson007_> hey
18:08:31 * acozine waves
18:08:44 <abadger1999> Hello :-)
18:08:45 <samccann> community.digitalocean does have FQCN in at least one module so assume the fix went in for all
18:08:47 <gundalow> #chair persysted samccann acozine andersson007_
18:08:47 <zodbot> Current chairs: abadger1999 acozine andersson007_ felixfontein gundalow persysted samccann
18:08:50 <felixfontein> #chair acozine andersson007_
18:08:50 <zodbot> Current chairs: abadger1999 acozine andersson007_ felixfontein gundalow persysted samccann
18:08:57 <felixfontein> gundalow was faster :)
18:09:01 <gundalow> #info Lots of branches have swapped to `main`, we've seen zero issues so far
18:09:15 <acozine> that's great!
18:09:53 <felixfontein> the only issue I saw turned out to be a bug in zuul which had already been fixed some months ago, the version just needed to be upgraded
18:09:58 <gundalow> #info New Collections: community.digitalocean & community.proxysql are running, community.mysql will be done shortly
18:10:14 <gundalow> #info ansible 2.10 alpha2 has been released
18:11:01 <gundalow> Is there an issue tracking what's left to swap to FQCN for M() and SEEALSO
18:11:42 <felixfontein> gundalow: did you hear anything about the nios plugins/modules moving to another collection?
18:11:48 <acozine> gundalow AFAIK no main issue, but we've started issues in individual collections
18:12:19 <acozine> I added a list of collections to the etherpad
18:12:36 <acozine> and have been updating it as we find collections are already fixed
18:12:37 <felixfontein> gundalow: also I guess the infinidat modules will stay in c.g for some time, now that they can't fix their collection in time for 2.10?
18:12:40 <gundalow> #info Theres been great progress in updating all the collections included in 2.10 to use FQCN in documentation `M()` and `SEEALSO`, each repo will have an issue tracking what needs doing
18:12:40 <samccann> ..and we're updating as we pull info from abadger's pipeline test output
18:12:50 <gundalow> felixfontein: yup, infinidat isn't moving
18:12:55 <acozine> https://github.com/ansible-collections/community.azure/issues/4
18:13:33 <acozine> pipeline test output: https://gist.github.com/abadger/158d752815845cf3e63bbc738ca203f4
18:14:27 <felixfontein> acozine: that's really helpful! thanks abadger1999 for implementing it!
18:15:04 <felixfontein> I guess this should become a sanity test in ansible-test for 2.11
18:16:04 <samccann> ooo I like that idea!
18:16:28 <samccann> something that saves us from constantly being behind in fixing these errors would sure help.
18:16:34 <felixfontein> yep
18:16:35 <andersson007_> would be cool felixfontein
18:16:42 <abadger1999> <nod>
18:16:44 <felixfontein> for 2.10 it is definitely too late, but 2.11 seems reasonable :)
18:17:38 <abadger1999> Related: I've hooked up ansible-test sanity --test docs-build to the new docs pipeline; the caveat is that it only tests the plugins in ansible-base, not  any of the collections.
18:17:40 <gundalow> #agreed infoblox and infinidat are being included from `communtiy.general` for ansible-2.10, even though their collections exist, they are not correct (and missed the deadline) https://github.com/infobloxopen/infoblox-ansible/issues/7 https://github.com/Infinidat/ansible-infinidat-collection/issues/1
18:18:19 <abadger1999> I don't believe these issues are currently caught by that although I don't know why.
18:18:20 <gundalow> abadger1999: FYI ^, Andrius approved this
18:19:03 <abadger1999> gundalow: Roger that. let me know if there's anything I have to actively do for those.
18:21:02 <gundalow> abadger1999: https://github.com/ansible-community/ansible-build-data/pull/16
18:21:11 <gundalow> also_stingrayza: hi, you here for the Community meeting?
18:21:41 <abadger1999> Yes, we are!
18:22:39 <felixfontein> btw, (while we were quickly talking about this in #ansible-docs), is it known for how long ansible-base and ansible will be "in sync" with their version number?
18:22:56 <felixfontein> where `known` would be more like `decided`
18:23:32 <felixfontein> this is also related to the followng proposal https://github.com/ansible/proposals/issues/179 which asks ansible to use semver
18:23:40 <felixfontein> (which happens to be on today's agenda ;) )
18:24:11 <samccann> is that for ansible or ansible-base (or both) to use semver?
18:24:14 <felixfontein> are there more updates, or should we continue with this? (or anything else?)
18:24:48 <abadger1999> I am not completely up to speed but last I heard ansible-base will take a while to release 2.11 so ansible wil probably release first.
18:24:53 <felixfontein> samccann: TBH I'm not sure. I guess we could discuss it for ansible though; the core team has to decide for ansible-base itself
18:24:57 <samccann> are there highlights to share from the virtual contributor summit ?
18:25:47 <samccann> re ansible releaseing early (so to speak) - we'll need to know waaay upfront when that will happen as we have some serious docsite work to do to make that split happen
18:26:28 <abadger1999> :-/
18:26:59 <felixfontein> yep, that will be a rather big change for the docsite... and potentially for the porting guide generation :)
18:28:01 <acozine> for right now we can publish module docs for the most recent PyPI package
18:28:03 <abadger1999> samccann If I tentatively schedule the next ansible release for 3 or 4 months from 2.10 (and ansible-base will release its next release after that) would that be enough time for docs to get the work they want done?
18:28:04 <samccann> maybe that becomes a priority for us after 2.10 - make the split happen
18:28:23 <acozine> but we need to figure out how the docsite should be organized going forward
18:28:43 <felixfontein> there probably needs to be a separate ansible-base docsite
18:28:51 <samccann> yeah 3-4 months to me means docs needs to plan that restructure asap
18:29:26 <felixfontein> especially if ansible releases before ansible-base, ansible will keep the older ansible-base version for some more time
18:29:37 <acozine> felixfontein I think we'd like to organize the docs more around users/use cases instead of around products/components
18:29:48 <samccann> yeah not to turn this into a docs meeting, but that might be the quickest fix - pull out developer docs into a separate url and 'keep' docs.ansible.com/ansible as the ansible (aka acd) docs
18:30:21 <abadger1999> I don't think anyone has really thought about schedules pot-2.10 for ansible yet (other than felixfontein thinking about how community.general and such will release, which then drives when ansible could pick up their next major versions ;-)
18:30:21 <felixfontein> acozine: that's also good, but requires also a lot of changes. but I guess every solution does :)
18:30:32 <acozine> so we'd have something like Learning to use Ansible, Developing Ansible, Discovering collections and modules, etc.
18:30:36 <abadger1999> *post-2.10
18:31:01 <samccann> yeah acozine's vision will take I think 3-4 solid months for sure
18:31:08 <acozine> felixfontein: yes, all options will require a lot of work
18:31:20 <samccann> felixfontein's quick fix idea would be much faster to implement
18:32:06 <felixfontein> samccann: it would probably be a SEO disaster though ;)
18:32:17 <samccann> heh
18:32:21 <felixfontein> but yeah, let's talk about that another time in the docs meeting...
18:33:31 <felixfontein> ok, back to updates ;)
18:34:00 <felixfontein> (if there are more?)
18:34:04 <abadger1999> Community general's schedule is: 2021-01-xx: 2.0.0 major release   So my thinking firest thought would be to plan to have ansible-2.11 out in late january/early February 2021.
18:34:25 <abadger1999> gundalow Do you have anything from the contributor summit that you think should be highlighted.
18:34:57 <gundalow> #info Contributor Summit Summary: https://meetbot.fedoraproject.org/ansible-community/2020-07-06/ansible_contributors_summit.2020-07-06-10.57.html
18:35:08 <gundalow> #info Contributor Summit Log: https://meetbot.fedoraproject.org/ansible-community/2020-07-06/ansible_contributors_summit.2020-07-06-10.57.log.html
18:35:50 <gundalow> #info Contributor Summit Videos: https://www.youtube.com/playlist?list=PL0FmYCf7ocrbmgUsXJFqJrIKQRg9hz02h
18:35:53 <gundalow> abadger1999: thanks
18:36:27 <andersson007_> gundalow thanks
18:37:40 <felixfontein> according to the summary, I talk too much on IRC
18:37:49 <samccann> AAAAHAHA
18:38:37 <gundalow> What's next on the agenda?
18:38:53 <felixfontein> let's talk about that version number proposal
18:39:00 <felixfontein> #topic https://github.com/ansible/proposals/issues/179
18:39:26 <felixfontein> at least with respect to ansible (and not ansible-base) :)
18:40:06 <felixfontein> the proposal is essentially to stop using the current versioning schema, since it is confusing that breaking changes come in "minor" releases, and use semver instead (i.e. like collections)
18:40:40 <felixfontein> and if ansible and ansible-base start diverging anyway, I don't see why we can't start using semver even if ansible-base doesn't want to (yet)
18:40:53 <acozine> from a practical perspective, would this mean our next PyPI release would be Ansible 3.0?
18:41:03 <felixfontein> so instead of 2.11, we would have 3.0.0, and 2.12 would be 4.0.0, etc.
18:41:18 <felixfontein> acozine: the next major release after the 2.10 release, yes
18:41:23 <felixfontein> for 2.10 it's too late IMO
18:41:33 <acozine> yes, it's too alte
18:41:38 <acozine> late
18:41:40 <felixfontein> we have enough problems already, so let's not add a major one more ;)
18:42:00 <samccann> so let's say the next one is 3.0.0... will we ever have a 3.1.x?
18:42:25 <felixfontein> I'm not sure that we should decide this already today, but I think it would be good to get some opinions on this, and some pros and cons
18:42:30 <samccann> or will it always be 3.0, 4.0, etc? (unless all the included collections only have minor releases?
18:42:37 <felixfontein> samccann: I'd think so... instead of 2.11.1, it would be 3.1.0
18:43:07 <felixfontein> and 3.1.0 would include new minor versions of the collections, while 4.0.0 would include new major versions (3.0.0 too)
18:43:12 <andersson007_> what would be 3.1.1?
18:43:49 <felixfontein> andersson007_: probably a fix for a screw-up in releasing 3.1.0, or a critical bugfix / security fix that is so important that a new ansible release is required
18:43:50 <gundalow> I think it's likely the next ansible and ansible-base release after 2.10 would be 2.11
18:44:27 <samccann> I guess what confuses me is we don't control the release schedule of the individual collections. So if say community.network goes to 2.0.0 a day after ansible 2.10 releases, it won't be included until ansible 3.0 releases in January (for example)
18:44:46 <felixfontein> gundalow: is that determined by management / marketing, or essentially "nobody actively thought about switching to semver yet"?
18:45:11 <felixfontein> samccann: yes, that's true. but tha's independent of whether we use semver or not for ansible
18:45:26 <samccann> felixfontein: gotcha thanks.
18:45:32 <gundalow> felixfontein: nah, there are some other things to do before we want to take advantage of the major version jump and break backwards compatability
18:45:56 <felixfontein> though I think we'd announce release dates for major versions ahead enough in time, so that people have a chance to make major releases beforehand
18:46:01 <samccann> gundalow: what happens if one of the collections has a breaking change though?
18:46:15 <felixfontein> gundalow: we already break backwards compatibility anyway - it's just that with semver, we'd correctly announce it with the version number
18:47:07 <felixfontein> every "minor" release of ansible has been breaking backwards compatibility, which led to problems when packagers weren't aware that ansible isn't using semver (as was mentioned in the proposal)
18:48:09 <gundalow> #info We will add proposals to The Bullhorn so they get a wider audiance. This includes Community, Content Team, etc
18:48:20 <felixfontein> sounds like a good idea!
18:48:28 <gundalow> yup, want to get more eyes on stuff
18:48:52 <felixfontein> I know that the core team (or whoever else in ansible) wants to reserve 3.0 for a larger change
18:48:52 <gundalow> Is there somewhere we'd like to get to with proposal#179?
18:49:22 <felixfontein> I'm happy that we're discussing it, and think about it, and get more audience for it :)
18:49:44 <felixfontein> I can also live with this not happening for 2.11 - it's just that eventually we should really start using semver
18:49:46 <andersson007_> don't forget to include the link to the proposal to the bullhorn
18:50:53 <andersson007_> or maybe good to create a new one instead
18:51:28 <gundalow> #agreed we will revisit ansible-base vs semver (proposal#179) two months after Ansible 2.10 has been released
18:51:38 <gundalow> Please hold me to ^
18:51:43 <felixfontein> I'll try :)
18:52:03 <gundalow> what's next?
18:52:13 <andersson007_> felixfontein nice!
18:52:15 <gundalow> (I'll add some comments on proposal#179)
18:52:19 <felixfontein> right now, the remaining questions seem to be the ones by cyberpear_: https://github.com/ansible/community/issues/539#issuecomment-634846106
18:52:26 <felixfontein> gundalow: thanks!
18:52:35 <felixfontein> though I'm not sure what we can do about them
18:52:40 <felixfontein> ah
18:52:51 <felixfontein> gundalow: I think the glossary already exists, but it is still in a PR that hasn't been merged
18:53:07 <felixfontein> https://github.com/ansible-collections/overview/pull/82
18:53:21 <felixfontein> it would be good to get it merged soon, as more and more people come up with these questions
18:54:21 <gundalow> #topic open floor
18:54:37 <gundalow> #action gundalow to finish https://github.com/ansible-collections/overview/pull/82
18:55:11 <felixfontein> I think the still open questions asked by cyberpear_ are really better suited for the core meeting
18:55:25 <felixfontein> since we're mostly *using* collections, while they *designed* them
18:55:29 <felixfontein> (AFAIK :) )
18:55:51 <felixfontein> what do you all think about this?
18:56:47 <Jmainguy> about //github.com/ansible/community/issues/539#issuecomment-634846106"?
18:56:57 <andersson007_> what does "design" mean in this context?
18:57:52 <felixfontein> Jmainguy: yes
18:58:30 <felixfontein> andersson007_: like whta people wanted to achieve, and how this was planned to be realized and work and interact with other things
18:59:27 <andersson007_> felixfontein: ok, too abstract imo:)
18:59:34 <Jmainguy> I am not sure waht New World Order means here, im not sure how the community is currently being left out of designing future changes, documentation about the ideas behind a design are good ideas I guess
18:59:40 <felixfontein> I *think* what cyberpear_ means is that the whole collection thing has not been designed in one piece, but has more like grown organically
19:00:43 <felixfontein> (or maybe that's just my own impression sometimes ;) )
19:01:04 <felixfontein> Jmainguy: the split of ansible into ansible-base + collections
19:01:23 <gundalow> Jmainguy: Hey, long time no see
19:01:28 <Jmainguy> gundalow: =) hey buddy
19:01:33 <andersson007_> whatever was meant, better doc sounds always good;)
19:01:49 <gundalow> 1) I think we've all learned a lot through Collections
19:01:49 <andersson007_> so, me personally +1 to his proposal:)
19:01:59 <Jmainguy> felixfontein: ah, thats a good idea, I think there are too many mods for this group to manage, and splitting out what they can manage, and what they cant is a good idea
19:02:03 <gundalow> 2) Anything that the Community Team will do doing will be public by default
19:02:35 <felixfontein> Jmainguy: it definitely is! I guess the whole process could have been better thought through before it was done though, but now it's too late anyway, so we have to make the best out of it :)
19:02:40 <gundalow> 3) All proposals will be in The Bullhorn (the community newsletter), we want to over communitcate this stuff.
19:03:36 <gundalow> stuff = proposals from Ansible Core Team, Community Team, Supported Collection Team, any collection owner, or any interested member of the wider Ansible community
19:04:07 <felixfontein> I think the main complain is that a lot of things were decided somewhere and these decisions were not clearly communicated, and things have not been openly discussed before they were decided / implemented. that's definitely a valid point, and I guess everyone is hoping that it will go better the next time :)
19:04:27 <gundalow> If there is *anything* that people feel is being discussed from this point forward "behind closed doors" please raise it to me and I'll sort it out
19:04:31 <gundalow> I can't change the past
19:04:39 <Jmainguy> gundalow++
19:05:10 <gundalow> Feel free to read into (1) :)
19:05:40 <felixfontein> gundalow: I fully understand and know that, and I think nobody expects that from you :)
19:06:26 <felixfontein> so I think we can tick off the second question. the third question... someone would have to write docs for that.
19:06:47 <gundalow> I know, just stating in a recorded public meeting that we will improve, and I want to make sure everybody here feels comfortable to hold each other accountable
19:06:53 <abadger1999> we also can't guarantee the future outside of the community team but we can definitely try to make a difference.
19:07:10 <andersson007_> proposals in the bullhorn +1
19:07:20 <felixfontein> I think that is the best statement we can have :)
19:07:34 <Jmainguy> felixfontein: yeah, I dont wanna block development and improvement, although I am all about documentation
19:07:50 <gundalow> Jmainguy: Docs and tests are how this scales
19:08:04 <Jmainguy> makes sense
19:08:09 <felixfontein> Jmainguy: there's (as always) a lot to do w.r.t. docs ;)
19:08:15 <gundalow> also you find by forcing people to write docs that the plan isn't always are clear as one once thought
19:08:35 * acozine high-fives Jmainguy and invites her/him to join the Docs WG
19:08:48 <Jmainguy> =)
19:08:56 <felixfontein> indeed, it's a very nice WG!
19:09:01 <samccann> happin place .. right over on #ansible-docs
19:09:05 <acozine> everyone welcome!
19:09:07 <Jmainguy> felixfontein: gundalow so any design, should have a doc and a test?
19:09:14 * samccann continues the docs commercial
19:09:28 <gundalow> and they have amazing logo & stickers
19:09:35 <felixfontein> and a website? :P
19:09:44 <samccann> i'm a bit lost on what we mean about 'design' here
19:09:45 <gundalow> Jmainguy: generally speaking, yes
19:09:54 <felixfontein> Jmainguy: it would definitely be nice, if possible/applicable :)
19:10:06 <Jmainguy> like how do we hold the community accountable for this ask is what I am driving at
19:10:07 <felixfontein> (f.ex. test for semver will be "fun" :) )
19:10:40 <Jmainguy> "better docs for /design/ of collections, even after the fact" just, best effort going forward? more effort than before?
19:10:58 <Jmainguy> trying to determine how to make that actionable
19:11:48 <abadger1999> I think the community holding ansible/redhat accountable.
19:11:51 <samccann> ah so how to design a good collection?
19:12:01 <abadger1999> *I think it's
19:12:17 <Jmainguy> gotcha
19:12:18 <abadger1999> Or am I misunderstanding where this discussion has gone?
19:12:29 <felixfontein> samccann: I think it's not about designing a collection, but how the whole collection "feature" (more like concept) was thought to be
19:12:37 <samccann> aaah
19:12:42 <felixfontein> abadger1999: I think so too
19:13:03 <samccann> theres some of that in blog posts felixfontein  we could see what's possible to pull into docs from there
19:13:04 <felixfontein> (not the misunderstanding, but what you wrote before that :)  )
19:13:23 <andersson007_> i guess how to design a collection content is also very importan
19:13:30 <felixfontein> yep
19:13:37 <felixfontein> and suddenly, we have again more things to work on ;)
19:13:44 <andersson007_> basic stuff like idempotency, etc
19:13:51 <andersson007_> good doc
19:13:55 <andersson007_> etc
19:14:08 <andersson007_> check_mode support:)
19:14:46 <felixfontein> hehe
19:14:48 <felixfontein> more tests!
19:14:55 <andersson007_> +100
19:15:02 <felixfontein> more docs fixes
19:15:06 <andersson007_> how to implement them from scratch
19:15:10 <andersson007_> ci tests
19:15:11 <felixfontein> more ignore.txt reductions
19:15:19 <andersson007_> relevant for collections
19:15:29 <felixfontein> I guess we could make quite a lot of people busy for quite some time with this...
19:15:34 <samccann> heh
19:15:48 <andersson007_> i've recently though of writing a guide how to write ci tests from scratch
19:16:28 <andersson007_> would be really helpful for new contributors
19:17:51 <felixfontein> andersson007_: that would be awesome!
19:18:22 <andersson007_> felixfontein: yep, hope time will allow
19:18:43 <gundalow> So I guess now would be a good point to say
19:19:00 <gundalow> #info ANSIBLE IS HIRING FOR THE COMMUNITY TEAM
19:19:52 <gundalow> So if you know anyone that would be great to help achieve this, please feel free to ping me. Job isn't live jobs.redhat.com yet, though should be soon
19:19:53 <samccann> woot woot
19:20:13 <samccann> do you have a summary of the job role to add here in the meanwhile?
19:20:38 <gundalow> Solid knowledge of Ansible and Python development
19:20:59 <gundalow> Be one of the primary public faces of the Ansible Community Project to help people contribute to Ansible. You will be responsible for improving the Ansible Contributor Experience by spotting and addressing issues and confusion in the community.
19:21:07 <gundalow> Act as a point of contact for the Ansible Community
19:21:12 <gundalow> Contributor onboarding (help and education)
19:21:16 <gundalow> Support Working Groups
19:21:29 <gundalow> Expand pool of contributors
19:22:42 <gundalow> #info If you would like to know more, feel free to ping me
19:24:09 <gundalow> Jmainguy: thanks for keeping us honest
19:26:36 <felixfontein> ok, do we have more topics?
19:28:29 <gundalow> I'll be out next week
19:28:50 <felixfontein> vacation?
19:29:08 <gundalow> yup
19:29:15 <felixfontein> cool! enjoy! :)
19:29:20 <gundalow> Nothing else from me
19:29:23 <acozine> wow, vacations are still possible in 2020?
19:29:27 <gundalow> #chair
19:29:27 <zodbot> Current chairs: abadger1999 acozine andersson007_ felixfontein gundalow persysted samccann
19:29:31 <gundalow> Anyone got anything else?
19:29:35 <gundalow> #chair Jmainguy
19:29:35 <zodbot> Current chairs: Jmainguy abadger1999 acozine andersson007_ felixfontein gundalow persysted samccann
19:30:08 <acozine> this is mostly docs, but what the heck: https://github.com/ansible-collections/overview/issues/89
19:30:14 <acozine> contributions welcome
19:30:28 <acozine> I'll update it soon with the error output showing which collections need changes
19:31:02 <acozine> and a huge thank-you to everyone who participated this week in the Summit and the Hackathon
19:31:14 <gundalow> That's great
19:31:41 <andersson007_> the summit was nice
19:32:19 <Jmainguy> yall are a great community, and I really appreciate how welcoming yall make it
19:32:45 <cybette> let me know if there's anything we can improve for the next Contributor Summit
19:32:46 <gundalow___> (assuming irccloud is coming back)
19:32:53 <gundalow___> oh, can someone #endmeeting
19:32:58 <acozine> heh
19:33:01 <acozine> thanks folks!
19:33:05 <gundalow___> Thanks all
19:33:06 <acozine> #endmeeting