#ansible-community: Ansible Community Meeting
Meeting started by felixfontein at 18:00:34 UTC
(full logs).
Meeting summary
-
- agenda:
https://github.com/ansible/community/issues/539 (felixfontein,
18:05:09)
- https://gist.github.com/abadger/e3411e92218c9e07b70b5469f623f96a
(abadger1999,
18:06:18)
- https://github.com/ansible/community/wiki/User-testing-of-ansible-2.10-pre-releases#bugs-in-modules-and-plugins
(abadger1999,
18:07:23)
- Testing ansible (gundalow, 18:07:40)
- As we are getting close to ansible 2.10, we
need to get extra help from people to test the new ansible
package (gundalow,
18:08:22)
- https://github.com/ansible/community/wiki/User-testing-of-ansible-2.10-pre-releases#bugs-in-modules-and-plugins
has some details (gundalow,
18:08:41)
- https://github.com/ansible/community/wiki/User-testing-of-ansible-2.10-pre-releases#known-bugs
(abadger1999,
18:20:07)
- ACTION: gundalow
merge https://github.com/ansible/ansible/pull/71357 (gundalow,
18:30:06)
- ACTION: gundalow
reddit release announcement +
https://github.com/ansible/community/wiki/User-testing-of-ansible-2.10-pre-releases
(gundalow,
18:30:38)
- Collection Policies (gundalow, 18:32:41)
- https://github.com/ansible/community/issues/556
(felixfontein,
18:35:18)
- https://github.com/ansible-collections/overview/blob/master/collection_requirements.rst
also contains some of them, it should definitely be linked (felixfontein,
18:37:13)
- ACTION: gundalow to
create Etherpad for policy, assign meeting logs (gundalow,
19:00:46)
- ACTION: gundalow to
setup meeting, maybe felixfontein & cyberpear (EDT) could
help? (gundalow,
19:01:45)
- should/must new modules and plugins for community.general / community.network have tests? tests running in CI? (felixfontein, 19:02:58)
- consensus that new modules/plugins MUST have
tests (felixfontein,
19:25:14)
- vote needed whether tests MUST run in CI, or
SHOULD (felixfontein,
19:25:30)
- definition of "basic" needed for tests
(felixfontein,
19:25:38)
- open floor (felixfontein, 19:27:04)
Meeting ended at 19:30:11 UTC
(full logs).
Action items
- gundalow merge https://github.com/ansible/ansible/pull/71357
- gundalow reddit release announcement + https://github.com/ansible/community/wiki/User-testing-of-ansible-2.10-pre-releases
- gundalow to create Etherpad for policy, assign meeting logs
- gundalow to setup meeting, maybe felixfontein & cyberpear (EDT) could help?
Action items, by person
- cyberpear
- gundalow to setup meeting, maybe felixfontein & cyberpear (EDT) could help?
- felixfontein
- gundalow to setup meeting, maybe felixfontein & cyberpear (EDT) could help?
- gundalow
- gundalow merge https://github.com/ansible/ansible/pull/71357
- gundalow reddit release announcement + https://github.com/ansible/community/wiki/User-testing-of-ansible-2.10-pre-releases
- gundalow to create Etherpad for policy, assign meeting logs
- gundalow to setup meeting, maybe felixfontein & cyberpear (EDT) could help?
People present (lines said)
- felixfontein (109)
- gundalow (51)
- abadger1999 (44)
- andersson007_ (37)
- cyberpear (34)
- acozine (22)
- zodbot (11)
- samccann (3)
- bcoca (2)
- resmo (2)
- misc (1)
- maxymvlasov (1)
Generated by MeetBot 0.1.4.