13:51:35 <gundalow> #startmeeting Ansible Contributors Summit
13:51:35 <zodbot> Meeting started Mon Oct 12 13:51:35 2020 UTC.
13:51:35 <zodbot> This meeting is logged and archived in a public location.
13:51:35 <zodbot> The chair is gundalow. Information about MeetBot at http://wiki.debian.org/MeetBot.
13:51:35 <zodbot> Useful Commands: #action #agreed #halp #info #idea #link #topic.
13:51:35 <zodbot> The meeting name has been set to 'ansible_contributors_summit'
13:52:10 <gundalow> #chair cybette gwmngilfen abadger1999 svg resmo
13:52:10 <zodbot> Current chairs: abadger1999 cybette gundalow gwmngilfen resmo svg
13:52:21 <resmo> o/
13:53:32 <gwmngilfen> o/
13:57:04 <gundalow> #info Agenda https://etherpad.opendev.org/p/virtual-ansible-contributor-summit-october-2020
13:57:12 <gundalow> #topic Welcome and Intros
14:05:47 <maxamillion> o/
14:09:26 <geerlingguy> o/
14:09:45 <digigrate_> o/
14:12:24 <gundalow> Anyone else want to say hi?
14:12:54 <tadeboro> o/
14:26:58 <abadger1999> jimi|ansible: Freudian slip, there? ;-)
14:27:11 <jimi|ansible> the dog barking or something else?
14:28:41 <jimi|ansible> ^ abadger1999 ?
14:29:59 <abadger1999> jimi|ansible: "caught by red hat" ;-)
14:30:12 <jimi|ansible> ahhh hahah
14:33:07 <sferr> o/
15:27:52 <gundalow> Q: is there any option to get pywinrm on an ansible control server which is not connected to the internet?
15:28:25 * geerlingguy will be out for about 20 minutes
15:28:26 <jtanner> that sounds like a support question related to distribution of rpm packages for pywinrm
15:30:02 <gundalow> I assume the answe is just "Download package, and put it on some machine in your network
15:30:03 <gundalow> "
15:30:33 <jtanner> and dependencies
15:30:50 <jtanner> https://centos.pkgs.org/7/epel-x86_64/python2-winrm-0.3.0-1.el7.noarch.rpm.html
15:31:11 <Ole88> With security being the most likely reason for the disconnection, it would be best to download the package to 2 different systems, compare the hashes, then copy to the sequestered system.
15:31:52 <aminvakil> i don't know if this is ok or not, but questions are going in direction of more on "how to use ansible", and maybe there will be less time on "how to contribute to ansible"
15:45:08 <gundalow> aminvakil: in the Q&A, yup, normally get a mix of questions
15:51:54 <cyberpear> is the contributor summit ongoing?
15:52:45 <gundalow> cyberpear: yup, though today is mostly for new contributors
15:53:04 <gundalow> Thursday is the "usual" Contributors Summit
15:53:16 <cyberpear> I see.
17:01:08 <gundalow> baptistemm: Lots of feedback on Katacoda, sounds like it's a winner https://github.com/ansible-collections/overview/discussions/119
17:22:58 <gundalow> #topic Open Floor
17:23:12 <gundalow> #action See if we can have timer + agenda on one screen
17:23:24 <gundalow> #action Katacoda feedback https://github.com/ansible-collections/overview/discussions/119
17:24:10 <gundalow> #action "Mark your Mark" demo creating PR (maybe asciinema.org recording)
17:25:11 <gundalow> #info BlueJeans Primetime chat is... terrible, can we find something better?
17:26:13 <gundalow> #action katacode: Can we pre-cache docker images?
17:26:25 <cybette> gundalow: I have made an "announcement" (banner) with the link to agenda. it shows up on attendees screens (but not on ours)
17:26:52 <gundalow> #action katacode: Add note to "note that 2nd run of ansible-test is quicker as docker images have already been cached"
17:27:13 <gundalow> #action gundalow swag to some people that provided good feedback form https://github.com/ansible-collections/overview/discussions/119
17:27:15 <gundalow> cybette: ace
18:02:41 <gundalow> #info gundalow Katacoda knowledge test allows people to answer yes to all (including incorrect) and proceed to next step
18:24:11 <baptistemm> gundalow: good
18:27:03 <baptistemm> gundalow: Happy for you that was successful, unfortunately I was not able. Since september I try to spend less time in front on Computer outside work hours and at work I have almost zero free time, I'm running around the clock.
18:27:10 <baptistemm> I was not able to attend
18:27:35 <gundalow> baptistemm: You have to look after yourself
18:27:51 <gundalow> also, woot, got a PR raised by someone in the Contributor Summit
18:29:31 <baptistemm> last week I ended up at 10:00pm on tuesday and thursday we worked during 1 am trying to fix a broken asset
18:29:47 <baptistemm> s/during/until/
18:32:09 <baptistemm> people seems to be happy but require more verbiage to explain and assess what they did. Seems expected to me
18:32:15 <baptistemm> good to know
18:33:36 <baptistemm> perhaps we should more explore the directory structure of a collection
18:34:20 <gundalow> I love that cybette's presentation was pre-recorded though she's correctly talking about "past" stuff which is actually future from when the recording was done
18:36:32 <baptistemm> she thinks in four dimensions
18:36:56 <baptistemm> I was able to spoil by talking about tenet :)
18:37:06 <baptistemm> s/able/About/
18:38:18 <gundalow> :D
18:39:54 <samccann> seeing her in the presentation video AND in the BJ live video... just so...meta
18:40:42 <baptistemm> was she talking backward ?
18:49:41 <samccann> No, it was just her video running (prerecorded) and then a small video of her, sitting... watching herself basically, beccause she's hosting the live BJ session as well.
19:08:37 <cybette> it feels really weird, but yeah I had to plan what I say this week last week :)
19:09:20 <gundalow> It was very seamless :)
19:12:19 <cybette> thanks :)
19:24:27 <felixfontein> if anyone wants to do a review: https://github.com/ansible-collections/community.crypto/pull/121 :)
19:24:28 <github-linkbot> https://github.com/ansible-collections/community.crypto/pull/121 | open, created 2020-10-09T14:16:22Z by felixfontein: Return certificate fingerprints from x509_certificate_info
19:25:02 <samccann> yeah I'm finding that I forget these are prerecorded sometimes.
19:32:20 <felixfontein> gundalow: the github discussions thing could also be interesting for the ansible/proposals repo
19:37:02 <gundalow> felixfontein: yup, though I think jimi|ansible and sivel were recently saying there weren't sure what's happening to gh/ansible/proposals. FYI look at https://github.com/ansible-collections/overview/discussions/119 https://github.com/ansible-community/molecule/discussion
20:02:29 <baptistemm> gundalow: is there any way to make the open editor link more discoverable ?
20:02:38 <madonius> great event, thanks :)
20:02:42 <baptistemm> in the scenario I mean
20:05:43 <gundalow> baptistemm: yup, really need to make that better
20:05:46 <gundalow> #endmeeting