#ansible-community: Ansible Community Meeting

Meeting started by gundalow at 18:02:32 UTC (full logs).

Meeting summary

  1. agenda: https://github.com/ansible/community/issues/539#issuecomment-720085949 (felixfontein, 18:03:19)
  2. announcements (felixfontein, 18:06:12)
    1. Ansible 2.10.2 has been released (felixfontein, 18:06:22)
    2. The Bullhorn 13 has been sent today https://mailchi.mp/redhat/the-bullhorn-13 (felixfontein, 18:07:01)

  3. Should we merge small number of modules/plugins from companies? (felixfontein, 18:08:37)
    1. https://github.com/ansible/community/issues/539#issuecomment-714454605 (felixfontein, 18:08:55)
    2. we started discussing it last week: https://meetbot.fedoraproject.org/ansible-community/2020-10-28/ansible_community_meeting.2020-10-28-18.02.html (felixfontein, 18:09:07)
    3. for larger set of new modules/plugins, we ask submitter to create their own collection (felixfontein, 18:09:29)
    4. https://github.com/ansible-collections/community.general/pull/772, | closed, created 2020-08-13T14:47:00Z by st8f: Yandex.Cloud inventory plugin [affects_2.10,community_review,feature,has_issue,inventory,needs_triage,new_contributor,new_plugin,plugins] (github-linkbot, 18:12:52)

  4. possibly change community meeting time (felixfontein, 19:23:13)
    1. AGREED: community meeting will start at **19:00 UTC** from next week on (felixfontein, 19:31:58)

  5. open floor (felixfontein, 19:32:09)
    1. https://github.com/ansible/proposals/issues/186 will be discussed by core team internally next week (felixfontein, 19:33:35)

  6. Nightly builds of `ansible` (gundalow, 19:40:12)
    1. https://github.com/ansible-community/antsibull/pull/195 (gundalow, 19:40:14)
    2. https://github.com/ansible-community/antsibull/pull/195 | open, created 2020-09-30T18:02:11Z by webknjaz: Add a workflow building nightlies (github-linkbot, 19:40:14)
    3. GitHub pages usage limits https://docs.github.com/en/free-pro-team@latest/github/working-with-github-pages/about-github-pages#usage-limits (gundalow, 20:03:23)


Meeting ended at 20:12:09 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. felixfontein (159)
  2. abadger1999 (89)
  3. gundalow (72)
  4. rockaut (40)
  5. samccann (35)
  6. jtanner (32)
  7. dmsimard (31)
  8. webknjaz (24)
  9. andersson007_ (23)
  10. tadeboro (20)
  11. zodbot (18)
  12. nitzmahone (18)
  13. geerlingguy (16)
  14. aminvakil (14)
  15. dericcrago (13)
  16. cybette (9)
  17. alongchamps (8)
  18. github-linkbot (2)
  19. daniel-wtd (1)
  20. sagredo (0)


Generated by MeetBot 0.1.4.