#ansible-community: Ansible Community Meeting

Meeting started by felixfontein at 19:00:17 UTC (full logs).

Meeting summary

  1. agenda: https://github.com/ansible/community/issues/539#issuecomment-725234986 (felixfontein, 19:02:09)
  2. announcements (felixfontein, 19:03:26)
    1. ansible-base will be renamed to ansible-core, I think for 2.11 (felixfontein, 19:03:37)
    2. docs team is discussing how to split up the docsite to support independent releases of ansible-core and Ansible. See https://etherpad.opendev.org/p/ansible-documentation-split for scratchpad of current ideas. We meet on Thursdays 10:30am ET on #ansible-docs (samccann, 19:05:08)

  3. Should we accept new content in community.general (and community.network)? (felixfontein, 19:16:55)
    1. https://github.com/ansible/community/issues/539#issuecomment-725234986 (felixfontein, 19:18:11)
    2. 5 possible options listed in https://github.com/ansible/community/issues/539#issuecomment-725234986 (felixfontein, 19:18:27)

  4. Content moving, resp. adding new collections (with old content) to Ansible 2.10.x: https://github.com/ansible/community/issues/539#issuecomment-720085434 (felixfontein, 20:13:36)
    1. https://github.com/ansible-collections/overview/blob/main/collection_requirements.rst <--- checklist (felixfontein, 20:29:22)
    2. AGREED: collections that contain almost 100% content from existing ansible 2.10 collections will get included in ansible 2.10.x once satisfying all additional conditions (felixfontein, 20:38:46)
    3. AGREED: the additional conditions are satisfying the points of https://github.com/ansible-collections/overview/blob/main/collection_requirements.rst, and promising to backport security fixes to the old collection (felixfontein, 20:44:02)

  5. open floor (felixfontein, 20:46:57)
    1. Prposed ansible-2.11 and 2.12 schedules: https://hackmd.io/y7BBcweNR3aRVLuMbKkDxw (abadger1999, 20:48:06)


Meeting ended at 20:57:45 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. felixfontein (186)
  2. abadger1999 (91)
  3. bcoca (78)
  4. geerlingguy (72)
  5. gundalow (42)
  6. agaffney (24)
  7. samccann (16)
  8. jtanner (14)
  9. zodbot (13)
  10. russoz (13)
  11. tadeboro (11)
  12. daniel-wtd (10)
  13. sivel (9)
  14. aminvakil (7)
  15. dericcrago (4)
  16. cyberpear (1)
  17. cybette (1)


Generated by MeetBot 0.1.4.