#ansible-community: Ansible Community Meeting

Meeting started by felixfontein at 19:00:35 UTC (full logs).

Meeting summary

  1. Agenda https://github.com/ansible/community/issues/539 (felixfontein, 19:00:35)
  2. Updates (felixfontein, 19:02:08)
    1. Ansible Contributor Summit is next Tuesday https://www.eventbrite.com/e/ansible-contributor-summit-202103-registration-141735886853?aff=irc (cybette, 19:02:54)
    2. Ansible core has its own docsite now - https://docs.ansible.com/ansible-core/devel/index.html (samccann, 19:03:50)
    3. Ansible-3.1.0 release scheuled for Tuesday, March 9, next week (abadger1999, 19:07:34)

  3. community.general major release cycle adjustment (felixfontein, 19:09:37)
    1. https://github.com/ansible/community/issues/539#issuecomment-786879617 (felixfontein, 19:09:43)
    2. https://github.com/ansible-collections/community.general/pull/1926) | open, created 2021-02-27T11:04:11Z by felixfontein: Remove deprecated features scheduled for removal in 3.0.0 [affects_2.10,breaking_change,bug,cloud,community_review,files,module,module_utils,monitoring,notification,os,packaging,plugins,remote_management,system,tests,web_infrastructure] (github-linkbot, 19:15:25)
    3. AGREED: we adjust the c.g and c.n major release cycles so they always release shortly before an Ansible major release (felixfontein, 19:20:22)
    4. ACTION: felixfontein add the new c.g/c.n major release schedule to the c.g/c.n announcements and release documentation (somewhere in the community wiki) (felixfontein, 19:20:56)
    5. https://github.com/ansible-collections/overview/pull/151 | open, created 2021-01-25T12:48:11Z by Ompragash: New Policy Regarding Python Compatibility for Collections (github-linkbot, 19:22:22)

  4. Python version requirements: https://github.com/ansible-collections/overview/pull/151 (felixfontein, 19:25:36)
    1. AGREED: controller-environment and other-environment are the terms we plan to use (felixfontein, 19:51:14)

  5. open floor (felixfontein, 19:58:16)
    1. Please check conference link + agenda, and propose topics for Contributor Summit https://hackmd.io/uZDSLOOdS1Kx0xfZVIATmQ (cybette, 19:58:47)


Meeting ended at 20:03:24 UTC (full logs).

Action items

  1. felixfontein add the new c.g/c.n major release schedule to the c.g/c.n announcements and release documentation (somewhere in the community wiki)


Action items, by person

  1. felixfontein
    1. felixfontein add the new c.g/c.n major release schedule to the c.g/c.n announcements and release documentation (somewhere in the community wiki)


People present (lines said)

  1. felixfontein (97)
  2. abadger1999 (36)
  3. samccann (19)
  4. cybette (16)
  5. acozine (16)
  6. jillr (12)
  7. briantist (12)
  8. gundalow (11)
  9. zodbot (10)
  10. andersson007_ (9)
  11. dmsimard (5)
  12. tadeboro (5)
  13. github-linkbot (2)
  14. lmodemal (2)
  15. dericcrago (2)
  16. cyberpear (1)


Generated by MeetBot 0.1.4.