#ansible-community: Ansible Community Meeting

Meeting started by felixfontein at 18:00:31 UTC (full logs).

Meeting summary

  1. Agenda https://github.com/ansible/community/issues/539 (felixfontein, 18:00:31)
    1. Agenda: https://github.com/ansible/community/issues/539 / Topics: https://github.com/ansible-community/community-topics (felixfontein, 18:01:45)

  2. Updates (felixfontein, 18:01:48)
    1. community.dns 0.1.0 has been released (felixfontein, 18:02:09)
    2. Ansible 3.3.0 is planned for next week (felixfontein, 18:02:28)
    3. community.general 2.5.0 will be released beinning of next week, and it will be the last 2.x.0 minor release (felixfontein, 18:02:56)
    4. ansible-core-2.11 has released its first release candidate (abadger1999, 18:04:45)
    5. ansible/ansible has a stable-2.11 branch (felixfontein, 18:04:47)
    6. ansible-core 2.11.0 rc2 has been released (felixfontein, 18:05:03)

  3. Meta: how to add things to the agenda (felixfontein, 18:08:52)
    1. Discussion: https://github.com/ansible-community/community-topics/issues/3 (felixfontein, 18:08:52)
    2. Concrete proposal: https://github.com/ansible-community/community-topics/issues/3#issuecomment-811371592 (felixfontein, 18:08:55)
    3. AGREED: proposal https://github.com/ansible-community/community-topics/issues/3#issuecomment-811371592 accepted (felixfontein, 18:16:34)

  4. Licenses for new collections: relax requirements? (felixfontein, 18:17:08)
    1. Discussion: https://github.com/ansible-community/community-topics/issues/2 (felixfontein, 18:17:08)
    2. Proposal: https://github.com/ansible-collections/overview/pull/164 (felixfontein, 18:17:15)
    3. https://github.com/ansible-collections/overview/pull/164 | open, created 2021-04-07T16:42:43Z by abadger: Expand the licenses allowed in collections (github-linkbot, 18:17:16)
    4. https://www.debian.org/legal/licenses/ seems to be a better list for Debian (felixfontein, 18:30:44)
    5. https://github.com/ansible-collections/overview/pull/164/files (abadger1999, 19:08:18)
    6. https://github.com/ansible-collections/overview/pull/164/files is a bit more flexible than the current rules (by allowing more licenses for module_utils and modules), but doesn't allow more for anything else (felixfontein, 19:11:48)
    7. AGREED: https://github.com/ansible-collections/overview/pull/164/files should be merged (felixfontein, 19:23:23)

  5. Open Floor (felixfontein, 19:24:10)
    1. https://github.com/ansible-collections/overview/pull/165, | open, created 2021-04-07T16:50:26Z by abadger: RHEL6 went EOL on November 30, 2020. (github-linkbot, 19:26:21)


Meeting ended at 19:30:05 UTC (full logs).

Action items

  1. (none)


People present (lines said)

  1. felixfontein (106)
  2. abadger1999 (71)
  3. tadeboro (28)
  4. cyberpear (22)
  5. zodbot (14)
  6. acozine (14)
  7. bcoca (12)
  8. dmsimard (10)
  9. samccann (9)
  10. andersson007_ (8)
  11. jillr (8)
  12. mariolenz (5)
  13. gundalow (5)
  14. aminvakil (5)
  15. github-linkbot (2)
  16. dericcrago (2)
  17. geerlingguy (1)


Generated by MeetBot 0.1.4.