#ansible-community: Ansible Community Meeting
Meeting started by felixfontein at 18:00:05 UTC
(full logs).
Meeting summary
- Agenda https://github.com/ansible/community/issues/539 (felixfontein, 18:00:05)
- Agenda:
https://github.com/ansible/community/issues/539 / Topics:
https://github.com/ansible-community/community-topics (felixfontein,
18:00:09)
- Updates (felixfontein, 18:01:46)
- Ansible 4.4.0 has been released (felixfontein,
18:01:46)
- There is a planned maintenance with up to 3
hours of downtime to move galaxy.ansible.com to a new and improved
cluster August 24th @ 11AM UTC. (dmsimard,
18:01:59)
- ansible-core 2.11.4rc1 has been released
yesterday, 2.11.4 should follow next week (felixfontein,
18:04:45)
- Revise planned schedule for the release of Ansible 5 (felixfontein, 18:05:18)
- Discussion:
https://github.com/ansible-community/community-topics/issues/37
(felixfontein,
18:05:18)
- Proposal:
https://github.com/ansible/ansible/pull/75470/files (felixfontein,
18:05:50)
- ansible-plugin-builder (felixfontein, 18:40:13)
- Discussion:
https://github.com/ansible-community/community-topics/issues/35
(felixfontein,
18:40:16)
- AGREED: ansible-plugin-builder can go into
github.com/ansible-community/ (felixfontein,
18:57:12)
- open floor (felixfontein, 18:57:15)
- https://github.com/ansible-community/community-topics/issues/33
this was updated and will get some more eyes on it over the next
week (cidrblock[m],
18:58:54)
- proposal on resource modules:
https://github.com/ansible-community/community-topics/issues/33#issuecomment-897029700
(felixfontein,
18:59:55)
Meeting ended at 19:02:14 UTC
(full logs).
Action items
- (none)
People present (lines said)
- felixfontein (68)
- abadger1999 (47)
- dmsimard (18)
- acozine (17)
- cidrblock[m] (16)
- zodbot (15)
- tadeboro (15)
- briantist (11)
- andersson007_ (3)
- cyberpear (2)
- lmodemal[m] (2)
- gwmngilfen (2)
- jtanner (1)
- dericcrago (1)
Generated by MeetBot 0.1.4.