#ansible-community: Ansible Community Meeting
Meeting started by felixfontein at 18:00:35 UTC
(full logs).
Meeting summary
- Agenda https://github.com/ansible/community/issues/539 (felixfontein, 18:00:36)
- Agenda:
https://github.com/ansible/community/issues/539 / Topics:
https://github.com/ansible-community/community-topics (felixfontein,
18:00:40)
- Updates (felixfontein, 18:01:40)
- ansible-core 2.11.6 has been released
(dmsimard,
18:01:54)
- ansible 4.7.0 will be released today
(soon) (dmsimard,
18:02:11)
- there is a testing-ansible-5 PPA
https://launchpad.net/~ansible/+archive/ubuntu/testing-ansible-5
(dericcrago,
18:04:53)
- Clarify Python version restriction documentation (felixfontein, 18:06:44)
- Discussion:
https://github.com/ansible-community/community-topics/issues/47
(felixfontein,
18:06:44)
- AGREED: Policy:
`Require documentation for supported python versions only in 2
cases: in the README if the entire collection supports different
python versions; in module/plugin docs if only a few modules/plugins
support different python versions. If the collection and all
modules/plugins support the same python versions as ansible-core, do
not require documentation of python versions.` (felixfontein,
18:43:45)
- Deprecation of servicenow.servicenow in favor of servicenow.itsm (felixfontein, 18:44:20)
- Discussion:
https://github.com/ansible-community/community-topics/issues/44
(felixfontein,
18:44:23)
- Inclusion candidates for Ansible 5 (felixfontein, 18:47:06)
- Discussion:
https://github.com/ansible-community/community-topics/issues/32
(felixfontein,
18:47:06)
- Open Floor (felixfontein, 18:54:01)
Meeting ended at 18:59:45 UTC
(full logs).
Action items
- (none)
People present (lines said)
- felixfontein (73)
- acozine (25)
- dmsimard (21)
- tadeboro (16)
- andersson007_[m] (14)
- jillr (11)
- zodbot (10)
- gundalow (6)
- cyberpear (3)
- cidrblock[m] (3)
- remindbot[m] (3)
- briantist (3)
- misc (2)
- jtanner (1)
- dericcrago (1)
- Goneri (1)
Generated by MeetBot 0.3.