#ansible-community: Ansible Community Meeting
Meeting started by felixfontein at 18:00:16 UTC
(full logs).
Meeting summary
- Agenda https://github.com/ansible/community/issues/539 (felixfontein, 18:00:17)
- Agenda:
https://github.com/ansible/community/issues/539 / Topics:
https://github.com/ansible-community/community-topics (felixfontein,
18:00:20)
- Updates (felixfontein, 18:00:37)
- Please take the Contributor Survey (whether or
not you attended the Contributor Summit, we'd love your feedback!)
https://www.surveymonkey.co.uk/r/MY2JR9M (cybette,
18:03:30)
- Bullhorn issue 36 is out:
https://bit.ly/thebullhorn36 (dmsimard,
18:03:59)
- ansible 5.0.0a3 and 4.8.0 are both scheduled
next week (dmsimard,
18:05:10)
- community.general 4.0.0 is scheduled for next
week (felixfontein,
18:05:34)
- Meeting time - end of daylight savings (felixfontein, 18:06:31)
- Discussion:
https://github.com/ansible-community/community-topics/issues/48
(felixfontein,
18:06:31)
- Clarify Python version restriction documentation (felixfontein, 18:15:45)
- Discussion:
https://github.com/ansible-community/community-topics/issues/47
(felixfontein,
18:15:45)
- https://github.com/ansible-collections/overview/pull/187
| open, created 2021-10-06T15:58:55Z by felixfontein: Clarify Python
version restriction documentation (github-linkbot,
18:16:37)
- AGREED: merge
https://github.com/ansible-collections/overview/pull/187
as-is (felixfontein,
18:20:33)
- Inclusion candidates for Ansible 5 (felixfontein, 18:20:46)
- Discussion:
https://github.com/ansible-community/community-topics/issues/32
(felixfontein,
18:20:46)
- Include cisco.ise into Ansible 5 (felixfontein,
18:23:05)
- Discussion:
https://github.com/ansible-collections/ansible-inclusion/discussions/31
(felixfontein,
18:23:12)
- AGREED: we include
cisco.ise in Ansible 5 (felixfontein,
18:39:08)
- We should do a retrospective on inclusion
criteria (gundalow,
18:50:32)
- Possibly ping all open discussions at T-2
weeks (gundalow,
18:50:55)
- Possible have inclusion review days (similar to
hackdays) were we can also educate & mentor others (gundalow,
18:51:52)
- Have a collection review day, announce that one
at T-2 weeks so hopefully collections will address outstanding
issues (felixfontein,
18:51:58)
- Open Floor (felixfontein, 18:53:20)
- Please take a look at
https://github.com/ansible-community/community-topics/issues/50
(drop support for Ansible 2.9/-base 2.10) and
https://github.com/ansible-community/community-topics/issues/51
(replacement for 'Changes impacting ...' issue) and add your ideas
if you haven't done so (felixfontein,
18:54:23)
Meeting ended at 19:00:44 UTC
(full logs).
Action items
- (none)
People present (lines said)
- felixfontein (88)
- dmsimard (27)
- tadeboro (26)
- zodbot (18)
- jillr (16)
- gundalow (16)
- andersson007_ (12)
- acozine (12)
- cybette (11)
- samccann (11)
- briantist (8)
- dericcrago (3)
- remindbot[m] (3)
- zbr (2)
- cyberpear (1)
- github-linkbot (1)
- russoz[m] (1)
- andersson007_[m] (0)
Generated by MeetBot 0.3.