#ansible-community: Ansible Community Meeting
Meeting started by dmsimard at 18:01:00 UTC
(full logs).
Meeting summary
- Agenda https://github.com/ansible/community/issues/539 (dmsimard, 18:01:09)
- Updates (felixfontein, 18:02:19)
- Ansible 5.0.0 has been released:
https://groups.google.com/g/ansible-announce/c/t0JoB6evpt8
(dmsimard,
18:02:48)
- Monthly virtual community meetups delayed until
January (dmsimard,
18:04:17)
- Ansible 5: raise python requirement from >=2.7 to >=3.8 https://github.com/ansible-community/community-topics/issues/54 (dmsimard, 18:08:06)
- https://github.com/ansible/ansible/issues/76414
<= FYI, the 'pip' error when using a older python is not really
good, just shows the version as not in 'available list', not that
you need newer python for it (bcoca,
18:19:42)
- https://github.com/bcoca/acd/
(bcoca,
18:34:10)
- AGREED: Keep Ansible
5 requirement on ansible-core>=2.12 and raise the python
requirement to >=3.8 (up from >=2.7) (dmsimard,
18:39:56)
- How to make meeting / discussion process more inclusive and asynchronous? (felixfontein, 18:44:47)
- Discussion:
https://github.com/ansible-community/community-topics/issues/38
(felixfontein,
18:44:52)
- Proposal:
https://github.com/ansible-community/community-topics/issues/38#issuecomment-982456681
(felixfontein,
18:45:14)
- https://github.com/orgs/ansible-community/projects/2/views/1
(gundalow,
18:53:33)
- open floor (felixfontein, 19:01:11)
Meeting ended at 19:02:38 UTC
(full logs).
Action items
- (none)
People present (lines said)
- felixfontein (72)
- dmsimard (58)
- bcoca (47)
- apollo13 (24)
- berkhan (23)
- samccann (18)
- zodbot (14)
- jillr (9)
- cyberpear (9)
- gundalow (8)
- tadeboro (8)
- andersson007_ (6)
- cybette (4)
- dericcrago (4)
- cidrblock[m] (4)
- andersson007_[m] (3)
- remindbot[m] (3)
- cybette_ (1)
- randall (1)
- jtanner (1)
Generated by MeetBot 0.4.