#ansible-docs: Docs Working Group

Meeting started by acozine at 15:30:35 UTC (full logs).

Meeting summary

    1. https://photos.google.com/share/AF1QipNVkb04TQSZiYGMujzwY1MUeF0cy-yMJ6iqAIi6UmpOSNMNjMzuVr-J8PhZNiY1Aw?key=bnZhV1V6Z1dPaUd3UGhGYzVKTl9vLTJVckZhTDJn (acozine, 15:33:18)

  1. PR 49798 (acozine, 15:36:43)
  2. https://github.com/ansible/ansible/pull/49289 (acozine, 15:52:49)
    1. AGREED: kmaxwell will dig further into vault docs and make suggestions in PRs (samccann, 15:53:46)
    2. ACTION: samccann to test pr 49289 to try and recreate acozine's results (or not) (samccann, 16:04:42)
    3. AGREED: if it looks grand, we can rebase and merge, but still do a quick look at the PRs on the non-used theme since January 2018, since they were trying to fix something. See if they need to be applied to the current theme (samccann, 16:07:09)

  3. open floor (acozine, 16:09:31)
  4. loop vs with_* (samccann, 16:16:23)
    1. Ansible currently supports two different ways of looping over multiple items: the legacy `with_<filter_plugin>` and the new `loop` syntax. They function slightly differently (samccann, 16:16:50)
    2. AGREED: loop vs with_* will be a main topic for next week's meeting. Please investigate beforehand so we can all discuss (samccann, 16:17:44)
    3. docs needs to accurately describe technical possibilities/limitations of each and provide guidance for users on when to update playbooks and when not to (samccann, 16:18:33)
    4. related PRs - 47895, 47215, 47231, 47244 (samccann, 16:19:32)


Meeting ended at 16:26:36 UTC (full logs).

Action items

  1. samccann to test pr 49289 to try and recreate acozine's results (or not)


Action items, by person

  1. acozine
    1. samccann to test pr 49289 to try and recreate acozine's results (or not)
  2. samccann
    1. samccann to test pr 49289 to try and recreate acozine's results (or not)


People present (lines said)

  1. acozine (102)
  2. samccann (24)
  3. kmaxwell (16)
  4. zodbot (9)
  5. gundalow (8)
  6. alongchamps (1)
  7. dag (1)
  8. kkao07 (1)


Generated by MeetBot 0.1.4.