#ansible-docs: Documentation Working Group

Meeting started by acozine at 15:31:07 UTC (full logs).

Meeting summary

  1. duelling Sphinx themes (acozine, 15:34:21)
    1. https://github.com/ansible/ansible/commit/9c81b5d92b9aa57b23410620cb0b43c7fe6aa81e#diff-7779bd267e3df64f56d52b96ee651395 (acozine, 15:43:16)
    2. https://www.irccloud.com/pastebin/ntUkGhwz/ (acozine, 16:17:25)
    3. https://github.com/ansible/ansible/blob/devel/lib/ansible/modules/cloud/vmware/vmware_local_user_manager.py (alongchamps, 16:17:25)
    4. ACTION: dag to open a PR with guidelines for naming to the dev guide (gundalow, 16:24:59)

  2. open floor (acozine, 16:25:15)
    1. Any changes to ISSUE_TEMPLATES or PR_TEMPLATES need real review via jctanner to check for Bot impact (gundalow, 16:27:38)
    2. https://github.com/ansible/ansible/issues/new on laptop doesn't give link to https://github.com/ansible/ansible/issues/new/choose (gundalow, 16:37:29)
    3. ACTION: Will make issue templates a GitHub problem (gundalow, 16:38:58)


Meeting ended at 16:40:37 UTC (full logs).

Action items

  1. dag to open a PR with guidelines for naming to the dev guide
  2. Will make issue templates a GitHub problem


Action items, by person

  1. dag
    1. dag to open a PR with guidelines for naming to the dev guide


People present (lines said)

  1. acozine (98)
  2. dag (75)
  3. samccann (39)
  4. gundalow (29)
  5. bcoca (24)
  6. alongchamps (17)
  7. zodbot (11)
  8. felixfontein (7)
  9. sivel (4)
  10. Xaroth (2)


Generated by MeetBot 0.1.4.